how to upgrade glibc 2.4 in dm355 (mo...

how to upgrade glibc 2.4 in dm355 (mountavista linux)

Posted in the T.I. Forum

rvl

Chennai, India

#1 Dec 21, 2008
i am using dm355 board mountavista linux embedded os i want to run java, but java will fail to run it show the following error
./java:/lib/tls/libpthread.so. 0: version `GLIBC_2.4' not found (required by ./java)

how to upgrade glibc 2.4

my default glibc version is
[email protected]:/# rpm -qa glibc gcc
glibc-2.3.3-40.0.81.0600975
gcc-3.4.3-25.0.104.0600975

plz help me

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

T.I. Discussions

Title Updated Last By Comments
News 411 Music Feedback: Who's The Best Rapper In Th... (Dec '10) Dec '14 Anonymous 3
News Fitty's two cents: T.I.'s gal gotta take drug rap (Sep '10) Oct '13 TheAfroHedgehog 4
News One Direction's 'Midnight Memories' Album Annou... (Sep '13) Sep '13 TheAfroHedgehog 2
News Lady Gaga Raps, Rages And Shares Sex Dreams At ... (Sep '13) Sep '13 Lady Gaga 1
News King of the South (Dec '06) Jan '13 John Masters 153
News Rapper T.I. stops in Detroit, talks up new albu... (Dec '12) Dec '12 Chet Booswahnicki 1
News T.I. Says Ludacris Doesn't Deserve A Grammy (Jun '07) Nov '11 Sheik Yerbouti 19
More from around the web