Connect Bose SA-1 amplifier without l...

Connect Bose SA-1 amplifier without lifestyle system

Posted in the Bose Forum

Jonathan

Tacoma, WA

#1 Mar 20, 2012
The recent discussion here about connecting the Bose SA-3 amplifier without a controller made me wonder if I might be able to do something similar with a Bose SA-1 amplifier I have.

I know it needs the 1/8" "System Control" jack plugged in to work, and when I hook it up to my Lifestyle system and measure the voltage & resistance across the 1/8" jack's 3 connections, I don't see any variation when I turn the volume up or down.

What I do see is compared to the base connector (closest to the cord) the middle segment has 10V (at least when I was playing sound over it--it was 0V when I tested again), and the tip has 5.2V.
The resistance between the base & the tip was 45 ohms & between the base & the middle was ~200 ohms.

When I test the voltage from the SA-1 side of the System Controller, I don't see anything between any of the connectors, but the resistance between the base & the tip measures 1.5k ohms, but there's no connection between the base & the middle.

Any suggestions as to where to start?
Thank you!

Since: Aug 12

Edinburgh, UK

#2 Aug 2, 2012
I have the same issue. Did you ever come up with a solution ?

I would be grateful if you would post if you have succeeded.

Thank you
Stereo Guy

Washington, DC

#3 Aug 9, 2013
Just checking to see if there was a follow-up on this. I came across a few of these for not a lot of money. I'd like to see if I can do the same thing.

I connected my pre-amp to a SA-3 and that works fine with auto-sense on. I tried the same thing, except with the 12v trigger cable, going into the SA-1. It won't turn on, I haven't opened one to see how it's configured yet.
W2JKD

Vero Beach, FL

#4 Jul 22, 2014
I have exactly the same issue. Does anyone know how to configure the 3.5 m stereo mini plug since I assume it is a voltage controlled amplifier (although maybe it is looking for data instead of voltage or resistance)
john

Mashpee, MA

#5 Aug 24, 2015
Anyone have a way of working the Bose SA 3 Amp. in a stand alone system or some simple way of configuring it? I just picked up 2 of them at the flee market at a very low price but in search i now see several have come to a dead end with this. I just want use of that amp. any ideas???
Vilasqios

Romania

#6 Feb 2, 2016
W2JKD wrote:
I have exactly the same issue. Does anyone know how to configure the 3.5 m stereo mini plug since I assume it is a voltage controlled amplifier (although maybe it is looking for data instead of voltage or resistance)
Hy. Did you succeded in conecting Bose sa1 to' another auxiliary source?
Mike

Pymble, Australia

#7 Feb 24, 2016
I am trying to do the same thing. Assume nobody got this to work?
Deformed

Sydney, Australia

#8 May 11, 2016
Mike wrote:
I am trying to do the same thing. Assume nobody got this to work?
I am also trying to get this going has anyone had any luck cheers
eri

Tallinn, Estonia

#9 May 15, 2016
Deformed wrote:
<quoted text>
I am also trying to get this going has anyone had any luck cheers
It is rather simple. You need to feed input signal through 10K pot. At some level(+5V) of signal the mute/standby switch off and amp works. However the volume control may be erratic at first. Permanent solution would be rewiring Mute and Standby pins.
Deformed

Sydney, Australia

#10 May 15, 2016
eri wrote:
<quoted text>
It is rather simple. You need to feed input signal through 10K pot. At some level(+5V) of signal the mute/standby switch off and amp works. However the volume control may be erratic at first. Permanent solution would be rewiring Mute and Standby pins.

Sorry to ask your summary has confused me a little. Could u possibly say which pins on the 8 pin plug the pot has to be installed across. Also from what your saying I gather the voltage you are referring to is coming from rca cables from ur Media source will turn the amp on or are u saying u need to install an alternative power supply
Deformed

Strathfield, Australia

#11 Saturday May 28
Deformed wrote:
<quoted text>
Sorry to ask your summary has confused me a little. Could u possibly say which pins on the 8 pin plug the pot has to be installed across. Also from what your saying I gather the voltage you are referring to is coming from rca cables from ur Media source will turn the amp on or are u saying u need to install an alternative power supply
Any help???
Deformed

Sydney, Australia

#12 Wednesday Jun 8
Deformed wrote:
<quoted text>

Any help???
Anyone

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Bose Discussions

Title Updated Last By Comments
Bose lifestyle SA-2 and SA-3 Stereo Amplifier T... May 30 Ron Martin 1
V25 control console will not power up May 27 Dave 1
AM is completely static on my Bose May 26 Karon I 1
How Do I get Bose SA-3 Apmplifier to work witho... (Oct '07) May '16 Cherie 52
Bose CD 3000 Acoustic Wave Music System May '16 jmm418 1
Another Bose soundlink mini II sale May '16 Matej 1
Unreliable Bose sound link mini May '16 Shirley Boulton 1
More from around the web