Huge Lag Spikes

Since: Jan 13

Mohali, India

#1 Jan 7, 2013
I've been getting huge lag spikes since last night. Been monitoring it all day with Connection Monitor. My latency remains 31ms but spikes to 1000ms for 10 seconds randomly. Which is enough to disconnect me from games in WOW and LOL. As well as slow video stream and such.

Its getting pretty frustrating and it seems like its only happening to my laptop of which is connect directly into a router. Where as other computers/Xbox in the house don't get these random spikes. So the problem can't be my ISP (Comcast), modem, or router.

Anyone have a clue at what is going on?
[url=http://www.fashionvogues. com/] Wholesale Costume Jewelry [/url]

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Top Stories Discussions

Title Updated Last By Comments
Prove there's a god. (Mar '08) 2 min Aura Mytha 979,267
The Christian Atheist debate (Jun '15) 4 min Aura Mytha 92,251
Poll Was 9/11 a conspiracy?? (Oct '07) 12 min MUQ2 285,940
Bush is a hero (Sep '07) 28 min bad bob 183,605
Jehovah's Witnesses are true disciple of Jesus ... (Mar '07) 48 min MUQ2 46,034
News Roman Catholic church only true church, says Va... (Jul '07) 1 hr truth 667,516
Waiting to pee 2 hr Tallguy95 1
More from around the web