replies not showing up.
agreeswithangel

Livingston, TX

#1 Dec 12, 2016
Hi,just wondering why when I make a short reply to a comment,it pops right up.when I write a really long reply it never shows up.thanks
Traveling Stranger

Scottsdale, AZ

#2 Dec 13, 2016
agreeswithangel wrote:
Hi,just wondering why when I make a short reply to a comment,it pops right up.when I write a really long reply it never shows up.thanks
Which forum do you post on? Different forums behave differently.

Do you use the mobile version of the site, or the desktop version? On the desktop version (I have never posted with the mobile version) you will see #f1 where the post number should be. The mobile version does not have permalinks, unfortunately. It needs them.

When it becomes the post number (usually 2 to 5 minutes, longer during peak times) look at the main list. If your post is not on it, this means it was blocked by the censoring software. It will still show you the post, if it knows it's you.

You can also view the thread with a different browser. Preferably one with a different IP address, such as a mobile device. I don't think Topix checks IPs like that, but some sites do. You should always do this on any site you post, to make sure you are not being shadow blocked or banned. A practice that should literally be illegal for a site to do. Especially one whose owners make billions, such as Topix.com . But I digress.

And sometimes a long reply will take it a second to show up, sometimes. I don't know why. If you don't see it, that was what happened. Check it again in a few minutes. Refresh the page. Even if it was blocked, it will still show it to you, as long as your cookie is the same one you posted it with. Same browser, with same cookie, it will show you the post, no matter what.

I hope this helps. I wasn't sure if that was what you meant. This forum has been quiet lately. Its a shame, because I really wanted this forum to become big. I like the concept.
Ruaridoll

West Palm Beach, FL

#3 Feb 28, 2017
Cvnt
Canadian Vanilla Visa

Salt Lake City, UT

#4 Nov 21, 2017
I posted on the site problems with Vanilla Visa cards. I see it on my computer but not my cell phone. I shows updated on Sept 30, 2017, but the number of comments increased on google chrome browser but not firefox browser. I just posted it today. I am confused. Are other people seeing it

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Help and Assistance Discussions

Title Updated Last By Comments
Private Messages are being read and forwarded t... (May '17) Jun '18 WildLifeLover 10
What FEATURES does this site need? (Dec '15) Jun '18 Nobel Seven 7
My account got deleted?? (Jan '18) Jan '18 Dollfxce 1
Can't make a poll (Jul '17) Jul '17 wanting to poll you 1
Snapchat! Justinpower19. (Jul '17) Jul '17 Justinpower19 1
Is Topix closing down international forums? (May '17) Jun '17 Nobel Seven 6
Inbox shows I have a private message but get a ... (Jan '17) Feb '17 Nobel Seven 46