Help!!
Ruby

Burbank, CA

#1 Jan 30, 2013
I went to youtube and made a link from a youtube video(Olyve Oyle Runs for President) to a topix message board. The link worked just fine.

But then, I went to another youtube and made a link from it to another topix message board. Instead of the second youtube video, the link leads to the first one,(Olyve Oyle runs for president)!

I have tried over and over to make other links, but I cannot get rid of the first one. No matter what I link from, the new link leads to the first youtube video!!

It looks like Olyve Oyle runs for President is the only thing I am ever going to be able to link to!

How do I get rid of it??
Ruby

Burbank, CA

#2 Jan 30, 2013
http://youtu.be/hUxPHJ36u0w

See, it's still there!
Ruby

Burbank, CA

#4 Jan 31, 2013
No one???? Please help with this.
Ruby

Burbank, CA

#7 Feb 2, 2013
Well, it's not so funny to me! Now I cannot make any links from Youtube! EVER!

Hasn't anyone else ever had this happen???
Lee

Burbank, CA

#8 Feb 5, 2013
If you are going in through Google Chrome, try going in through Firefox.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Topix Discussions

Title Updated Last By Comments
Need A Prop? (Jun '11) 34 min EAGLE EYE1 24,817
Eagle's Nest.. (Jul '11) 1 hr EAGLE EYE1 6,709
useless cheats 6 hr Inquiring 2
~Last Post~ (Apr '12) 6 hr Isabella Fireray 3,956
fun with the wife 7 hr toby 4
Word association game (Sep '12) 11 hr Red_Forman 1,516
Laghi 11 hr Sister of GR 8791 1
More from around the web