Yamaha V-Star 1100 Silverado Problem

Yamaha V-Star 1100 Silverado Problem

Posted in the Yamaha Motorcycle Forum

First Prev
of 3
Next Last
ExcuseMe

Easthampton, MA

#1 Sep 16, 2009
2004 Yamaha V-Star 1100 Silverado. Recently having troubles with the motorcycle not wanting to start every time. When pushing the starter button,sometimes hear a whirring noise,prior to bike starting. Once it's running,it's fine. Had bike at shop,and they detected no problems with starter,and did not get it fixed. Any answers?
ExcuseMe

Easthampton, MA

#2 Sep 16, 2009
someone suggested it may be the fuel pump starting to go bad ... not sure as of yet.
Preacher

Erick, OK

#3 Sep 16, 2009
did they tighten the plugs the whissle sound usaaly means loose plugs, if not that check out your air intake manifold the one between the carbs it could have some cracks in it.
ExcuseMe

Easthampton, MA

#4 Sep 17, 2009
Preacher wrote:
did they tighten the plugs the whissle sound usaaly means loose plugs, if not that check out your air intake manifold the one between the carbs it could have some cracks in it.
The noise we're referring to is: only when the STARTER BUTTON is being pushed,to start the bike! It DOESN'T happen every time. Sometimes the bike pops right off,with no troubles. Other times,you can hear this whirring/whining noise when the starter button's pushed...may not start right then,back off on starter and try it again...it starts.
Preacher

Erick, OK

#5 Sep 17, 2009
yamahammer, doesnt turn the flywheel it turns a half moon key that turns the timing gear the noise you hear is normal, your starter needs rebuilt, make sure you mark it when you pull it off or you'll have a hard time getting it back in time.
also the key might be worn some.
ExcuseMe

Springfield, MA

#6 Sep 24, 2009
The noise is NOT normal! It never USED TO be there. Like we said,it's heard ONLY WHEN the STARTER BUTTON is being pushed.
seargent

Union, NJ

#7 Mar 23, 2010
Starter clutch.....
ExcuseMe

Easthampton, MA

#8 Mar 31, 2010
Thanks,seargent...That's more likely what we're now thinking. We had it stored for the winter months,and just tried to start it yesterday...it did start,after quite a number of tries. It's still making that noise,as we try to start the bike. Will look into a starter clutch.
seargent

AOL

#9 Apr 10, 2010
Have to crack open the crankcase to get to it... Be careful taking it off, lots of little parts in there that may fall down when your taking the starter clutch off(also called one way gear)...cover up the bottom so nothing falls in the engine.
ExcuseMe wrote:
Thanks,seargent...That's more likely what we're now thinking. We had it stored for the winter months,and just tried to start it yesterday...it did start,after quite a number of tries. It's still making that noise,as we try to start the bike. Will look into a starter clutch.
kevin j k

Manhattan Beach, CA

#10 Mar 1, 2012
seargent wrote:
Have to crack open the crankcase to get to it... Be careful taking it off, lots of little parts in there that may fall down when your taking the starter clutch off(also called one way gear)...cover up the bottom so nothing falls in the engine.
<quoted text>
any chance you put car oil in a bike no joke the wrong oil will make your starter clutch slip $400 to part or $40 wrong oil I have 2005 vstar1100 and did my homework
kevin j k

Manhattan Beach, CA

#11 Mar 1, 2012
I own a 2005 vstar 1100 original owner and like a dope put auto oil same weight but auto not bike oil. Big differenc, starter clutch would spin after a long ride one day.$400 plus to replace plus labor or $20 in the right oil guess what? OIL After a down hill drop clutch start oil replacement and proper oil, starts up no problem. Cool Man!
debbie

Wrexham, UK

#12 Apr 8, 2012
i have a dragstar classic 1100 my mate had a go on it a few days ago and now it wont start checked the spark plugs fuel pump and all is working ok, there doenst seem enough spark boost to kick in and start it, in a few days was going to change the coils and go from there, can anyone assist me please?
v-star lover

Bandar Seri Begawan, Brunei Darussalam

#13 Aug 9, 2012
questions...once i push start buttons it keeps shutting off(every time when starting it after a long rest) solutions???
v-star lover

Bandar Seri Begawan, Brunei Darussalam

#14 Aug 9, 2012
i'm a new rider,of course i love my bike can you show me how manually check my bike the proper way...what to check and how to maintain it.
Denis

Campbellton, Canada

#16 Feb 11, 2013
If you have a V-Star 1100, you may have problems with your starter. I have a V-Star 1100 Silverado 2003, and I had to change the starter, they call that one way side bearing. That cost $500.00 plus 3 hours labor. The new part is modified and should not be any more problems.
There are 2 bad problems with this bike, the starter and the seats are not comfortable. Get a mustang or untimate...
alex

Toronto, Canada

#17 May 21, 2013
i Change the air filter on my 2008 yamaha 1100 and found approx 3 tlb spoon of oil at the base of air filter housing what coul cause this
DChas

Murfreesboro, TN

#18 May 22, 2013
alex wrote:
i Change the air filter on my 2008 yamaha 1100 and found approx 3 tlb spoon of oil at the base of air filter housing what coul cause this
I just pulled the air exchange box off my 05, and had oil in there too. No clue as to why either.
Hannes

Klerksdorp, South Africa

#19 Jul 9, 2013
PLEASE help me. This is something totally else, but when I ride my 2002 Yamah Drag Star1100, and close the throttle, the bike makes a "zing/whining" noise....sounds like either the gearbox, or the rear diff. I am TOTALLY new to this and don't know if this is normal. When I accellerate again, the noise is gone??? PLEASE assist!!1531
Ernie

Prairie Village, KS

#20 Sep 7, 2013
My 1100 2005 Vstar Classic makes a clanking sound each time I release the clutch lever after shifting. What can that be?
Rich

Pleasant Valley, NY

#21 Dec 21, 2013
I just bought a used 2004 Yamaha vstar 1100 classic, it started fine ran great, but now it starts in neutral fine but when put in gear it shuts off, any ideas on whats happening

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 3
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Yamaha Motorcycle Discussions

Title Updated Last By Comments
V Star Speedometer not working (Sep '07) Jun '17 Faith 57
97 yamaha kodiak 400 (Jan '07) Jun '17 Jesse 45
Oil draining from rubber tube May '17 Kevin 1
Lost key Mar '17 Craig 2
News First Ride Review: 2017 Kawasaki Ninja 650 (Jan '17) Jan '17 Trackster 1
kodiak 2001 (Dec '16) Dec '16 JEREMY 1
'82 Yamaha 650 maxim trouble (Jan '08) Oct '16 Paul templeton 32
More from around the web