Problems with my Motobravo Leike 2007

Problems with my Motobravo Leike 2007

Posted in the Scooters Forum

Sarasvati80

Los Angeles, CA

#1 Nov 14, 2010
Hi everyone!

I hope you can help me! Here's the story.... I bought a used motobravo Leike 2007 150cc about 2 months ago. It was doing fine, little trouble with the battery (won't stay charged...). I had a very tiny accident with it...(slid on some sand at about 2 miles and hour... got a few scratches only) but I got back on it and it was still working. I got to my destination, stopped and got back on it maybe an hour after and it wouldn't work. The only think it would do is ticking from under the seat. I looked it up with a friend of mine, and we didn't find any lose connection, everything seemed fine. I tried to jump start it this morning and still nothing...

I went up a hill right after the accident, could I have blown the engine? or what else could it be?
Alicia

Los Angeles, CA

#2 Dec 23, 2010
If you didn't get it fix yet I would suggest to check the carburator to see if maybe sand got into it or the fuel filter. Its a possibility and my 2008 shenke scooter stopped working 2xs after i bought it and it was the carburator. I had them try to rebuild it but ended up wasting the $150 since 1 week later it did the same thing and this time cost me a new carburator. Hoped I have helped.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Scooters Discussions

Title Updated Last By Comments
valve adjustment on mc54b roketa with a 250cc e... (Feb '11) Thu Cigaro 7
roketa scooter mph mph??? help! (May '07) Wed Scalpnu101 170
JMStar 150cc scooter and Motor Vehicle morons (May '08) Wed PeteRomeo 114
My carbarator isn't getting gas line is open ho... Jun 28 eugenedobbins 1
Jonway 250T Handling and ride at over 45 MPH (Aug '09) Jun 22 luckidog 39
Jonway madness Jun 20 Scoo-Turd 2
Electric starter only works intermittently/some... (Aug '13) Jun 18 Tom 25
More from around the web