Comments
1 - 20 of 177 Comments Last updated May 18, 2014
First Prev
of 9
Next Last

Since: May 09

Salem, MA

|
Report Abuse
|
Judge it!
|
#1
May 21, 2009
 

Judged:

1

I can't figure out what is wrong with my scooter I tried everything but no gas to the carb I thought it might be a vaccume line but it was not then I thought maybe fuel filter but it wasn't! then I thought air flow mixture or carburetor idle and or diaphram. The bike won't stay running at idle! it uses the fuel in the line from the filter and dies I thought maybe the fuel pump too but its not!! If anyone has any ideals they could give me I could really use them about know thanks!!!
orangecrush

Chico, CA

|
Report Abuse
|
Judge it!
|
#2
May 21, 2009
 

Judged:

1

jasper19131 wrote:
I can't figure out what is wrong with my scooter I tried everything but no gas to the carb I thought it might be a vaccume line but it was not then I thought maybe fuel filter but it wasn't! then I thought air flow mixture or carburetor idle and or diaphram. The bike won't stay running at idle! it uses the fuel in the line from the filter and dies I thought maybe the fuel pump too but its not!! If anyone has any ideals they could give me I could really use them about know thanks!!!


Hi, I have a Lance Milan right now that we bought last year with the same problem. I haven't diagnose the problem yet but i'm thinking it's going to be an electrical problem. I work for a shop that sells chinese scooters. Alot of the problems that i have encountered are fairly simple. Check every harness connecters very carefully i have found many connecter wire loose or off causing your scooter to not run properly. If you are having trouble burning fuses and battery discharges, then you need to replace the rectifier. If you have problems with your scooter not staying running then it's your fuel mixture screw. If your engine won't start after spraying a little starting fluid in the carb than chances are your CDI is bad or your coil is burned out. Overheating problems, you can order a turbo fan from internet sites that sell gy6 engines 150cc. I will check with you again on your problem, after this memorial weekend.
jasper19131

Salem, MA

|
Report Abuse
|
Judge it!
|
#3
May 22, 2009
 

Judged:

1

orangecrush wrote:
<quoted text>
Hi, I have a Lance Milan right now that we bought last year with the same problem. I haven't diagnose the problem yet but i'm thinking it's going to be an electrical problem. I work for a shop that sells chinese scooters. Alot of the problems that i have encountered are fairly simple. Check every harness connecters very carefully i have found many connecter wire loose or off causing your scooter to not run properly. If you are having trouble burning fuses and battery discharges, then you need to replace the rectifier. If you have problems with your scooter not staying running then it's your fuel mixture screw. If your engine won't start after spraying a little starting fluid in the carb than chances are your CDI is bad or your coil is burned out. Overheating problems, you can order a turbo fan from internet sites that sell gy6 engines 150cc. I will check with you again on your problem, after this memorial weekend.
Hi, ya the bike is a 50cc and it won't stay idled and the bike has no power it's like it using the gas thats left in the line from the carb to the filter but nothing from the filter to the tank but I bypassed the fuel filter and it still died out!I will give it throttle and will die after 1 minute or 500 ft.
bil

AOL

|
Report Abuse
|
Judge it!
|
#4
May 22, 2009
 

Judged:

1

you should got a hold of abcpowersports they no what doing
Capt Don

AOL

|
Report Abuse
|
Judge it!
|
#5
May 22, 2009
 

Judged:

1

1

1

Stuck float in the carb maybe?? Possible pinched vent tube as well? "Poopy Pants"! I havent heard ANYTHING that intellectually profound since my 3 yr old grand son said it 6 mo ago! How original!!
emickens

Cary, NC

|
Report Abuse
|
Judge it!
|
#6
May 27, 2009
 

Judged:

1

We have a Lance GSR 150 moped that we purchased last year and we didn't use it during the winter and now it won't start. It was garaged all winter and we charged the battery and it just doesn't start. We took the spark plug out and cleaned it and put it back and it still won't start. It doesn't seem to have any arc or fire to the plug. We tried to start it manually and it wouldn't start. It has gas in it. The fuse is ok. It probably doesn't have 100 miles on it.

Does anyone know what is wrong with it? Is there a fuse that needs to be replaced? Maybe the spark plug wire? cylinder?

I can't seem to get in touch with Lance. Any help would be greatly appreciated.

“Scooter Shop Az”

Since: Apr 08

Buckeye, AZ

|
Report Abuse
|
Judge it!
|
#7
May 27, 2009
 

Judged:

1

emickens wrote:
We have a Lance GSR 150 moped that we purchased last year and we didn't use it during the winter and now it won't start. It was garaged all winter and we charged the battery and it just doesn't start. We took the spark plug out and cleaned it and put it back and it still won't start. It doesn't seem to have any arc or fire to the plug. We tried to start it manually and it wouldn't start. It has gas in it. The fuse is ok. It probably doesn't have 100 miles on it.
Does anyone know what is wrong with it? Is there a fuse that needs to be replaced? Maybe the spark plug wire? cylinder?
I can't seem to get in touch with Lance. Any help would be greatly appreciated.
could be your coil or cdi. is all wiring connected ?
emickens

Cary, NC

|
Report Abuse
|
Judge it!
|
#8
May 29, 2009
 

Judged:

1

scootershopaz wrote:
<quoted text>
could be your coil or cdi. is all wiring connected ?
we think all the wiring is connected - we'll check. What is the cdi?

“Scooter Shop Az”

Since: Apr 08

Buckeye, AZ

|
Report Abuse
|
Judge it!
|
#9
May 29, 2009
 

Judged:

1

email me - scootershopaz@gmail.com and i will get pictures of items. coil is what is connected on the spark plug wire, cdi basically regulates the electrical systems. we replace lots of these parts at the shop.
emickens wrote:
<quoted text>
we think all the wiring is connected - we'll check. What is the cdi?
Lisa at Lance

Brea, CA

|
Report Abuse
|
Judge it!
|
#10
Jun 4, 2009
 

Judged:

1

emickens wrote:
We have a Lance GSR 150 moped that we purchased last year and we didn't use it during the winter and now it won't start. It was garaged all winter and we charged the battery and it just doesn't start. We took the spark plug out and cleaned it and put it back and it still won't start. It doesn't seem to have any arc or fire to the plug. We tried to start it manually and it wouldn't start. It has gas in it. The fuse is ok. It probably doesn't have 100 miles on it.
Does anyone know what is wrong with it? Is there a fuse that needs to be replaced? Maybe the spark plug wire? cylinder?
I can't seem to get in touch with Lance. Any help would be greatly appreciated.
Hi emickens email me your 17 digit Vin number and phone number to see what we can do to help you lisa.bise@lancepowersports.com Lisa
danny

Oakland, MD

|
Report Abuse
|
Judge it!
|
#11
Jun 4, 2009
 

Judged:

1

I have two jonway 50cc 2 stroke scooters. they start and run for a few miles then they want to stall and quit running. it takes some time before they will start up again. any suggestion for a fix??
Capt Don

AOL

|
Report Abuse
|
Judge it!
|
#12
Jun 4, 2009
 

Judged:

1

1

1

Just a guess from the old days when I had a BSA 175 2 stroker. Try using a hotter plug? It used to work on that old thing & it was horrible on that!!

Since: Jun 09

Brea, CA

|
Report Abuse
|
Judge it!
|
#13
Jun 9, 2009
 

Judged:

1

emickens wrote:
We have a Lance GSR 150 moped that we purchased last year and we didn't use it during the winter and now it won't start. It was garaged all winter and we charged the battery and it just doesn't start. We took the spark plug out and cleaned it and put it back and it still won't start. It doesn't seem to have any arc or fire to the plug. We tried to start it manually and it wouldn't start. It has gas in it. The fuse is ok. It probably doesn't have 100 miles on it.
Does anyone know what is wrong with it? Is there a fuse that needs to be replaced? Maybe the spark plug wire? cylinder?
I can't seem to get in touch with Lance. Any help would be greatly appreciated.
On another form there is an email address lisa.bise@lancepowersports.com wish you luck I love my Lance, I hope I dont go through with what I have been reading today.
jdenny3rd

Richmond, KY

|
Report Abuse
|
Judge it!
|
#14
Jun 17, 2009
 

Judged:

1

I have a JCL MP-250A that the choke works at the start and will idle mostly as long as you dont hold the gas throttle to about 3,000 rpm's or more because after you do and let off the throttle it will stall almost every time!!!!!!! Ive tried adjusting the air/fuel mixture and even adjusted the throttle screw(or idle screw) and its fine until you take off then go to stop and there it is again,STALLED OUT!!!!!!!I heard that an electric pump(3 or 4 psi) is the remedy, anyone else got any ideas??????????

“Freedom Isnt Fair :(”

Since: Sep 08

Columbus OH

|
Report Abuse
|
Judge it!
|
#15
Jun 17, 2009
 

Judged:

1

1

To all: try removing your gas cap and see if the bike will run. If it does ether you have a vent hose running to the charcoal vapor canister pinched or collapsed, or you over filled the gas tank causing liquid gasoline to enter the charcoal vapor canister soaking it. Try running the scoot for a couple of weeks with a clean rag in the filler tube. Put the cap on when you park to keep water and dirt out. The canister will dry out and breath again.
Capt Don

AOL

|
Report Abuse
|
Judge it!
|
#16
Jun 17, 2009
 

Judged:

1

1

1

Never had a problem w/ my NST & the choke. Elec choke- turn key , bike starts. Idles faster, then will slow to normal. Time to go then. Some new scoots have problems w/ elec chokes. A way to do away w/ it & a diff setup. Mine aint broken- so I aint fixin it!!
jdenny3rd

Richmond, KY

|
Report Abuse
|
Judge it!
|
#17
Jun 17, 2009
 

Judged:

1

RETAKE on last comment..........I do not have any problems with choke but only with the bike idling after you take off then go to stop.....then and only then mainly does it stall......everytime!!anyone replaced there vacuum pump with an electric pump. Ive heard that the chinese 250cc scooters had a problem with the carb and have sent out a few replacemnts......any comments welcome and thanks
jasper19131

Salem, MA

|
Report Abuse
|
Judge it!
|
#18
Jun 18, 2009
 

Judged:

1

to Jdenny3rd I have the same problem my scooter stalls after about fifty feet I am still trying to figure out what it is I have been told it could be the jet or the float but I replaced both and that was not the problem I replaced the plug and was not that! Still working on it!!If I find out what it is with mine I will tell ya and maybe the same thing could be with yours!!
jdenny3rd

Richmond, KY

|
Report Abuse
|
Judge it!
|
#19
Jun 18, 2009
 

Judged:

1

JASPER19131.........i CALLED JCL manufacturer and the lady on the pone said that they have had probs with the carbs and that they would send out a new one and I would have to pay for shipping but the tech guy was supopose to call back to see if thats it first but he didnt yet,I think i will call him!!!!!!!!!!She also said the JCL MP250A had a 2 year parts warranty and I didnt know that but hopefully thats right,,she works there,not me!! What kind of bike do you have,same thing maybe??mines manufactered in 2007 DEC.
jdenny3rd

Richmond, KY

|
Report Abuse
|
Judge it!
|
#20
Jun 18, 2009
 

Judged:

1

Oh yeah Jasper ...a shop has already cleaned my carb and tank.....but no fix!!!!!!!!!

Tell me when this thread is updated: (Registration is not required)

Add to my Tracker Send me an email

First Prev
of 9
Next Last
Type in your comments below
Name
(appears on your post)
Comments
Characters left: 4000
Type the numbers you see in the image on the right:

Please note by clicking on "Post Comment" you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

19 Users are viewing the Scooters Forum right now

Search the Scooters Forum:
Title Updated Last By Comments
plug wire 23 hr craig 2
how to Install a drive belt (May '11) Aug 16 Casey 4
How To Replace 150cc Licence Plate Light Bulb Aug 15 CarefulRider 1
I want to sell my scooter but don't know how mu... Aug 15 CarefulRider 2
Roketa Chinese Moped Scooters allnewsports.com (Mar '07) Aug 8 Debbi 566
Ice bear scooter on megamotormadness.com (Jul '13) Aug 7 VERY unhappy 10
roketa scooter mph mph??? help! (May '07) Aug 6 rick 158
•••
•••