Touchy laptop touchpad? Turn off 'tap-to-click'

Oct 22, 2008 Full story: Medford Mail Tribune 62

Q. How can I stop the touchpad on my laptop from treating random taps as mouse clicks? A. Most Windows laptops seem to come with this "tap-to-click" feature enabled on their touchpads.

Full Story
imperialmerv

Australia

#47 Jul 27, 2012
I have an Acer with an Elan smart-pad. But this should be very similar to turning it on/off with other touchpad brands. Windows7 BTW.

Control Panel
Mouse
Final Tab (you should have 5) in mouse options window
Options (below driver info window)
Tapping
Ensure Enable box is not ticked.
And we're good.
Mike in Dallas

Dallas, TX

#49 Aug 12, 2012
I reloaded the Synaptics drivers for the touchpad and my problem cleared up immediately. Hope others can have the same success
Debbie K

Oronoco, MN

#50 Sep 19, 2012
Lyric wrote:
I have had a Toshiba notebook running Windows 7,for a month, and have driven myself insane trying to find out how to disable this tap to click. Last night I accidently came upon it. In the task bar on the right, there is a small upwards arrow that shows "hidden icons". A box appears showing icons for programs running. Look for an icon labeled "Synaptics Pointing Device", left click on it and the another box will appear called "Pointing device properties" and just uncheck the "tap to click" box. I can't believe I didn't find this for a month.
This info seems very helpful, but I don't know where the "task bar on the right" is. Where should I start to find this? My Toshiba Satellite does not have the option in device manager to uncheck the "tap to click".
Mike in Dallas

Dallas, TX

#51 Sep 19, 2012
I resolved my issue by re-installing the Synaptics drivers. I was never able to get resolution by changing settings. Available: http://www.synaptics.com/resources/drivers
Tom

Perrysburg, OH

#52 Oct 6, 2012
You need to download Synapotics Touchpad Version 7.4 driver. I bought a samsung series 3 notebook and the mouse driver that comes with the computer does not have the option to turn off tap to click. The new drive also allows you to pinch zoom and use the two and three finger scolling. The download is free at Synapotics. Then clieck start and go to control panal, then hardware and sound. Under the device and printers click mouse. Click the device settings tab and then settings. There you will see an option to turn of tappping. Uncheck the box and you will be all set.
Debbie K

Oronoco, MN

#53 Oct 7, 2012
Thanks for the advice on downloading the new driver. It wasn't difficult and fixed the problem!
akshay kumar

Mumbai, India

#54 Nov 30, 2012
hi i m bollwood actor akshay kumar i had many problem plz can some1 help me
jim

Brookline, MA

#55 Jan 14, 2013
for toshiba satellite L870 running windows 8, I did the following to disable "tapping" feature.

control panel > hardware and sound > mouse (under devices and printers) > device settings > settings > uncheck the box in front of "tapping"
Mike in Dallas

Dallas, TX

#56 Jan 16, 2013
I suffered under this problem for over a year and solved it by reloading the Synaptics drivers. Works great now.
Leebz

Cambridge, UK

#57 Jan 24, 2013
Lyric wrote:
I have had a Toshiba notebook running Windows 7,for a month, and have driven myself insane trying to find out how to disable this tap to click. Last night I accidently came upon it. In the task bar on the right, there is a small upwards arrow that shows "hidden icons". A box appears showing icons for programs running. Look for an icon labeled "Synaptics Pointing Device", left click on it and the another box will appear called "Pointing device properties" and just uncheck the "tap to click" box. I can't believe I didn't find this for a month.
THANK YOU!!!!!!!
mothertofour

Surrey, Canada

#58 Jan 25, 2013
It used to click on the mouse pad's two buttons but now all it does is "tap" I tried to disable that and then couldn't use the mouse without hitting enter to do anything...so that didn't help.
I was told by the tech who worked on this that it will use "tap" if the two bottom keys don't work well, but that doesn't make sense, because we used to use them and all was fine.
So i haven't got a CLUE what to do next!
If ANYONE has any bright ideas?
Shane McMahon

Ireland

#59 Mar 8, 2013
I had this problem on a Dell latitude X300 running XP.Apparently tap to click is enabled as standard on many laptops.There is no option to disable it unless you install the synaptic driver for your laptop.I downloaded and installed this driver:

http://drivers.windows9download.net/go/4-7702...

going into mouse in control panel you then have more options including one to disable tap to click
kavitha

Bangalore, India

#61 Apr 11, 2013
i can't turn off my touchpad ..i tried to see the touchpad icon in the system icon,it says ur compatible mouse is not active ..how do i can activate this??but my touchpad clicks randomly on stuffs..
DBEllie

Grand Forks, ND

#62 Jun 23, 2013
Lyric wrote:
I have had a Toshiba notebook running Windows 7,for a month, and have driven myself insane trying to find out how to disable this tap to click. Last night I accidently came upon it. In the task bar on the right, there is a small upwards arrow that shows "hidden icons". A box appears showing icons for programs running. Look for an icon labeled "Synaptics Pointing Device", left click on it and the another box will appear called "Pointing device properties" and just uncheck the "tap to click" box. I can't believe I didn't find this for a month.
Thank you!! This worked for me, and I have Windows 8 on an Asus. Instead of having a separate box called "pointing device properties" I just got a window showing all the options, but I could still turn it off. Thanks again!
JJfeelinglucky

Maastricht, Netherlands

#64 Jul 12, 2013
Okay I know alot of Toshiba users get frustrated that you are within a certain window and all of the sudden you move on the touchpad and you are launched within another open window. Let's say you are on your desktop and suddenly you find yourself in your Window Live Mail. Just go on your taskbar double click or click the synaptics pointing device. Click on the tab Device Settings and then click on Settings. Within settings you can enable or disable various features. To disable this pesky one, click on Enable edge swipes and uncheck the box and presto! You are good to go!
fws

San Francisco, CA

#66 Sep 18, 2013
Thanks, Lyric! Your June 23, 2010 notice for turning off "tapping" on the touch-pad of a Toshiba was PERFECT! After searching all over the place, Computer, Devices, Mouse, etc, the little arrow in the bottom strip of the display got me to the "Tapping" and to "un-select it"!
Finally, the ENDLESS UNINTENDED CLICKS by just "grazing" the touch-pad have stopped!!!!
Ken

Greenville, SC

#67 Sep 19, 2013
Mikey wrote:
<quoted text>
You'll notice a search bar in the upper right corner. Click then type in mouse. It will have all the options. Go to the "Device Settings" label. Click on tap to click, there will be a check box with a check. Click it and it will not use tap to click.
Thanks for this tip. It has helped me here in 2013.
Dshute1

Somers, NY

#69 Feb 5, 2014
Lyric wrote:
I have had a Toshiba notebook running Windows 7,for a month, and have driven myself insane trying to find out how to disable this tap to click. Last night I accidently came upon it. In the task bar on the right, there is a small upwards arrow that shows "hidden icons". A box appears showing icons for programs running. Look for an icon labeled "Synaptics Pointing Device", left click on it and the another box will appear called "Pointing device properties" and just uncheck the "tap to click" box. I can't believe I didn't find this for a month.
That worked for me thanks
sumit

Pune, India

#70 Feb 13, 2014
Thanks Mikey, You rocks.

Since: Oct 13

Europe

#71 Feb 20, 2014
Learn how to backup your drivers to prevent such problem next time.

How to Backup and Re-install your Device Driver Using Software
http://www.sosmaitonline.com/2014/02/how-to-b...

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Printers Discussions

Title Updated Last By Comments
HP, eBay reveal company splits Oct 13 Philip Cohen 1
Mondia s recycled NAUTILUS papers awarded Buyer... Oct 7 Gerald Vonberger 1
First eBay, then HP: Will Microsoft and Amazon ... Oct 7 Philip Cohen 1
A distinguished history of journalism here sinc... Sep 28 Da Old Fool troll... 6
free epson printer service manual (Jun '11) Jul '14 brand1974 17
Gene Determines Rapidity Of Ejaculation In Men (Oct '08) Jun '14 Ikey 12
How a mom with a printer made $100 bills May '14 justaguess 5

Printers People Search

Addresses and phone numbers for FREE