Sound problems on Inspiron 1501 laptop.
steve w

Tucson, AZ

#21 Jun 30, 2007
dell inspiron 1501 audio has crackling and popping sound-have called dell 8 times for tech support(the overseas tech support is brutal and barely any help) finally I told them I'm finished loading new drivers for everything)Bios to audio/audio/network drivers-your fixes dont work!80% of my time with the laptop is using it when i'm talking to tech support. I want to buy a fifth dell computer but am so discouraged by this I doubt i'll consider dell.Anyway they told me to to send it back without the hard drive for inspection,so we will see.I just as soon they keep it and I'll buy a better one with its own audio card(love creative labs cards)I have searched the web for any solutions but everyone has the same frustration-so we will see if dell can redeem themselves or just add another layer of aggravation.I'll return to this post if I find a remedy or when dell sends back the laptop it leaves for dell july 2,07.I'm running vista home premium and as some have commented that may be where the problem lies.
col m

UK

#22 Jul 5, 2007
Hi just found this forum

had same popping and crackling sounds from day one on my dell inspiron 1501, as per veryone else i have spent hours loading new drivers etc with their help, eventually laptop collected and went back under warranty, came back no different although mother board had been changed, just got off phone again with their tech support as they followed up on my complaint, have offered a new computer, i expect i will have the same problem, i will seek advice from them on loading XP as its under warranty.
Dingles

Mankato, MN

#23 Jul 10, 2007
ruff wrote:
<quoted text>
Thanks man! I was on the phone with Dell for two hours and those idiots gave me nothing.
The ATI catalyst and drivers fixed the problem! FINALLY!!!
Yes, thanks! I also have the Inspiron 1501 and spent probably 10 hrs. with them. They were polite as I was yelling at them, but no help. I bought this thing for an audio application, so I was pissed. Who would have guesed a video driver messed up the audio? It also seems to have fixed a problem with the DVD skipping frames. Thanks again!!! Has anyone informed Dell???
Ken

United States

#24 Jul 12, 2007
I'm willing to accept the host of software incompatibilities in exchange for a more secure OS (better be bullet-proof). But why change the UI? Windows XP has a rich GUI that millions of users are already accustomed to, why need to screw around with it? These Microsoft idiots don't know what to do with their money and time. Instead of innovating, they're just coming up with schemes to steal people's money. I hope they go bankrupt soon and all them product line management idiots become janitors.
Biff

Paterson, NJ

#25 Jul 22, 2007
1501 with Vista and AMD 64 X2

at least 11 times in the last month (brand new system 31 days old) my machine has frozen, with a black screen and a white tile in the middle.....mostly when I am on websites ( cnn.com , myspace, etc...). Dell runs tests but problem keeps happening.....

has anyone else experienced this? any ideas....could this be a video, graphics thing? Vista really sucks I feel...anyway to go back to XP?
Phil

Torquay, UK

#26 Jul 28, 2007
Hi, Ive got an audio problem with my inspiron 8100 if anybody can help? I know its a bit old but it has served me so well over the last 7 years it seems a shame to replace it, the problem is I now need to use it for audio recording and playback but as soon as I amplify the output sound via either the audio out skt/ pro USB sound device or even a pricey echo indigo io pcmcia card I get a load of horible blitter and hash noise from the graphics on the tft screen, this thing has a Nvidia Geforce2go graphics package in it for the multiple desktops and extended desktops which I also require for work so I dont think it can be a display driver problem, any advice greatfully taken aboard, cheers.
brit

East Quogue, NY

#27 Jul 30, 2007
i purchased a dell inspiron 1501 and everytime i click on the volume button it says there are no mixer devices available and my sound card isn't installed. how do i find out if my sound card iz working, and what should i do 2 get my sound back.
Phil

Torquay, UK

#28 Jul 31, 2007
brit wrote:
i purchased a dell inspiron 1501 and everytime i click on the volume button it says there are no mixer devices available and my sound card isn't installed. how do i find out if my sound card iz working, and what should i do 2 get my sound back.
Not sure what your OS is but the best first step is via the control panel then select system then device manager, check down the device list for your audio device highlight it right click and either reinstall driver or install driver in not already present, the properties box of your audio device within the systems hardware list in the device manager will tell you if the driver is present and working or not, it will also give you the option to enable or disable the device this could also be your problem if it is not enabled, hope this helps.
Phil.
roseline

Spring, TX

#29 Aug 6, 2007
i have a inspiron 1501 the sound icon has an x next to it and it says no audio output installed so i ahve no sound i am computer illiterate please help.....
Janelle

Australia

#31 Aug 11, 2007
Bill
I found the following on another post for you. It works perfectly for our Inspiron 1501 and we use Audacity all the time.
Follow this link: http://us.lgservice.com/
Click on: Product Support
Go to: Device Driver
In product, select “Notebook”
Search for “Sigmatel”
The download the result
Janelle

Australia

#32 Aug 11, 2007
One last thing you will need to make sure that you select "Stereo Mixer" in your control panel, under the Sounds Audio Devices, Audio Tab, on the Recorder one.
Deano

Birmingham, UK

#33 Aug 20, 2007
Thanks for the info telling me to download the ATI video driver !!! Sound now works fine. Saved me months of shipping my laptop back on forth no doubt!!!

First time i sent it off they fitted new speakers even after i told them it wasnt the speakers. Clueless! It dosent help that their support officers barley speak english . More and more companies are doing this to save cash . Its going to cost them in the long run when people stop using them!
Ronny

Katy, TX

#34 Aug 28, 2007
oh my god the ATI deal works no more crackle sounds. I thought I was going to go through hell to fix it thanks guys
william

Tonawanda, NY

#35 Aug 30, 2007
my 1501 has the same problem!

it's my email:[email protected], maybe we can share the solution
moot

Oakville, Canada

#36 Aug 31, 2007
its the woluf wrote:
Has anyone experienced problems on their 1501's at all? I seem to have popping and cracking sounds when playing audio through the machine. Any ideas as to how to rectify would be well received
update the ATI driver go to Dell's site and download latest driver
Howard

AOL

#37 Aug 31, 2007
Biff wrote:
1501 with Vista and AMD 64 X2
at least 11 times in the last month (brand new system 31 days old) my machine has frozen, with a black screen and a white tile in the middle.....mostly when I am on websites ( cnn.com , myspace, etc...). Dell runs tests but problem keeps happening.....
has anyone else experienced this? any ideas....could this be a video, graphics thing? Vista really sucks I feel...anyway to go back to XP?
We feel your pain! WE bought and returned two Dell Laptops and my next door neighbor also returned two, all for the same reason as yours. Ours either had pinstrips on a blue blanked out screen,or that magic tile. I couldn't deal any longer with the fakers overseas at Dell support, who basically read from a script. so we got a refund from Dell. We next bought a Toshiba laptop and this computer keeps freezing. The Toshiba Tech support is only slightly better, but they did ask me to bring it into their service center. They called me this morning telling me the video driver had to be updated. You can download video drivers yourself from varios websites, tho I don't think you should have to. I will pick the machine up on Monday, and put it thru its paces for a few days. If it freezes again, they will replace the mother board. I am no computer expert, but I have a sneaking suspicion this is being caused by a conflict in the Vista Op system. Only time and a world of patience will tell.
were

La Paz, Mexico

#38 Sep 2, 2007
steve w wrote:
dell inspiron 1501 audio has crackling and popping sound-have called dell 8 times for tech support(the overseas tech support is brutal and barely any help) finally I told them I'm finished loading new drivers for everything)Bios to audio/audio/network drivers-your fixes dont work!80% of my time with the laptop is using it when i'm talking to tech support. I want to buy a fifth dell computer but am so discouraged by this I doubt i'll consider dell.Anyway they told me to to send it back without the hard drive for inspection,so we will see.I just as soon they keep it and I'll buy a better one with its own audio card(love creative labs cards)I have searched the web for any solutions but everyone has the same frustration-so we will see if dell can redeem themselves or just add another layer of aggravation.I'll return to this post if I find a remedy or when dell sends back the laptop it leaves for dell july 2,07.I'm running vista home premium and as some have commented that may be where the problem lies.
ghg
Steve D

Edmonton, Canada

#39 Sep 4, 2007
Just purchased an outlet Dell 1501 with crackly sound, re-installed the ATI graphics driver and its perfect - thanks a lot guys!

Athlon 64x2 1.8 TL56
ATi Xpress 1150
Windows Vista
Mike

United States

#40 Sep 4, 2007
I was sold an Inspiron 1501 with Vista Premium OS and immediately had the crackling and popping problem. Tech support disabled audio enhancements, that didn't work. Then uninstall and reinstall the Sigmatel driver, didn't work. Finally did a pcrestore, didn't work. The Dell tech asked me to wait a minute and we were disconnected, no call back. A simple google search led me to ths site where I learn I am not alone! I tried the ATI download but so far am unable to complete download. Help!
Mike

United States

#41 Sep 4, 2007
I fixed it -- go to this link:
http://ati.amd.com/support/drivers/vista32/in...

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Dell Laptop Discussions

Title Updated Last By Comments
activation du bluetouth (Nov '15) Nov '15 samira 1
Dell a best product to buy (Oct '15) Oct '15 luke wright 1
dell latitude 630 power adapter (Jan '15) Jan '15 duanelr 1
Activate Bluetooth using wireless switch (Jan '11) Apr '14 Shajani 12
dell inspiron powers up about 3 seconds then sh... (Dec '08) Jan '14 omie 8
Dell Inspiron 6000 Sound problem (Nov '07) Dec '13 cvb 2
News I'm Chris Anderson, and This Is How I Work (Dec '12) Dec '12 Paul 1
More from around the web