PPP Timeout?
Conner Owen

United States

#1 Jun 4, 2006
I have a Tungsten E2 and when I connect to my computer it says(on my computer) Connected to "Tungsten E2" on Port COM3. On my Tungsten it says "Signing On" for a while then says "Error: PPP Timeout (0x1231). Whats up?
Conner Owen

United States

#2 Jun 5, 2006
Conner Owen wrote:
I have a Tungsten E2 and when I connect to my computer it says(on my computer) Connected to "Tungsten E2" on Port COM3. On my Tungsten it says "Signing On" for a while then says "Error: PPP Timeout (0x1231). Whats up?
hello?
Steve

UK

#3 Sep 26, 2006
Re: Problem with Tungsten error, wile logging onto web via pc.

Hi, I have been having the same problem. Like you I have had countless "errors" or "check network connection settings". I thought I would look it up on the net, but have only found your question so far. My hopes have dropped as it looks like no-one replied?...Damm em! LOL I'm still replying in the off chance that you did sought it out in the end.

cause like you its killing me going through all the routine checks with software and drivers trying to find a needle in a hay stack! If you have any tips and advice I would be in your debt!

So far... I have had the exact error msg come up. tried reinstalling bluetooth software. I'm guessing I need t download a particular file for the T E2?

thanks

Steve
Myke Jeffers

Roscoe, IL

#4 Oct 15, 2006
Same problem....waiting for you to get a reply. Will advise if I get a clue.
Bytor

Las Vegas, NV

#5 Nov 15, 2006
I have a palm treo 700 and the same message was given when I accesses my email. Sprint told me to try and do a soft reset on the device. If the problem still occurs, delete all email account and reload them.

Hope this helps.
danny

Morelia, Mexico

#6 Dec 25, 2006
I have same problem, I have try everything so far and nothing... hope get help my device tungsten E2
Kirk Zeldio

UK

#7 Dec 25, 2006
Yup I have the same problem, I must have changed every setting possible. I use a Bluetooth Dongle amd / or a Net Gear Dongle.... Still, I hope one day SOON the answer is found....
John

Clevedon, UK

#8 Feb 9, 2007
Oh dear, what a tale of we. And I'm yet another lost soul - will post if I find a solution to what seems a common problem! Why is this stuff to hard?
Indigo

Forest Hills, NY

#9 Feb 22, 2007
As much as I love the concept behind the TREO phones, my solution to the error problem is to get a backberry instead. I am on my fourth TREO, and me as well as everyone that I know who has one has countless amounts pf problems with these phones. Sorry TREO, nice try.
Dan

Billericay, UK

#10 May 21, 2007
Hi folks,

I have the same problem with a tungsten e2. same message ppp timeout

I can hot sync via blue tooth quite easily but that is it.

any updates?
sharon

UK

#11 Jun 8, 2007
Me too. My tungsten E2, though worked seemlessly with my Sony K750i phone, emails, web browser, messages. I have just upgraded to the Sony W850i and it keeps giving me the PPP timeout!!! So frustrating when it worked before. I don't know how to changed the settings anymore to make it work, there is nohelp out there for this at all!!!!!
William Roberts

Nottingham, UK

#12 Jul 20, 2007
Hey i've got the same problem with my new tungsten t5 and the same thing happens (on the t5 you know PPP timeout) and I've found out what 2 do. You have 2 enable 'Internet sharing' on your computer. I've been trying 2 do it for months but I can't! I'm completely stumped. If u go online and look it up you get a 10 page help thingie 2 guide u through but I've found it never works (way 2 complicated for me). If u can find out how 2 get your comp 2 do internet sharing it'll work and u can go online(but when u've done it plz tell all of us 2)
William Roberts

Nottingham, UK

#13 Jul 20, 2007
Bye the way if u'r really good on comps look on ' www.whizoo.com/bt_setup/ ' its a really good help thing (but i still can't understand it)
MrDoom

Baldwinsville, NY

#14 Jun 3, 2008
Hey Folks, has anyone tried setting up their computer's connection to allow internet sharing through the Bluetooth? The timeout is because it's not making a connection.
hardwire

Philippines

#15 Sep 15, 2008
well that is my problem too. either you go back to your old phone or download a driver in your palm for the k850i

thanks
tc!
A Helpful Hint

Saint Paul, MN

#16 Nov 9, 2009
Just try changing the COM ports on your computer, or try re-establishing the PC to you handheld, by hitting setup devices. DO NOT hit 'connect.' It does not work.
Kristie

Agoura Hills, CA

#17 Apr 16, 2010
I agree with the above. I was getting the same error. Just click Hot Sync on your home screen and it will automatically start syncing. This is for the Tungsten E2.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Bluetooth Discussions

Title Updated Last By Comments
Bluetooth telephone call audio not working Jul '17 emperels 1
How to change my language M90 plantronics Jun '17 Gail 1
Album of the Isley Brothers the Commodores Apr '17 Kimberly a1967 1
Plantonics and Toorun comparison Mar '17 C3PO 1
2 phones in 1 car (Dec '16) Dec '16 Skullkeeper 1
Does bluetooth-speaker send radiation out while... (Nov '16) Nov '16 vitjo 1
News Getting your old headphones to work with the iP... (Sep '16) Sep '16 Crystal_Clear722 7
More from around the web