Pavilion dv6000 s-video connection to...

Pavilion dv6000 s-video connection to TV problems

Posted in the Hewlett Packard Forum

First Prev
of 5
Next Last
Tom

Estacada, OR

#1 Jan 21, 2007
I have a Pavilion dv6000 laptop, with nVidia Geforce go 7400 video card, and an s-video connector. I connected it up to my TV, via s-video cord, made all the recommended Display set up adjustments, and still, all I get is evidence the signal is reaching the TV but just see white fuzzy horizontal lines flashing on the TV. Any recommendations?
ayman sherbiny

Cairo, Egypt

#2 Jan 30, 2007
i get the same problem like above
i hope someone can help both of us
Tim

Littleton, CO

#3 Jan 30, 2007
Same problem here. HP support told me that the problem was in my S-cable or the TV. They offered to sell me a $30 S-video cable too. I have another laptop (Toshiba) that works fine with the same cable and TV setup so it appears like this is a problem with the DV6000 that HP does not want to work on.
Eric

Irvine, CA

#4 Jan 30, 2007
I had the same problem. The problem resloved after uninstall and reinstall the orginal video drvier.
AHM

Secaucus, NJ

#5 Jan 31, 2007
I've the exact same problem.
I tried various drivers (available for nVidia on the web) with no luck.
What's worst is that when you call the support, you get connected to some offshore call center and for every single step (like "click on control panel") they put you on hold. I spent more than one hour on the phone last night to follow the instruction by a call center representative who repeated all the steps I was already doing only to tell me at the end that it's a problem with my TV!
Nvidia Sux

Tracy, CA

#6 Jan 31, 2007
I just found out that I have the same tv-out problem. The funny things is. that when winxp starts up The tv out works, but when it go to the log in screen then thats when I just get nothing on the tv. I hate Nvidia because they always Mess something up.
Gabriel

Juarez, Mexico

#7 Feb 12, 2007
I have the same problem, my s-video wont work. and i did send it to hp repair center. they "fix my computer" and its all the same.. my computer still broke
mike

Culver City, CA

#8 Feb 15, 2007
go to hp website, download previous driver for nvidia , current version is broken - http://h10025.www1.hp.com/ewfrf/wc/softwareDo...
SJB

India

#9 Feb 20, 2007
Great! It worked. I have been struggling with this for the last 2 Months but now I am happy! Thanks for your help
recovery disk

Scunthorpe, UK

#10 Feb 23, 2007
i need a recovery disk for my hp laptop pavilon dv6000
Hagert

Netherlands

#11 Feb 28, 2007
recovery disk wrote:
i need a recovery disk for my hp laptop pavilon dv6000
then call HP
Bobby121418

Madrid, Spain

#12 Mar 1, 2007
Hi all,
Im having the same problem with the SVIDEO, mine is a Pavillion DV6130, all I get on two television sets are noise or black and white fuzzy images. BTW I am really disappointed with HP support, they dont help solve the problem nor do they have technical support near you. I have a more serious problem with my screen where in the lower part of it, I get a black rectangle that fills the whole lower middle part of the screen with nothing visible through it. They want me to send the laptop to some other city for repair which could take 10-15 days and that is not possible for me as I use it every day. I am very disappointed with the company and will never buy an HP again. People usually dont think about things like this when they buy a laptop but after sales support is very important. I will write something in my blog as well. See it below:

http://worldcomplaints.blogspot.com/
Bobby121418

Bilbao, Spain

#13 Mar 2, 2007
Thanks to mike! the link above sorted out my problem as well.
Lukas

Montevideo, Uruguay

#14 Mar 6, 2007
Bobby121418 wrote:
Thanks to mike! the link above sorted out my problem as well.
Hey, I have a pavillion zv6000 with an ATI video card, and the s-video output worked fine, after I made some changes in the ATI configuration for the display options.(I think I had to enable the "tv out" option, or something of the sort.

My issue is that now, my laptop display looks weird, like it should be in a 14" display, but since it is a 15.4" it looks less sharp and kind of stretched.

Anyone had a similar issue?? PLEASE???

thanks in advance,

Lukas
Jman

Christchurch, New Zealand

#15 Mar 7, 2007
mike wrote:
go to hp website, download previous driver for nvidia , current version is broken - http://h10025.www1.hp.com/ewfrf/wc/softwareDo...
Reinstalling the old driver on your link fixed my problem. Thanks a lot. HP support on the phone for 2 hrs decided it is a problem with 7pin port on the laptop to 4pin port on TV is the problem. They didn't have a clue as to what they were talking.
sss

Egypt

#16 Mar 10, 2007
Tom wrote:
I have a Pavilion dv6000 laptop, with nVidia Geforce go 7400 video card, and an s-video connector. I connected it up to my TV, via s-video cord, made all the recommended Display set up adjustments, and still, all I get is evidence the signal is reaching the TV but just see white fuzzy horizontal lines flashing on the TV. Any recommendations?
i have the same
SASA

Granby, Canada

#17 Mar 22, 2007
Tom wrote:
I have a Pavilion dv6000 laptop, with nVidia Geforce go 7400 video card, and an s-video connector. I connected it up to my TV, via s-video cord, made all the recommended Display set up adjustments, and still, all I get is evidence the signal is reaching the TV but just see white fuzzy horizontal lines flashing on the TV. Any recommendations?
Answer:
I have got the same problem : just make an update of your video card directly on Nvidia site and everything wil be ok after that
Badoni

Palmela, Portugal

#18 Mar 23, 2007
SASA wrote:
<quoted text>
Answer:
I have got the same problem : just make an update of your video card directly on Nvidia site and everything wil be ok after that
Can you give me the complet web address and the drivers version.sorry my English I´m from Portugal
zzrivera

New Zealand

#19 Mar 24, 2007
i got a problem with my hp pavilion dv6000. there are lots of small lines on the screen and everytime i scroll there are checkered lines and lots of small lines. please help!
PSM

Ahmedabad, India

#20 Apr 6, 2007
I've got HP Pavilion DV6226Tx (6000-series) notebook. I tried to connect my notebook to the T.V and there is no signal..Do we have to enable something within the Notebook software?? It has Vista Home Premium and it's with nvidia Ge Force Go 7400 card. Can someone help me out with this problem..

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 5
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Hewlett Packard Discussions

Title Updated Last By Comments
News HP to cut 11,000 to 16,000 more jobs (May '14) Jun 15 Human 44
Have U ever thought of buying a hidden camera? (May '12) Jun 2 Jason 4
News Ted Cruz to name Carly Fiorina as VP Apr '16 Cruz 2016 7
News Meet the Candidate: Carly Fiorina (May '15) Feb '16 Ritual Habitual 868
No Wonder HP is in Trouble! Jan '16 kesslertg 1
News H-P sauce riles Scottish workforce (May '09) Dec '15 Martin 5
SAP Hana Online Training (Sep '13) Nov '15 jupitor 14
More from around the web