Protection Centre says to update - li...

Protection Centre says to update - live update says No Updates are needed!!!

Posted in the Symantec Forum

neil

Hatfield, UK

#1 Oct 10, 2007
Hi, any help with this would be much appreciated.

A friend is using Norton Internet Security 2007 (Upgrade Edition, everything has been working fine - but has developed the following problem:-

Norton Protection Centre indicates by way of a red 'dot' that Protection Updates needs attention.....

So i click on Fix Now button.

Live Update pops up and checks for updates, and then says that 'No updates are needed'

Click Finish

Protection Centre dialogue box then says that updates have not been made etc. etc........??

Do i need to update or not, and how?

Any ideas please, driving me nuts

billy
abe

UK

#2 Oct 21, 2007
i have exactly the same problem!
auntie

Rochester, NY

#3 Nov 21, 2007
Same with me. Is our protection compromised?
saj

Stockton-on-tees, UK

#4 Nov 25, 2007
Paste the following URL into browser. Download and run Intelligent Updater. This will resolve your problem. This is from the Symantec support site.

http://service1.symantec.com/Support/nav.nsf/...
patty

Cottage Grove, WI

#5 Jan 4, 2008
I also have the problem.
I tried the solution above from saj and it did not fix my problem.
frances

Yorkton, Canada

#6 Sep 4, 2008
I am having the same problem with the updates, I had it once before was able to fix it. Not now and the Norton button is still red. Should I uninstall norton and then reinstall or what.
What is the problem?
Sharon

Rancho Cordova, CA

#7 Oct 6, 2008
I followed the link provided by Saj and did what Norton said to do and it fixed the problem!!
Akira

Woodland Hills, CA

#8 Aug 10, 2009
I fixed the problem by following the instruction the link says.
It's a Norton's bug...
Gina

Bend, OR

#9 Oct 1, 2009
The solution posted by "saj" worked for me. But I had to re-boot my laptop a couple of times before it did the trick. I downloaded the update yesterday, rebooted, and the Symantec Protection Center still said I needed to run LiveUpdate, and I ran it, and the virus definition updates downloaded by LiveUpdate still didn't appear to "take."

I turned my laptop off in disgust last night and figured I would continue hunting for a solution today. This morning I turned my laptop on and everything's fine: no more red X on the Protection Center icon in the systray, everything works as it should (I could not log into accounts that needed a user ID & password when the Protection Center/Live Update problem existed), and I'm happy. Thanks saj!

And to Symantec/Norton, BOOOOOO HISSSSSSS! Your website makes it hard to find solutions to problems, you hide your tech support phone number, your response to my email was that you'd get back to me in TWO DAYS! I'm not impressed. I'll be looking to replace you when it's time for me to re-subscribe.
Carolel

London, UK

#10 Dec 5, 2010
I have Norton 2010 and have the same problem, will the same fix work. Is this board still being monitored?

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Symantec Discussions

Title Updated Last By Comments
News The Internet Destroyed Our Privacy. Anonyome La... (Nov '16) Nov '16 jangkrik 1
Help Please! NAV won't TELL me Virus' name so I... (Nov '07) Sep '16 Yolanda Brame 3
Rebate card balance (May '10) Nov '15 RECraig 31
Replacement for Ghost 15 (Jun '15) Jun '15 billysubs 1
rebates (May '15) May '15 disappointed cust... 1
Symantec Visa Rebate card (Nov '06) Apr '15 Darlene Thompson 184
News Free Download: Norton Antivirus 2013, Norton In... (Jun '12) Dec '14 jummon 8
More from around the web