Symantec Antivirus Lu1863 error

Symantec Antivirus Lu1863 error

Posted in the Symantec Forum

First Prev
of 2
Next Last
Juan

Herndon, VA

#1 Apr 12, 2007
Hello,
i got aproblem with a Symantec Primary Server,
for some reasom when i run the liveupdate shows Lu1863
i ckeck in symantec website and it is about space,
i running a w2003 R2 raid 0 160 GB in C: available 120Gb , for sure is not space,
i already uninstalled and installed again witha different user Administrator and nothing,
please help..!!
thanks
Steve lad

UK

#2 Apr 20, 2007
Hi,
i had the same problem, go to Add/Remove programmes and remove 'liveupdate notice' once removed run live update again this wil re-insatll that programme and update everything else as well.
broomstick

Shah Alam, Malaysia

#3 Apr 26, 2007
I' running vista with my new laptop, when i try to run live update, i'm getting LU1863

This is ridiculous as I still have about 35GB left in my C: drive.

Please provide a solution ASAP.Thank You
Unhappy in Dallas

United States

#4 Jun 8, 2007
Uninstalling and re-installing live update did not work for me. Any other suggestions ?
John King Fort Worth

Riesel, TX

#5 Jun 20, 2007
Does Symantec have an answer for this? I seem to recall an article on the subject that talked about clearing all the prior downloaded files from Live Update and then re-installing LU but I cannot recall the location where LU places the downloaded updates..
Frank

Goes, Netherlands

#6 Jun 25, 2007
I also have problems with the LU 1863 error.
Just installed Ghost 12 with the latest LU update.

Just tried to increase the cache space but no luck. A solution for this rare problem please!
MannyB

United States

#7 Jul 30, 2007
Hi Steve Lad,
Can you tell me what OS you're using?
Thanks
Tom

Wallerfangen, Germany

#8 Sep 15, 2007
I've got WinXp with more than 30GB left of the partion where Norton is placed but there is despite the LU 1863 error
reinstall Live Update doesn't help
do anyone of you have a solution?
MUSHy

UK

#9 Sep 20, 2007
i was getting this trying to update ghost console on a 2003 server with over 200GB of free space on the c: drive.

To fix this i just bypassed my proxy server and the update run without any problems.

odd that changing my internet explorer setting would fix the above, but it worked for me.
Tom

Bremen, Germany

#10 Sep 22, 2007
Thanks for your answer - may be it's a connection problem I'll check this, but I don't think so. I'm linked with a modem directly to the Internet so I don't know what to change.
The programm I'm using is Norton Anti Virus 7 but it could be the same problem as well.- in addition to the reinstallation - now I can't update any thing - not even the updates up to july I already downloaded.
Barbara Fort Lauderdale

AOL

#11 Oct 1, 2007
Any suggestions? I, too, am vexed with this problem.
I cannot get live updates.
Instead, I keep geting this error message below.

I attempted to remove Live Update as suggested above but I received a warning that made me think there has to be a better solution.
I have loads of space. Just to be sure I ran defrag, purged my cookies, temp internet, etc.

It is still a no go.

Initializing...
Connecting to liveupdate.symantecliveupdate.com ...
Unable to connect to host
LU1863: There is not enough free disk space for LiveUpdate to operate properly. Please free up disk space on your computer and run LiveUpdate again.
LiveUpdate session is complete.
Jeremy

Riverside, CA

#12 Oct 11, 2007
I got this same error after installing Symantec System Recovery. I turns out that my content filter was blocking LiveUpdate. Odd, because it was working before.
Sam

Port Louis, Mauritius

#13 Oct 29, 2007
Beware if you are using GFI Webmonitor or any internet gateway URL scanning products.

You have to bypass scanning for the following liveupdate URL
*.symantecliveupdate.com
Frank

Westminster, CA

#14 Nov 19, 2007
I had the same problem and it turned out to be the web filter that we run at work. LU1863 error is misleading, the problem was that our web filter was blocking access to Live update and it was unable to reach the Symantec web site.
Cady

Chengdu, China

#15 Nov 26, 2007
I have the same problem!
Somebody in Symantec Antivirus come here to help us ASAP,please.
John Tribe

London, UK

#16 Dec 30, 2007
I have just recieved the same error - I have checked the firewall and all other settings. The CONFIGURATION.LOG.LIVEUPDATE file has the following:
12/26/2007, 4:24:19 GMT -> LuComServer version: 3.2.0.53
12/26/2007, 4:24:19 GMT -> LuComServer Sequence Number: 20070511
12/26/2007, 4:24:19 GMT -> OS: Windows XP Home, Service Pack:2, Major: 5, Minor 1, Build 2600
12/26/2007, 4:24:19 GMT -> System Language:[0x0409], User Language:[0x0809]
12/26/2007, 4:24:19 GMT -> IE 7 Support
12/26/2007, 4:24:19 GMT -> ComCtl32 version: 6.0
12/26/2007, 4:24:19 GMT -> Setting File integrity check failed. Default Setting File will be restored.
12/26/2007, 4:24:19 GMT -> Merging [C:\PROGRA~1\Symantec\LIVEUP~1 \Settings.Default.LiveUpdate] file to LiveUpdate Settings file
12/26/2007, 4:24:19 GMT -> Self healing: Default Settings.LiveUpdate is being created.
12/26/2007, 4:24:19 GMT -> Settings File field was tampered. Default Settings File has been restored

and i now realisre that i have got no updates since that date. Could this be the prob.

Does anybody have any answeres?

Cheers

John
John Tribe

London, UK

#17 Dec 31, 2007
Hi all

Happy New Year

Thought I should update my posting. After trying everything I could think of including emtying the liveupdate cache (from config applet in control panel), I could not connect to the server so I closed up for the night.

Today I started up and live update ran automatically and after what seemed quite a long time (maybe a couple of minutes) it has corrected itself and managed to download the file it was having trouble with. The log and setting files have been updated so here's hoping the problem is resolved.

Why though is another question altogether. I'm guessing from examination of the log and setting files that an incomplete download file triggered the condition. Perhaps it tried to resume the download but couldnt and so just crapped out with that error message which could well be a kind of default message (on the else leg of a case statement maybe?)

So the resolution could be to reset the settings file and delete the offending partial download. The latter could be difficult as NIS or maybe just liveupdate seems to have control of it. So perhaps the following:

MSCONFIG
turn off run all norton products at start up
start in safe mode but go to cmd prompt
navigate to downloads folder
delete partial downloaded file as determined previously through examination of setting file
(may need to change attributes first to allow delete)

Now restart in safe mode to normal windows
MSCONFIG
turn on norton start up
restart and this time liveupdate will fire (if in auto mode)
This may work if not you'll need to edit the settings file to remove the entry indicating partial download (to be honest this may prove difficult if read only and owned by norton/liveupdate - perhaps a repeat of the above turning everything off and also ensuring the services dont start also)

Well there you go - dont know if this helps. Normal health warnings apply people - this is only my idea of a possable resolution use by your own choice. ALWAYS BACK UP ANY IMPORTANT WORK FIRST.

One final thought. I dont see why uninstalling and reinstalling shouldnt work. Make sure that all the liveupdate flder structures are removed after uninstalling. I think there is also a tool available to clean out the registry too. Or you could always manually do it........(for the very brave only and do take a registry backup if you take this route)

All the best

John
Gale

Tampa, FL

#18 Jan 5, 2008
The best fix for anything symantec is to install
Kaspesky.
ninni

Brisbane, Australia

#19 Jan 14, 2008
I have spent an entire afternoon with symantec support to figure this out.

Sam has got it right.
Any content filter will result in this error.

"You have to bypass scanning for the following liveupdate URL
*.symantecliveupdate.com "

The above works, My setup ...squid manual proxy ....dansguardian... got to get past dans guardian. Live update custom settings to use proxy.
Eddie Hernandez

United States

#20 Jun 5, 2008
I had the same problem, I also reinstalled and nothing. The problem was Internet access. I was not connected to the Internet at the moment and when I connected, the error went away. I hope this works.
Juan wrote:
Hello,
i got aproblem with a Symantec Primary Server,
for some reasom when i run the liveupdate shows Lu1863
i ckeck in symantec website and it is about space,
i running a w2003 R2 raid 0 160 GB in C: available 120Gb , for sure is not space,
i already uninstalled and installed again witha different user Administrator and nothing,
please help..!!
thanks

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 2
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Symantec Discussions

Title Updated Last By Comments
News The Internet Destroyed Our Privacy. Anonyome La... (Nov '16) Nov '16 jangkrik 1
Help Please! NAV won't TELL me Virus' name so I... (Nov '07) Sep '16 Yolanda Brame 3
Rebate card balance (May '10) Nov '15 RECraig 31
Replacement for Ghost 15 (Jun '15) Jun '15 billysubs 1
rebates (May '15) May '15 disappointed cust... 1
Symantec Visa Rebate card (Nov '06) Apr '15 Darlene Thompson 184
News Free Download: Norton Antivirus 2013, Norton In... (Jun '12) Dec '14 jummon 8
More from around the web