Norton Antivirus 2007 problems

Norton Antivirus 2007 problems

Posted in the Symantec Forum

First Prev
of 12
Next Last
CKZaibatsu

United States

#1 Sep 18, 2006
After installing Norton Antivirus from a paid download, I get a message on the norton antivirus menu saying "Incomplete comfiguration:symantec configure is not complete. To complete configuration click continue"
Once I have clicked continue a new window appears but it is blank. The only things on the page are three buttons at the botton right; "back, Next and Activate later." I cannot click the Next button as it is dimmed. Back aswell as Activate later do not work but are not dimmed. I have unistalled and reinstalled numerous times using both add/remove programs aswell as symNRT. I have tried to run autofix but when I go to the webpage to run the program and click the "Begin" button absolutlely nothing happens. The page sits there and does nothing. If anyone has ANY suggestions please let me know. I have also called tech support to no avail. They have sent it to their reseach and development team to look it over. I hope this is not a mojor issue for future Norton users.
Darion

Brentwood, TN

#2 Oct 9, 2006
CKZaibatsu wrote:
After installing Norton Antivirus from a paid download, I get a message on the norton antivirus menu saying "Incomplete comfiguration:symantec configure is not complete. To complete configuration click continue"
Once I have clicked continue a new window appears but it is blank. The only things on the page are three buttons at the botton right; "back, Next and Activate later." I cannot click the Next button as it is dimmed. Back aswell as Activate later do not work but are not dimmed. I have unistalled and reinstalled numerous times using both add/remove programs aswell as symNRT. I have tried to run autofix but when I go to the webpage to run the program and click the "Begin" button absolutlely nothing happens. The page sits there and does nothing. If anyone has ANY suggestions please let me know. I have also called tech support to no avail. They have sent it to their reseach and development team to look it over. I hope this is not a mojor issue for future Norton users.
I am having the same problem with a new hp. I tried tech support they wanted 59.99 so support there product. If you find a solution please advise, good luck.
Tomcat

Cincinnati, OH

#3 Oct 24, 2006
I too have had issues with the new Norton 2007 Virus software on 2 PC's. The full scan will not complete and uses all the virtual memory (over 512mb on each pc)then locks up the system.
Nortons wonderful online helpdesk was of no help. They suggested uninstalling and clearing the TEMP folder. Neither of which helped on either system I tried it on.
I went out and bought a FREE (after rebate)copy of McAfee. It is 100% better then Norton!!
Bubba

Kansas City, MO

#4 Oct 26, 2006
I have also had these problems as well as Norton thinking every program I have installed in the computer a virus. There customer service has no idea what I am talking about when I tell them it will not configure. They sent me instructions, but I don't get the window the say I should get. I cannot uninstall it even with the Norton Removal Tool from their web-site.
Joe

Thompsons, TX

#5 Oct 26, 2006
I'm going through the same issue the fisrt post reflects, and I've spent around 10 hours trying to solve it myself, I refuse to pay an additional 60$ just in support of a software that should work. I consider that I have some lavel in troubleshooting a computer and whenever I find a way to fix it I'll post it here so you can take advantage of it. For now it all seems to be a problem between the 2006 and 2007 registries.
N P Heille

United States

#6 Nov 1, 2006
I too am very disappointed with Norton AntiVirus 2007. The 2002 version it replaced was much better. I purchased the AntiVirus 2007 on a CD and installed it per Symantec’s written documentation. Since its installation my Microsoft XP system has repeatedly abended at shut-down. When I restart my Microsoft Windows XP I have encountered occasions where Microsoft has had to restart my computer in safe-mode.

Norton Anti Virus 2007 in the only software I have installed in the past six months. Prior to the 2007 installation I had full confidence in the protection provided by my Norton Anti-Virus 2002. It is a shame that Symantec stopped subscription updates to the 2002 version. The 2007 version compared to 2002 is bad news.

Note: I have yet to receive a response from 10 emails sent to Symantec asking for support via email because I have difficulty understanding people on the phone. The only advice Symantec has given is an automated response to visit Symantec’s Q-n-A internet tech site for Norton Anti-Virus.
LoriZ

Muskego, WI

#7 Nov 2, 2006
I have installed 2007 & it has waisted about 3 days of my time. It blue screens on me when I try to use my CD burner using Roxio software 5.2.0. It send me to download a patch DLA498u.exe. from Roxio. which doesn't work. I now have returned me 2007 & going back to 2006. Enough is enough.
Craig

Franklinton, LA

#8 Nov 5, 2006
I am having the same problem. After purchasing and installing NAV 2007 from a download it will not work. A message at the top says "Incomplete Configuration - Norton Antivirus configuration is not complete. To complete configuration, click Continue" When I click "Continue" nothing happens. I have uninstalled and reinstalled abotu 10 times using different methods (Add or Remove programs, Norton uninstall utilites, removed registry entries, deleted "Temp" files). I eventually got angry enough to format my hard drive and reinstall everything. I still get the same results. Please help!
Chris

Shreveport, LA

#9 Nov 10, 2006
whatever you do, don't talk to anybody in India (nothing personal) but 10 hours and 11 different Symantec agents later I think nobody has any interest to solve any of these problems, not even when you are stupid enough (me!) to accept that extra $69.95 charge.
Sue

Uniontown, PA

#10 Nov 11, 2006
I also am having a problem with the Norton antivirus program. Incomplete configuration. I have done the same as everyone else,called customer service, installed, uninstalled and still have not gotten it to work. Has anyone got an answer?
Jorge M

Braintree, MA

#11 Nov 13, 2006
I just finished reading the above and found out that Iím not alone with this problem.
I purchased and installed the NA 2007. From there on I made at least 7 phone calls to their 24/7 support service. I spend many hours on the phone with them since last Thursday.
At the beginning, during installation it would take me to a window with the only instruction to UNISTALL. I did that a couple times. Other times, it will go through the installation process and it will continue showing that my pc was not protected. I did install and uninstall the program in several different ways without any success.
Twice, people from the support service had -direct remote access- to my pc. Each time it took them at least an hour. They deleted programs or files and edited my registry. At the end, they were able to install the program correctly but then my pc started functioning very, very slow. Each click of the mouse would take at least 3 (literately) minutes for a response. Because of that, they told me to take Norton completely out. They sent me a link that I downloaded and apparently cleaned all Norton Antivirus from my pc.
Among other things that happened during this period of communication with Norton Antivirus was that the first service man was a rude as you can get with someone who is over 1,000 miles away. Then, on Saturday night they said that they will send me an email with all the instructions to fix everything which I never received. They also tried to charge me for all their assistance, to which I refused. They accepted my refusal. As a comment I must add that it was very difficult to understand to some of them because of the accents.
The problem now is that my pc is still so slow that you canít even use it. I called the last time and they told me that since it did not have the program installed anymore, that it was not a Nortonís problem and that I should look for help some place else.(so I told him then, that I was going to install it again so that it would be their problem).
My pc was fine before they got involved, before they had remote access, before they spend many hours telling me what to do o keeping me on hold because as they said, they were Jr. technicians and needed to consult about my issues with their superiors.
Is there anyone out there that could help me. Thank you.
Gareth J

Henstridge, UK

#12 Nov 14, 2006
I have sccessfully installed and am running 2007 AV.
What is driving me crazy, and all Symantec can suggest I do is reinstall, is the pop-ups in the lower right corner coming up every 20 secs it seems saying 'a recent attempt to attack your computer was blocked'. I've sent them print screens as well, but to no avail. They seem to refuse to understand what I'm talking about when it seems so simple to me. I've also searched all the help texts and can find nothing matching my problem. Can anyone help?
Also it has performed complete system scans without my requesting it. Can I stop this?

This replaced 2004 software, which was so much easier to work with - without the above two problems.
The Bun

Hornsby, Australia

#13 Nov 14, 2006
I'm in the same boat folks ..... many hours on the phone to India ... direct access to my PC without any results ... install and uninstall more than 10 time .... even my IT department at work cannot fix it or know what the problem is..... I'm getting more and more frustrated especially after paying $99AUD for the software. Will never get this product AGAIN.
rockman

Lubbock, TX

#14 Nov 14, 2006
2006 norton av was working but now refuses to complete a full scan, it wants to hang up when it gets to the desktop and scan those files repeatily until i notice and quit the program, does this sound famaliar to anyone?
tfk

Vancouver, WA

#15 Nov 14, 2006
i too purchased the 2007 upgrade after running norton for past several years and being satisfied. I was unable to get the program running and their tech support was not helpful at all (waste of time) and very difficult to understand.
I have asked for a refund and will try another product and won't be back.
Chris E

Leicester, NY

#16 Nov 15, 2006
I'm another one with the same problem. Keep telling me configuration incomplete and to click continue, which I did and it would take me to a blank screen. Couldn't get anyhelp online via e-mail. I also couldn't even find a phone number. I also found I couldn't print anything from the web or e-mail but could on excel etc. My system is/was about 5 years old and have had a couple of interesting tech's work on it. Bottom line I took it to a computer store and ended buying a new pc. It was cheaper than having them fix my problem. I apparently running at about 196 MB. Norton requires at least 256 to run. Because I had already paid for the upgrade I have placed it on my new pc and seems to be working OK.
rockman

Lubbock, TX

#17 Nov 17, 2006
solved my problem real easy uninstalled and pickup a version of avast, free home edition, which seems much better and my system response is up.goodbye norton
dab

Alpharetta, GA

#18 Nov 22, 2006
Same da@@ problem with me too folks. It looks like i had better cut my losses and dump nav.
dab
PETER B

Rustington, UK

#19 Nov 24, 2006
I HAD SAME PROBLEM.. BUT ITS SOLVEABLE .. HERES WHAT WORKED FOR ME..
I DOWNLOADED INTERNET EXPLORER 7 ... AND NORTON JUST SPRUNG INTO ACTION .. THE CONFIGURATION IS ACTUALLY ACTIVATION WHICH NEEDS TO BE DONE ONLINE .. WITHOUT IT THE PROGRAMME INSTALLS .. BUT YOU CANT DO JACK WITH IT,,
SO .. TRY IT AND GOOD LUCK...
Jay

UK

#20 Nov 28, 2006
I have exactly the same problem. Had Norton 2006 working fine. Upgraded on the weekend and now I can't activate it. Have upgraded to IE7 but still no luck. Support have been rubbish. Just sent me an internet link that is a dead end.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 12
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Symantec Discussions

Title Updated Last By Comments
News The Internet Destroyed Our Privacy. Anonyome La... (Nov '16) Nov '16 jangkrik 1
Help Please! NAV won't TELL me Virus' name so I... (Nov '07) Sep '16 Yolanda Brame 3
Rebate card balance (May '10) Nov '15 RECraig 31
Replacement for Ghost 15 (Jun '15) Jun '15 billysubs 1
rebates (May '15) May '15 disappointed cust... 1
Symantec Visa Rebate card (Nov '06) Apr '15 Darlene Thompson 184
News Free Download: Norton Antivirus 2013, Norton In... (Jun '12) Dec '14 jummon 8
More from around the web