SDMX1-1024 can't boot
Jock Iuel

Denmark

#1 Mar 14, 2007
Hi,
I have a SDMX1-1024 that can't boot. When I press the Play/Stop (on/off)-button the Sandisk logo appears and it then says "Don't booting - Can not start". But, I can access it just fine when it is connected it to a PC and upload isn't a problem. I have downloaded new firmware from Sandisk support site and put it in the root of the device. But when I turn it on, it just ignores it and behave like before. Hope there is someone out there that can help me.

Regards
Jock Iuel - Denmark (Where the spring is knocking on the door)
Sudesh Kadam

New Delhi, India

#2 Jul 14, 2008
Hi Jock,

Have you got any solution for same, because i also facing same problem

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

SanDisk Discussions

Title Updated Last By Comments
News SanDisk said in advanced talks to sell to Weste... (Oct '15) Oct '15 Raj Chanani 1
sandisk cruzer micro 4gb re-format? (Dec '07) Jul '14 moorthy 23
News First News Briefs: Sprint, Samsung, UPS, Ruckus... (Nov '13) Nov '13 out there 1
Memory Card Failure (Dec '06) Aug '13 jamest4 7
SanDisk ripped me off... (Aug '13) Aug '13 Manuel Gomez Martin 1
gürbüz (Feb '13) Feb '13 halil 2
SDMX1 firmware question (Feb '07) Nov '11 Xagyg 4
More from around the web