puppet 2.6.x client for AIX 5.3 requi...

puppet 2.6.x client for AIX 5.3 required

Posted in the Puppet Labs Forum

Martin_jk

London, UK

#1 Jan 13, 2013
Hi,

I have puppet master 2.6.12 running on Redhat el6. I have installed puppet client 2.7.6.1 on AIX5.3. Since the client is on higher version it throws the following error.
error "err: Could not retrieve catalog from remote server: Error 400 on SERVER: No support for http method POST"

So would like to get puppet 2.6.x client for AIX 5.3 and AIX 5.2

Can anyone suggest me from where can I download the client ?

Thanks
Martin

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Puppet Labs Discussions

Title Updated Last By Comments
how to write a class from this 2 manifests (Jan '13) Jan '13 Ramya Y 1
changing the login message using puppet (Jan '13) Jan '13 Ramya Y 1
installing mysql and apache-tomcat packages (Dec '12) Dec '12 Ramya Y 1
Puppet Lab showing Error (Apr '12) Apr '12 Pramoda Jena 1
puppet master/agent 2.6.3 keeps dying in daemon... (Dec '10) Apr '11 omonte 2
More from around the web