Netflix widget on a Vizio TV problem

Netflix widget on a Vizio TV problem

Posted in the Netflix Forum

First Prev
of 18
Next Last
Jim_S

Spokane, WA

#1 Sep 15, 2010
We been using Netflix on our Vizio wifi connected TV and it works fine. Good video quality, no complaints there, but recently we've lost the ability to browse movies on the TV.

The only tab that shows up is the one for our Instand Queue. We used to be able to browse by genre, recently watched, TV, new releases. We also have a Wii connected to another TV and it works fine. I think the problem must be with the Yahoo widget on the TV but I'm not sure.

Is anyone else seeing this? Any ideas how to fix it?
Phil

AOL

#2 Sep 15, 2010
Same problem here! It was on and off for a few days, but has only been the instant queue for a week now. Tried deleting the widget, restarting router/network, unplugging TV, all to no avail.:(
Jim_S

Spokane, WA

#3 Sep 15, 2010
Thanks Phil! It sounds like it's a problem at the other end, I'll wait and see what happens. Hopefully it will be fixed soon.
I searched the web and was amazed that no one else was reporting a problem and I couldn't fine any way to report it to Netfix, Vizio or Yahoo.
Issaquah

Bellevue, WA

#4 Sep 15, 2010
We are having the same problem and can't figure it out. If I add Instant queue, it shoes up but no other genres. What a pain.
Jim_S wrote:
We been using Netflix on our Vizio wifi connected TV and it works fine. Good video quality, no complaints there, but recently we've lost the ability to browse movies on the TV.
The only tab that shows up is the one for our Instand Queue. We used to be able to browse by genre, recently watched, TV, new releases. We also have a Wii connected to another TV and it works fine. I think the problem must be with the Yahoo widget on the TV but I'm not sure.
Is anyone else seeing this? Any ideas how to fix it?
Texas76

Saint Louis, MO

#5 Sep 16, 2010
I'm having the problem....I deleted started over with the app......I guess it on there end...I guess we need a update
DysCompLexSick

Perkasie, PA

#6 Sep 16, 2010
Same issue here on my svt422xvt.
Texas76

Saint Louis, MO

#7 Sep 16, 2010
How often do they update.....
guest21

West Hartford, CT

#8 Sep 17, 2010
Same problem here. Glad to know that it looks like a problem on their end.
bl1ndm0nk

Bloomington, IN

#9 Sep 17, 2010
We have VF552XVT - same story. Only instant q visible but no ability to browse. Google brought me here, no answer found, so. Just called to Netflix tech support, the guy said that there is some kind of registration problem going on with "VIZIO" units.
(VIzio/Netflix) He guided me through sequence of arrows keypresses on tv remote to deactivate unit. After I deactivated it, launched Netflix widget again, tv prompted me with new (or maybe the same, don't remember initial one) code which I gave to tech, he reactivated it for me, and now everything is working and I'm a happy client. He says if it happens again, call them back.
Good luck guys.
Texas76

Saint Louis, MO

#10 Sep 17, 2010
Called netflix tech support....they were great. They show how to deactivate your account and then reactivate it..that's it ...all features are back and operational...

Apparently there was a update that did not take properly ....

I'm back up and running now....
Jim_S

Spokane, WA

#11 Sep 17, 2010
Yep, NetFlix tech was great. All fixed now. Thanks!
Phil

AOL

#12 Sep 22, 2010
Thanks Netflix!
Urhuckleberry

Phoenix, AZ

#13 Oct 29, 2010
Vizio VF552XVT that will not connect to Netflix at all. Started a Netflix account, have used account on iPhone and iPad but when on Vizio VIA, open up Netflix and then it asks if you are a member. I answer yes and it immediately tells me unable to connect to Netflix......any ideas anyone? Have talked to Netflix 3 times, Vizio 2 times and getting the finger pointing game going on. Still does not work. Anyone have any ideas or help would be greatly appreciated.
Herminatorh

Callicoon, NY

#14 Oct 29, 2010
Urhuckleberry wrote:
Vizio VF552XVT that will not connect to Netflix at all. Started a Netflix account, have used account on iPhone and iPad but when on Vizio VIA, open up Netflix and then it asks if you are a member. I answer yes and it immediately tells me unable to connect to Netflix......any ideas anyone? Have talked to Netflix 3 times, Vizio 2 times and getting the finger pointing game going on. Still does not work. Anyone have any ideas or help would be greatly appreciated.
I gave up. Got nothing but finger pointing...
goldhilldb

Mount Pleasant, NC

#15 Nov 16, 2010
Jim_S wrote:
We been using Netflix on our Vizio wifi connected TV and it works fine. Good video quality, no complaints there, but recently we've lost the ability to browse movies on the TV.
The only tab that shows up is the one for our Instand Queue. We used to be able to browse by genre, recently watched, TV, new releases. We also have a Wii connected to another TV and it works fine. I think the problem must be with the Yahoo widget on the TV but I'm not sure.
Is anyone else seeing this? Any ideas how to fix it?
I have been dealing with this for several weeks. Netflix blames VIZIO and VIZIO blames Netflix. Last night I was on the phone two hours and all I can say is VIZIO's Customer Service was polite and respectful. As far as Netflix....a rep named Nathan was a pure ass and only wanted to talk and tell me how it was a VIZIO update that screwed up the Netflix software. When I reminded him of how a nice Netflix rep named Courtney was able to help me get my Netflix service back up and running ten days ago...all Nathan could do was tell me how Courtney had been reprimanded and dealt with because she did something she should not have done... What Courtney with Netflix did was help a customer solve a problem. What Nathan with Netflix did was place me into a Corporate squabble between Netflix and VIZIO where I should never be. It isn't up to the Customer to solve problems that are between two Corporations. Again, Nathan only wanted to talk and not listen to my complaint. He only wanted to blame VIZIO saying that ...and I repeat...that out of 15 Million VIZIO TV's only 1% have a problem. Well...do the math MR Nathan with Netflix....that would be a lot of complaints anyway. But....I don't believe there are 15 million VIZIO Internet ready VIA TV's out there to begin with.... All I can say is I am getting pissed and disappointed that the problem continues and neither Corporation has the balls to stand up and Corp. Up and fix the friggin' problem. They would rather the customer suffer and make endless frustrating phone calls to two Corporate entities who want to point the finger at each other instead of helping their customer. Whatever happened to 'DO THE FRIGGIN' RIGHT THING VIZIO and NETFLIX? You both are a huge example of what is wrong with Corporations that operate in America. You only care about profit and yourself. You better care about me.$1700 is a lot of money for a TV VIZIO... And Netflix...I am not high on your lousy offerings anyway as most all the movies you offer to me have been out for five years or more anyway. Just do the right business decision and work with VIZIO to determine what needs to be done and then ....'JUST DO IT'...
whitenoise4U

Mount Pleasant, NC

#16 Nov 16, 2010
Herminatorh wrote:
<quoted text>
I gave up. Got nothing but finger pointing...
You are point on here. I am dealing with the same BS from both of them. Neither one wants to solve the issue. Netflix appears to be the issue in my opinion. I spoke with a Nathun who was very arrogant and rude and didn't help at all. Vizio did try and help but after doing all they could the only widget that didn't work right was Netflix. Shame on Netflix. They have some bad CSR's. A while back a girl named Kortney or something helped me but they wouldn't let me speak to her again for some reason. She was the only one who could help in the past.
mgkindley

Mount Pleasant, NC

#17 Nov 16, 2010
Jim_S wrote:
We been using Netflix on our Vizio wifi connected TV and it works fine. Good video quality, no complaints there, but recently we've lost the ability to browse movies on the TV.
The only tab that shows up is the one for our Instand Queue. We used to be able to browse by genre, recently watched, TV, new releases. We also have a Wii connected to another TV and it works fine. I think the problem must be with the Yahoo widget on the TV but I'm not sure.
Is anyone else seeing this? Any ideas how to fix it?
OK Boys, Girls, and Sportsfans of all nations......here is the solution. After strong arm tactics...I finally reached someone who helped me with this issue from Netflix. Apparently if all else fails then go to the network settings on the Vizio TV and change the DNS to something different. I was told something about some IP providers have DNS numbers that are outdated and cause the problems we are experiencing. I changed my number in both pref. and alt. DNS from the 19X.16x.x.x to a Google DNS of 8.8.8.8 and 8.8.4.4 and when I went to Netflix everything was working normal. Try it and let me know.... [email protected]
richard

Haines City, FL

#18 Dec 3, 2010
I have the same problem of the netfliz wigget loading then asking if im a member, then it goes to "cannot connect to netflix" cannot get the activation code. tried everything except hitting the set. nothing works, even changing the dns as last message did.
richard

Haines City, FL

#19 Dec 3, 2010
PS:
my other 3 netflix units work fine samsung and apple
crosswks

Montgomery, AL

#20 Dec 14, 2010
I have the same problem of the netfliz wigget loading then asking if im a member, then it goes to "cannot connect to netflix" cannot get the activation code.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 18
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Netflix Discussions

Title Updated Last By Comments
Help! Netflix sound works--but picture lags behind (Mar '12) May 13 Ora 151
WTH Netflix Y U NO SUBTITLES May 11 DoveyLlamah 1
Hey, i know its a long shot but would anybody l... (Aug '12) May 9 Aadad 106
Does netflix work through ATT U-Verse? (Aug '11) May 9 cleer212 5
How to get a top DVD Ripper for you Android device May 4 Judia 1
No video (black screen), just audio on instant ... (Nov '10) May 3 Mham 10
status bar when streaming won't disappear (Nov '11) Apr 29 emjay74 21
More from around the web