connectstring for oracle
vamsi

Towson, MD

#1 Feb 18, 2007
I'm not sure of ConnectString value in repository. can u please help me out

ORA-12154: TNS:could not resolve the connect identifier specified

Database driver error...

Function Name : Connect

Database Error: Failed to connect to database
Database driver error...

Function Name : Logon

ORA-01017: invalid username/password; logon denied
alex

India

#2 Feb 18, 2007
Please try it by giving dbo permissions to database user , it should work.
alex

India

#3 Feb 18, 2007
vamsi wrote:
I'm not sure of ConnectString value in repository. can u please help me out
ORA-12154: TNS:could not resolve the connect identifier specified
Database driver error...
Function Name : Connect
Database Error: Failed to connect to database
Database driver error...
Function Name : Logon
ORA-01017: invalid username/password; logon denied
TRY by giving DBO permission to the database user .
vamsi

Towson, MD

#4 Feb 19, 2007
thanks.its working now

Btw, do u know what will be the proxy server in 'configure service' dialog

Thanks a lot!
Bibin James

Bangalore, India

#5 Feb 21, 2007
Hai,

i can't able to create repository using IBM DB2...
Error is like this
: Informatica Repository Agent, version [7.1.1], build [0811], 32-bit.
Copyright (c) 2000-2004 Informatica Corporation. All Rights Reserved. This Software is protected by U.S. Patent Numbers 6,208,990; 6,044,374; 6,014,670; 6,032,158; 5,794,246; 6,339,775 and other U.S. Patents Pending.
ERROR : REP_51037 [Thu Feb 22 12:16:15 2007]:(3516|3440) Database Connection Error : Database driver event...Error occurred loading library [pmdb2.dll]. System error encountered is 0. Error text is The specified module could not be found.

Repository connection failed.
An error occurred while creating the repository.

Can anyone help me...
Mallikarjun

Australia

#6 May 12, 2007
if you are configuring on same system you dont need to put .world and make sure you have user created with full permissions.
Haider

Manchester, UK

#7 Dec 14, 2007
Hi,
I am new to Informatica. I will appreciate if someone call help me out here. I have PC6.0 and Oracle9i installed on my laptop. I am getting following error while starting repositary
(4044|972) Database Connection Error : Database driver event...Error occurred loading library [pmora8.dll]. System error encountered is 126. Error text is The specified module could not be found.

Many thanks
Haider
Meena

Holland, MI

#8 Aug 8, 2008
Hi Gurus,
I am tring to create a repository in Informatica 7.1. IBut my repository is not created and the error in Activity Log say "Oracle Fatal Error
An error occurred while creating the repository.
". The activity log does show all the view and tables that are being droped and created.I don't understand how to comprehend the error.
Plase help!!
Thank you,
Meena
Sravanthi

Bangalore, India

#9 Sep 5, 2008
Hi Haider,
Usually that error will occur when the repository server contains spaces in the path
steps to sol//
1. Un-install the Repository Server.
2. Re-install the Repository Server into a directory that does not contain spaces.
EXAMPLE:
If the original Repository Server directory is something like " c:\...\Informatica PowerCenter 6.2 " change the name to " c:\...\Informatica_PowerCenter _6.2 ".
Sravanthi

Bangalore, India

#10 Sep 5, 2008
Meena,

This error will occur when there is no space available in the Oracle tablespace on which the repository is being created.

To resolve this increase the space available for the tablespace and then create the repository.
Sravanthi

Bangalore, India

#11 Sep 5, 2008
Bibin,
Verify the following:
1. That the IBM DB2 Client Application Enabler (CAE) is installed on the machine where the Informatica server is running.
2. That the following environment variable settings are on the PowerCenter Server machine by running
set > test_set.out .
DB2INSTANCE = DB2
DB2CODEPAGE = 437
DB2HOME=C:\SQLLIB (location of the DB2 CAE client)
3. The PATH environment variable includes the \BIN and \FUNCTION subdirectories of the DB2 Client Application Enabler (CAE) installation directory (default C:\SQLLIB).
Example:
PATH=C:\WINNT\SYSTEM32;C:\SQLL IB\BIN;C:\SQLLIB\FUNCTION
Vignesh

Brooklyn, NY

#12 Mar 16, 2009
Sravanthi wrote:
Hi Haider,
Usually that error will occur when the repository server contains spaces in the path
steps to sol//
1. Un-install the Repository Server.
2. Re-install the Repository Server into a directory that does not contain spaces.
EXAMPLE:
If the original Repository Server directory is something like " c:\...\Informatica PowerCenter 6.2 " change the name to " c:\...\Informatica_PowerCenter _6.2 ".
Hi Srvanthi,

I tried removing the spaces in the folder, but the problem still seems to exist ... I would appreciate if you can help me out

- Vignesh
TALK 2 EXPERTS

Thornhill, Canada

#13 Feb 11, 2011
TALK 2 EXPERTS

INFORMATICA forums:
http://www.informatica.talk2experts.com/

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Informatica Discussions

Title Updated Last By Comments
Loading a specific Erwin model version into Met... Apr '16 SCHJA26 1
not recognizing the source file (Jun '08) Mar '16 Jayashree 2
calling informatica powercentre workflow as a s... Mar '16 anil 1
Update Records Feb '16 beginer_informatica 1
First and last rec from flat file to table Feb '16 Nan 1
active and passive t/f Feb '16 Nan 1
Informatica PowerCenter SAML Support Feb '16 Steve 1
More from around the web