3406E low oil pressure
tsmokingun

Crescent City, CA

#1 Apr 30, 2009
I have a 1994 3406e catapillar eng# 5EK18846
Oil pressure is usually around 57-60 psi. droped to 31psi. and check eng light and shut down light came on if reved up to 1500rpm. I checked oil pressure on block with manual guage to confirm oil reading and it was 31psi. pulled oil pan and replaced spring and plunger on oil pump. still getting 31psi. pulled valve covers and checked cam bearings and saw no problem with them..did notice that no oil in top of head. pulled oil pan again and replaced entire oil pump looked at oil pickup tubes for cracks holes..nothing wrong. looked at crank/bearings. they looked good. started truck.. still 31psi. truck is not smoking...no water in oil.. no oil in water..no crazy noices..STUMPED. anyone have another idea or have had similar problem.. please help. Thanks Thomas

Since: Jul 08

Location hidden

#2 Apr 30, 2009
tsmokingun wrote:
I have a 1994 3406e catapillar eng# 5EK18846
Oil pressure is usually around 57-60 psi. droped to 31psi. and check eng light and shut down light came on if reved up to 1500rpm. I checked oil pressure on block with manual guage to confirm oil reading and it was 31psi. pulled oil pan and replaced spring and plunger on oil pump. still getting 31psi. pulled valve covers and checked cam bearings and saw no problem with them..did notice that no oil in top of head. pulled oil pan again and replaced entire oil pump looked at oil pickup tubes for cracks holes..nothing wrong. looked at crank/bearings. they looked good. started truck.. still 31psi. truck is not smoking...no water in oil.. no oil in water..no crazy noices..STUMPED. anyone have another idea or have had similar problem.. please help. Thanks Thomas
what type of oil are you using and have you changed it recently?

were there any repairs done recently before the oil pressure dropped?

when you had your oil sump off did you check the piston cooling jets that they all exist and are properly seated?

is your engine equipped with a Brakesaver?

have you tried to plug the air compressor lubrication hose and re-measuring the oil pressure from the block?
tsmokingun

Crescent City, CA

#3 Apr 30, 2009
Dello 4oo 15-40 when i put new oil pump in
no repairs done
don't know what piston cooling jets are
3 stage jake brake
don't know how to plug air hose
tsmokingun

Crescent City, CA

#4 Apr 30, 2009
hooked up air hose to block and can hear air leaking somewhere. pulled valve covers and noticed water in oil...going to remove oil pan and se if blowing there somewhere.
marty

Grandview, MO

#5 Apr 7, 2010
3406e 1996 pete,shut down light came on, oil pressure below normal about 35 psi found water in oil,ended up being a liner. pulled engine down and basicly inframed it. fired it up and lights came on and no oil pressure, put manual gauge on it, same thing. how long should it take to prime?
lonnie

United States

#6 Jan 2, 2011
what should oil pressure be on a 3406e while its idling

Since: Jan 11

Eagle River, AK

#7 Jan 29, 2011
How many total miles are on the engine, have you replaced the bearings behind the front cover yet?
tsmokingun wrote:
I have a 1994 3406e catapillar eng# 5EK18846
Oil pressure is usually around 57-60 psi. droped to 31psi. and check eng light and shut down light came on if reved up to 1500rpm. I checked oil pressure on block with manual guage to confirm oil reading and it was 31psi. pulled oil pan and replaced spring and plunger on oil pump. still getting 31psi. pulled valve covers and checked cam bearings and saw no problem with them..did notice that no oil in top of head. pulled oil pan again and replaced entire oil pump looked at oil pickup tubes for cracks holes..nothing wrong. looked at crank/bearings. they looked good. started truck.. still 31psi. truck is not smoking...no water in oil.. no oil in water..no crazy noices..STUMPED. anyone have another idea or have had similar problem.. please help. Thanks Thomas
IKE

Apollo Beach, FL

#8 Oct 9, 2013
newly inframed 3406e model everything new to include head and oil pump still low oil pressure 23 IDLE and 53 operating temp all new bearing top and bottom WHERE DO I GO NEXT HELP
Ike

Apollo Beach, FL

#9 Oct 9, 2013
Will a bad bushing on front cam gear cause oil drain thus causing low oil pressure or to much play in between rollers on cam rod
Thomas Duncan

Tucson, AZ

#11 Dec 8, 2013
I am going thru the same thing again,last time it was the check valve in the oil rail.....pressure jumped from 40 to 60 instantly.....I think crud in the oil is getting into it this time,getting ready for inframe 1 million + miles
e model cat

Glidden, IA

#12 Jan 28, 2014
Thomas Duncan wrote:
I am going thru the same thing again,last time it was the check valve in the oil rail.....pressure jumped from 40 to 60 instantly.....I think crud in the oil is getting into it this time,getting ready for inframe 1 million + miles
This sounds like the same thing I got going on...what all did you do to fix this?? What was your oil pressure at an idle? Any answers would be great!

“Cat & Cummins ECM programs”

Since: Jun 12

Marion, IN

#13 Feb 9, 2014
IKE wrote:
newly inframed 3406e model everything new to include head and oil pump still low oil pressure 23 IDLE and 53 operating temp all new bearing top and bottom WHERE DO I GO NEXT HELP
Check the oil bypass valves located inside the oil filter housing. If one of them gets stuck open, or the spring breaks, your pressure will be low, and fluctuate as you rev the engine up.

The plunger system on your oil pump is designed to regulate the system oil pressure to 65 psi. When you have an issue with the bypass valves, it will never reach 65 psi. Going down the road, you'll be lucky to hit 60 psi. Whenever an engine is rebuilt, these valves should be removed & the housing cleaned thoroughly, to get rid of any debris. Good luck!
cat

North Little Rock, AR

#14 Jan 10, 2015
Ken Mech wrote:
<quoted text>
Check the oil bypass valves located inside the oil filter housing. If one of them gets stuck open, or the spring breaks, your pressure will be low, and fluctuate as you rev the engine up.
The plunger system on your oil pump is designed to regulate the system oil pressure to 65 psi. When you have an issue with the bypass valves, it will never reach 65 psi. Going down the road, you'll be lucky to hit 60 psi. Whenever an engine is rebuilt, these valves should be removed & the housing cleaned thoroughly, to get rid of any debris. Good luck!
What's normal idle pressure

“Cat & Cummins ECM programs”

Since: Jun 12

Marion, IN

#15 Jan 14, 2015
cat wrote:
<quoted text>
What's normal idle pressure
60 to 65 psi when the engine is cold, 35 to 45 when warm.
xavi balcazar

Mexico

#16 Feb 4, 2015
I have a marine machine 3406E marking code 2, but can not find where this code is produced. thank you for your support

“Cat & Cummins ECM programs”

Since: Jun 12

Marion, IN

#17 Feb 8, 2015
xavi balcazar wrote:
I have a marine machine 3406E marking code 2, but can not find where this code is produced. thank you for your support
Post the engine serial number & I'll give you a "build-sheet" for your engine :)
BULL

Seattle, WA

#18 Feb 26, 2016
SO I JUST FINISHED INSTALLING A NEW CYL. HEAD ON MY 5EK71937 3406-E. WHEN TRYING TO START IT, I GOT A BIG LUBE OIL LEAK AT THE FRONT BETWEEN THE HEAD AND THE GASKET. I DID NOT FORGET THE 'O' RINGS ON THE HOLLOW DOWEL ABOVE AND BELOW THE SPACER PLATE. DID I MISS SOMETHING ELSE? ACCORDING TO THE CAT PARTS MAN, THOSE TWO 'O' RINGS ARE THE ONLY ONES NEEDED.
JTPERFORMANCE

Dover, OH

#19 Friday Jul 8
BULL wrote:
SO I JUST FINISHED INSTALLING A NEW CYL. HEAD ON MY 5EK71937 3406-E. WHEN TRYING TO START IT, I GOT A BIG LUBE OIL LEAK AT THE FRONT BETWEEN THE HEAD AND THE GASKET. I DID NOT FORGET THE 'O' RINGS ON THE HOLLOW DOWEL ABOVE AND BELOW THE SPACER PLATE. DID I MISS SOMETHING ELSE? ACCORDING TO THE CAT PARTS MAN, THOSE TWO 'O' RINGS ARE THE ONLY ONES NEEDED.
THERE IS A SMALL ALLEN PLUG THAT GOES INTO THE FRONT OF THE HEAD. IF YOU REMOVE THE CAM COVER, GEAR AND PLATE, YOU CAN BARELY SEE IT ON THE LEFT BOTTOM LOOKING THROUGH THE HOLE. EASILY MISSED, WILL CAUSE THE LEAK YOU DESCRIBE.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Caterpillar Discussions

Title Updated Last By Comments
News Equipment-maker Caterpillar to locate offices i... 12 hr LAVON AFFAIR 4
CAT C15 help!! (Jun '08) Sat Pharmant 150
cat 3406e diesel specs (Feb '07) Jul 22 Bigswede 125
Electrical horrors Jul 22 Hank 2
cat 320 hyd problems (Sep '09) Jul 18 Jonathan Mapisaunga 57
The new C15 acert engine (Jan '06) Jul 17 JDs 852
3126E hard to start/URGENT! (Sep '12) Jul 16 wood_splitter 15
More from around the web