cat 3406e burning oil after rebuild

cat 3406e burning oil after rebuild

Posted in the Caterpillar Forum

johninaustin

Austin, TX

#1 Nov 1, 2011
i just did a complete rebuild on my 3406e and now it is burning oil out the exhaust. the turbo inlet tubes are clean so it's not the turbo. it is coming out the exhaust to the point that it is leaking from the gaskets of the exhaust.
biktimba

Oklahoma City, OK

#2 Jul 21, 2012
are you sure you have your piston rings installed correctly . staggered from each other
DbE

Lockhart, TX

#3 Dec 14, 2012
Are there any after market kits for the cat 3406e that are any good
DbE

Lockhart, TX

#4 Dec 14, 2012
I mean rebuild kits
Pitolito

Philadelphia, PA

#6 Jan 13, 2016
Lots of oil coming out blow by tube, could it be my compressor?
Cory

Saskatoon, Canada

#7 Feb 19, 2017
Pitolito wrote:
Lots of oil coming out blow by tube, could it be my compressor?
If it's coming out the tube there for the case is preserving up and most likely means poor rings or scored liners
Cory

Saskatoon, Canada

#8 Feb 19, 2017
Cory wrote:
<quoted text>
If it's coming out the tube there for the case is pressuring up and most likely means poor rings or scored liners
" pressuring"

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Caterpillar Discussions

Title Updated Last By Comments
CAT C15 help!! (Jun '08) Wed WW90OB 167
3406e low oil pressure at startup Mon WW90OB 2
cat 3116 engine fuel filter runs dry and engine... (May '12) Feb 18 Randym 116
3406b power issue (Jan '15) Feb 17 Rick 4
News Equipment-maker Caterpillar to locate offices i... (May '16) Feb 15 follow the money 5
D4 Caterpillar Feb 10 Mike A 1
low oil pressure c13 (Nov '09) Feb 9 luisdog619 29
More from around the web