ansys plugin error
First Prev
of 3
Next Last

Arlington, TX

#44 Nov 13, 2011
Hemal Barot

Dabhoi, India

#45 Dec 8, 2011
thank you for giving best solution. same probems was in ansys 13. but finaly finished with this cad configuration

thank u

Chengdu, China

#46 Apr 17, 2012
I like to use UG but it cannot work with ansys
I solved it by using the format of IGES

Faisalabad, Pakistan

#47 May 24, 2012

thanks buddy it worked for me

Bandung, Indonesia

#48 Aug 26, 2012
Briliant HZs!!!!
i had this annual problem solved
thank you

God bless u


#49 Sep 28, 2012
Great job, HZs.
I've just had the same problem and your solution works perfect.

Roorkee, India

#50 Nov 21, 2012
Thnx a lot HZs buddy!

New Delhi, India

#51 Nov 21, 2012
Moran wrote:
<quoted text>
I have the same problem.
where I can "Run the "CAD Configuration Manager 12.1".?
Is it from ANSYS portal?
Go to START and in the SEARCH console type CAD Configuration Manager

Kuala Lumpur, Malaysia

#52 Dec 9, 2012
hi..i'm having a problem when using ACP PRE funtion. after importing the detail from Stuctural Static the error came and say there is no data in mesh...

so anybody know how to solve it...


#53 Jun 20, 2013
HZs wrote:
<quoted text>
I solved it (I built up the geometry in the DesignModeler, and the Mechanical Model didn't start. Error message: "Plugin error: Geometry interface not found" ). The solution:
1. Run the "CAD Configuration Manager 12.1".
2. Mark the "Workbench and ANSYS Geometry Interfaces"
3. Press "Next" button.
4. Press "Display Configuration Log File" button
5. Press "Configure Selected CAD Interfaces" button
6. Press "Exit" button
Run the Workbench, and it works.
Köszi HZs a megoldást! Bevált!

United States

#54 May 16, 2014
create a system environmental variable as
ANS_OLD_ATTACH with value equal to 1

Shanghai, China

#55 Aug 31, 2014
&#65288;ansys 12.0 &#65289;when I set the geometry‘s property as 2D analysis type&#65292;the mesh does not work&#65292;and it says &#65306;
1.Plugin error: Geometry interface not found.
2.unable to attach geometry file&#65306;c&#12290; &#12290;&#12290;&# 12290;
who can help me to solve this problem&#12290;

Tallahassee, FL

#56 Sep 19, 2014
Simple Fix to Unable to attach geometry issue:
Problem: When geometry is imported and analysis setting is changed to 2d, opening mechanical generates a plugin error:
Solution. Go to Tools-Options-Geometry Import-Analysis Type and Set it to 2d. Problem is resolved

Columbus, OH

#58 Mar 19, 2016 there everybody can help me about import catpart format catia file to workbench....i searched about and find i need CADNexus Plugin but i dont find it in internet.....please help me

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 3
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

ANSYS Discussions

Title Updated Last By Comments
topology optimization code_ansys apdl May 31 ju_ange 1
ansys apdl_derivatives May '17 ju_ange 1
Ansys APDL- problem with spring Feb '17 Anonymous 2
Structural Calculation Jan '17 genry 1
ANSYS DesignModeler Jan '17 VSt12 1
Contraction test on ansys (Dec '16) Dec '16 bert 1
Where to find the cohesion value of metal in AN... (Jun '09) Dec '16 tuanpvan 2
More from around the web