How to install ANSYS 13
Denis

Sofia, Bulgaria

#44 Sep 11, 2011
kakit wrote:
I have similar problem.
My operating system is windows 7 64 bit and I want to install ansys 13 magnitude on it. However, I find that FLEXlm is not running no matter how I try. I get error when I start ansys
"Could not connect to any license server.
The server is down or is not responsive.
ANSYSLI_SERVERS: 2325@Kakit-THINK
FLEXlm Servers: 1055@Kakit-THINK"
When I try to reread the ANSYS License Manager Settings, it returns
"Could not find the port number where C:Program Files\ANSYS Inc\Shared Files\Licensing\winx64\ansysli _server.exe is running."
Would you help me to fix the problem. Thank you so much!
Kakit, I had the same problem. I have installed Ansys 13 twice, but still I got the same error message. Then I gave up and postponed my attempts for the next day. On the other day when I started the Anlic_Utility application I noticed, that all licenses were running. I think that it takes a bit time till the program refresh the license information.
I hope that this info will help someone.
mickey

Paranaguá, Brazil

#46 Sep 16, 2011
Somebody know where is there a link available to download the ansys 13??

Thanks!!
Chesx

Temuco, Chile

#47 Sep 19, 2011
TKA wrote:
Dear MOdy666
Your computer's FLEXlm ID is physical address of your Ethernet (LAN) card. So use below instuction:
Start/Run and type cmd and press enter.
you will see a small dark black window.
then just type ipconfig /all and press enter. HERE u need to search physical address written as 45-58-C2-D8-01-AC. Now you need to enter these 10 character without dash in license file just after your hostid.
example: SERVER Vruuty12 4558C2D801AC 1055
I hope it will work for you...
Estimado amigo, muy bueno tu aporte aplique lo que has dicho y funciono de inmediato. Muchas gracias. Saludos
raju

India

#48 Sep 19, 2011
i installed all the ASSYS 13 Products and i am unable to install the License manager.Can any one please help me with the steps to be followed during the installation of the license manager.
shawn

Hamilton, Canada

#49 Sep 20, 2011
i installed ansys 13 and i went to do a tutirial and it seems im missing a bunch of structural elements

anyone know why or have the same problem
shawn

Hamilton, Canada

#50 Sep 20, 2011
is there a list of elements and their function or anything
dannyb

Ireland

#51 Oct 4, 2011
Don't know if anyone can help me, I'm trying to run Ansys 13 (Magnitude) and can't get FLEXlm to run. I've followed the install instructions as best I can, I just get the error:

"Could not connect to any license server.
The server is down or is not responsive.
ANSYSLI_SERVERS: 2325@*****
FLEXlm Servers: 1055@*****

Can anyone tell me how to completely uninstall the license manager also? Thanks.
cheong31285

Sunnybank, Australia

#53 Oct 21, 2011
I have spent endless hours trying to figure out the situation as to why the flexlm licensing component wasn't running and finally figured out how to fix it. Unfortunately I don't know if my solution will work for others. I initially installed the magnitude crack version and it worked perfectly fine. But after I installed solidworks 2011, it stopped ANSYS from working. Turns out that the flexlm service was conflicted when i installed solidworks, so to reconfigure the service for ansys i dwl and used lmtools to specify the lmgrd.exe location and the license location for the flexlm service. I basically followed the steps in the following link, but instead of putting in NI software details, I put in the ANSYS lmgrd and license details:

http://digital.ni.com/public.nsf/websearch/69...
Nicholas

Berlin, Germany

#54 Nov 2, 2011
Hey all,

I have installed Ansys 13 (32 bit) in my laptop. The problem appears when i try to open the file that i saved in my uni which is runned by Ansys 13 (64 bit version). Is there any problem to open the saved Ansys 13 (64 bit version) File in Ansys 13 /32bit version)?
Giovanni

Terracina, Italy

#55 Nov 10, 2011
Hi guys, I just finished installing Ansys 13 [Magnitude] on my laptop; I generated the license.txt file, then I changed the ID to match the FlexIm ID; license file is correctly installd according to the Ansys License Wizard, but then I try to launch the Ansys License Manager and it says "Access denied". Can anyone tell me what I should do? Also, if I try launching for example Ansys Mechanical as it is now it says it can't find a "wish.exe" file...can anyone tell me where to find it? Thanks
ramiro el cojelon

Mexico, Mexico

#56 Nov 15, 2011
i think the torrent for ansys 13 is corrupted, same issue here
the classic FLEXLM NOT RUNNING ANY IDEAS?
Giovanni

Terracina, Italy

#57 Nov 16, 2011
I managed to make it work, my problem was that I had left the license file in .txt format. Saved it in .dat, reinstalled the license file and it works like a charm :D

Try searching for Ansys 13 Magnitude, that's the torrent I used and it works perfectly once you know about this license file thing.
Phantom0073

Prague, Czech Republic

#58 Nov 17, 2011
Hi everybody,
I installed Ansys 13 (Magnitude) some time ago. Everything works perfectly fine since I am offline. When I connect to the internet I get the same error like others:

"Could not connect to any license server.
The server is down or is not responsive.
ANSYSLI_SERVERS: 2325@*****
FLEXlm Servers: 1055@*****

Than I have to restart my computer with no internet connection to get Ansys to work again.
I really need to stay connected when I work with Ansys..
Could anyone help me how to do that, please?
Ferdinando

Montréal, Canada

#59 Nov 19, 2011
I have the same problem but with Ansys 12.1.2 . Since few weeks ago it worked perfectly. Now I'm not using internet connection. From ANSLIC_ADMIN Utility I enter as administrator, i copy the code (display the license server machine hostid) in license.dat. I install the license file but when I try to start the ansys license manager the licensing interconnect is working, the licensing interconnect monitor is running but the FLEXlm is not running! When I open Fluent it gives me error: ANSYS license manager error could not connect to any license server. The server is down or is not responsive. Can anybody help me please??
Ferdinando

Montréal, Canada

#60 Nov 20, 2011
Ok, I think I've solved the solved the problem because now it seems work. What I did are two things: going to environmental set variable and add the path where the license.dat is located and secondly I've downloaded the flexlm.exe file that one of you guys suggested in one of this post forcing to start the server and re-read the license.dat. It seems working.
Phantom0073

Prague, Czech Republic

#61 Nov 22, 2011
Could you send me exact description what you did with link to that flexlm.exe (I can't find it) on my email please? Thank you very much.
mr.fido@centrum.cz
Annie

Budapest, Hungary

#62 Nov 25, 2011
I've: Licensing Interconnect: running, Licensing Interconnect Monitor: running, Flexlm: running, but when I start Workbench, my toolbox is empty. Has sb got an idea? Please!
adams

Stockport, UK

#63 Nov 28, 2011
TKA, Thanks for the help, this solved my problem that the videos couldn't.
toto

Bandung, Indonesia

#64 Nov 29, 2011
hi there, i`ve try to install ansys 13. but whenever i tried to install the license on ansys licence managers, its always said "invalid license file : the FLEXIm ID in the file doesnt match the system FLEXm id". anyone can help me?
toto

Bandung, Indonesia

#65 Nov 29, 2011
sorry, apparently my question was same with MOdy666`s and have answered by TKA and it`s worked. but when i start the ansys license manager, the FLEXIm couldnt running, and it`s said "Failed to open the TCP port number in the license". So anybody can help me? pleaseeeee

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

ANSYS Discussions

Title Updated Last By Comments
Parameter Set Export Data (Mar '18) Mar '18 Ansysauto 1
Stiffness calculation (Jan '18) Jan '18 manas_dr 1
Visco solid element (Dec '17) Dec '17 Mehdi Hamid 1
topology optimization code_ansys apdl (May '17) May '17 ju_ange 1
ansys apdl_derivatives (May '17) May '17 ju_ange 1
Ansys APDL- problem with spring (Feb '17) Feb '17 Anonymous 2
Structural Calculation (Jan '17) Jan '17 genry 1