Help: ANSYS 13 x64 Workbench problem

Posted in the ANSYS Forum

Comments (Page 2)

Showing posts 21 - 31 of31
|
next page >
Go to last page| Jump to page:
sean

London, UK

|
Report Abuse
|
Judge it!
|
#22
Oct 26, 2012
 
Hi folks yesterday i installed Ansys Aqwa 13.0. My client went to load one of his files and while trying to do a run he has came across this error

DIFFRC: ALLOCATION FOR AQWA-LINE SOLUTION FAILED.PLEASE CONTACT CLIENT SUPPORT.Installed SP2 hoping this would resolve this problem but the error still comes back.Does someone know how to fix this?, if so what do you do to fix it.

Any suggestions would be much appreciated. I am not very clued up on this program so please if someone can Advise clearly how to fix this in basic steps, as i am not very familiar really with this software.

thanks sean.
Mehmet

Istanbul, Turkey

|
Report Abuse
|
Judge it!
|
#23
Jan 14, 2013
 
bora wrote:
please help me
i installed ansys 13 vista x64 well. theres no license problem. when i run the workbench i can't see "analysis" i see only "component systems" and "design exploration"
I have same problem. Is there anyway that somebody knows?
Sonal

New Delhi, India

|
Report Abuse
|
Judge it!
|
#24
Feb 20, 2013
 
mishikhan wrote:
<quoted text>
I will help you if you can tell me about your system (e.g windows 32 bit or 64bit, RAM, Installation Drive C: or D: etc.) and also send me the license file (License.dat). Hope you will get your Ansys in working condition.


My OS is Windows 7 64 bit, RAM - 4GB, Installation Drive: C,
I have installed Ansys v13 but the license server is not running. Kindly suggest some solution.
jaya

Hyderabad, India

|
Report Abuse
|
Judge it!
|
#25
Mar 17, 2013
 
im getting meshing error..!!!how to modify the mesh..no control points are seen?
piyush taipure

India

|
Report Abuse
|
Judge it!
|
#26
Mar 28, 2013
 
i have installed ansys 13 and it works but it does not show blocking command.what to do now?
Night

Vellore, India

|
Report Abuse
|
Judge it!
|
#27
Apr 10, 2013
 
I have the same problems as most of you. Upon opening workbench, I get a licensing error, and then I can only see "Component systems" and not "Analysis systems". It works on random days and shows this error on random days. Anybody who posted about this in 2011 and hence forth, have you found a solution to it? Please help! Thank you.
Amir Harounzadeh

Anonymous Proxy

|
Report Abuse
|
Judge it!
|
#28
Apr 26, 2013
 
Hii...
The solution is
go to server ANSYS_ADMIN utility (right click->run it as administrator)

Stop the license server...

//verify weather your port is in use or not. go to command prompt -> type 'netstat -a check the ports in use, you should fine port 1055 in use, so change it to any random number say 1056 //

go to "specify license machine" change the port no from 1055 to1056 (or any other port number)

now go to X:\Program Files\ANSYS Inc\Shared Files\Licensing (x = drive)

now open your license.dat file in that folder and change the port no to the one you set above..
// You might face a problem that you might not be able to save it after changes, for this copy the license.dat file to desktop, modify and save and then copy and replace the file in the ansys license folder//

go to server ANSYS_ADMIN utility, and install the license file (one which you modified above)
and start the server.

// if If still Flexm service is not running then "run the license wizard" and install the same license file. continue and this should work //

Yes thats it.... You are done.....
Sagar

Okmulgee, OK

|
Report Abuse
|
Judge it!
|
#29
May 23, 2013
 
This might be the problem due to installing the ANSYS in different folder than the License Manager. All you have to do to fix it is copy all the files other than folders in the c:/program files/ansys inc/shared/licensing/ to x:/program files/ansys inc/shared/licensing/ where x is the drive where you installed your ANSYS products. Also make sure the port number in License Manager is same as the port no in license.dat. Use the default port 1055 to run ANSYS Mechanical APDL. Hope this helps.

Email me at a.sagar@hotmail.com for further help.
Sagar

Stillwater, OK

|
Report Abuse
|
Judge it!
|
#30
May 24, 2013
 
This might be the problem due to installing the ANSYS in different folder than the License Manager. All you have to do to fix it is copy all the files other than folders in the c:/program files/ansys inc/shared/licensing/ to x:/program files/ansys inc/shared/licensing/ where x is the drive where you installed your ANSYS products. Also make sure the port number in License Manager is&#65279; same as the port no in license.dat. Use the default port 1055 to run ANSYS Mechanical APDL. Hope this helps.
Condor

Southampton, UK

|
Report Abuse
|
Judge it!
|
#31
Jun 19, 2013
 
Night wrote:
I have the same problems as most of you. Upon opening workbench, I get a licensing error, and then I can only see "Component systems" and not "Analysis systems". It works on random days and shows this error on random days. Anybody who posted about this in 2011 and hence forth, have you found a solution to it? Please help! Thank you.
Found a solution to this problem yet?

Have the same problem, all licences are running but no analysis available in workbench.

Thanks
Sohrab

Adelaide, Australia

|
Report Abuse
|
Judge it!
|
#32
Jul 8, 2013
 
Hi guys,
I have the same problem with ansys in windows 8.
Is it possible to run ansys in windows 8?
because I have done all steps(changing the port from 1055 to 1056, changing licence file,...) but when I run the Ansys it just said that the 1055 port in not found.
What can I do? Is this happened because of the firewall?
If yes, how can I de_activate the firewall in Windows 8? Because it managed with the norton security program?

Tell me when this thread is updated: (Registration is not required)

Add to my Tracker Send me an email

Showing posts 21 - 31 of31
|
next page >
Go to last page| Jump to page:
Type in your comments below
Name
(appears on your post)
Comments
Characters left: 4000
Type the numbers you see in the image on the right:

Please note by clicking on "Post Comment" you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

19 Users are viewing the ANSYS Forum right now

Search the ANSYS Forum:
Topic Updated Last By Comments
ANSYS workbench toolbox (Jul '10) Jun 14 Abhishek Gorai 46
ansys workbench explicit dynamincs (Oct '13) Jun 12 EngineerM 3
Prony Viscoelastic Constants (Mar '08) Jun '14 Anonymous 7
How to install ANSYS 13 (Dec '10) May '14 karthik 136
Ansys Workbench Parameter Set May '14 jrz 1
1D truss May '14 poimsm 1
How to draw an ellipse? (Jan '08) May '14 Prakash 11
•••
•••
Enter and win $5000
•••
•••