Help: ANSYS 13 x64 Workbench problem

Posted in the ANSYS Forum

First Prev
of 2
Next Last

ggc

Since: Feb 11

Portugal

#1 Feb 28, 2011
Hello everyone,

Please help me, I have a problem with Workbench. I have ANSYS 13 x64 on a Windows 7 64bit laptop.

The installation of both the ANSYS products and the license manager went fine. The license configuration went fine as well, all three steps of the license wizard didn't show any problems and all three license managers show "Running" when I start the License Manager.

The problem is, when I start Workbench, I get an error message: "Could not connect to local server: 24800@localhost" and, on the left part of the screen of Workbench, I have no analysis options whatsoever.

Thank you, in advance, for any help.
mishikhan

Rawalpindi, Pakistan

#2 May 1, 2011
ggc wrote:
Hello everyone,
Please help me, I have a problem with Workbench. I have ANSYS 13 x64 on a Windows 7 64bit laptop.
The installation of both the ANSYS products and the license manager went fine. The license configuration went fine as well, all three steps of the license wizard didn't show any problems and all three license managers show "Running" when I start the License Manager.
The problem is, when I start Workbench, I get an error message: "Could not connect to local server: 24800@localhost" and, on the left part of the screen of Workbench, I have no analysis options whatsoever.
Thank you, in advance, for any help.
I will help you if you can tell me about your system (e.g windows 32 bit or 64bit, RAM, Installation Drive C: or D: etc.) and also send me the license file (License.dat). Hope you will get your Ansys in working condition.
kakit

Atlanta, GA

#3 Jun 6, 2011
I have similar problem.

My operating system is windows 7 64 bit and I want to install ansys 13 magnitude on it. However, I find that FLEXlm is not running no matter how I try. I get error when I start ansys

"Could not connect to any license server.
The server is down or is not responsive.
ANSYSLI_SERVERS: 2325@Kakit-THINK
FLEXlm Servers: 1055@Kakit-THINK"

When I try to reread the ANSYS License Manager Settings, it returns

"Could not find the port number where C:Program Files\ANSYS Inc\Shared Files\Licensing\winx64\ansysli _server.exe is running."

Would you help me to fix the problem. Thank you so much!
Mani

Canada

#4 Jul 27, 2011
PLease help me..
I installed ansys 13 win 64 bit correctly. eberything is working fine..but i keep on getting blue screen when i am doing simulation or meshing.
laxmikanth

Hyderabad, India

#5 Jul 31, 2011
kakit wrote:
I have similar problem.
My operating system is windows 7 64 bit and I want to install ansys 13 magnitude on it. However, I find that FLEXlm is not running no matter how I try. I get error when I start ansys
"Could not connect to any license server.
The server is down or is not responsive.
ANSYSLI_SERVERS: 2325@Kakit-THINK
FLEXlm Servers: 1055@Kakit-THINK"
When I try to reread the ANSYS License Manager Settings, it returns
"Could not find the port number where C:Program Files\ANSYS Inc\Shared Files\Licensing\winx64\ansysli _server.exe is running."
Would you help me to fix the problem. Thank you so much!
Hi I am getting the same error, FLEXlm not running, did u sort this out? if so kindly tel me how to sort it out...
thanks
bora

Istanbul, Turkey

#6 Oct 16, 2011
please help me
i installed ansys 13 vista x64 well. theres no license problem. when i run the workbench i can't see "analysis" i see only "component systems" and "design exploration"
sinan

Alzenau, Germany

#7 Oct 19, 2011
hi, i have the same problem on Windows 7 64bit
"Could not connect to any license server.
The server is down or is not responsive.
ANSYSLI_SERVERS: 2325@Sinan-PC
FLEXlm Servers: 1055@Sinan-PC"
did you find a solution for it ?
thanks
xBateex

Slovakia

#8 Dec 25, 2011
Hi guys
i had the same problem and i solved it the following way.
i put back the installation dvd and when asked which things i want to install i chose the Install ANSYS, Inc. License Manager
this was all i needed, it then asked me for my license file and everything went good
Krishna

Chennai, India

#9 Feb 5, 2012
hi.. i have a prob.. i installed ansys 13 and then the licenses, all fine. i started workbench too. But when i try to open mechanical model or mesh it says "mechanical model does not have a valid license". same thing goes with all other analysis tools. what to do ?
xyx

Mumbai, India

#10 Feb 6, 2012
i have the same problem..Could not connect to any license server.
The server is down or is not responsive.
ANSYSLI_SERVERS: 2325@Kakit-THINK
FLEXlm Servers: 1055@Kakit-THINK"
Krishna

Chennai, India

#11 Feb 6, 2012
hey.. solved the license probs.. Just disable the firewall and open ansys workbench.. It works!

But all the same i get a Visual C++ runtime error. Now i dont know how to solve this..

Any help? Pl
LAKSHMAN PRAKSH

Chennai, India

#12 Mar 29, 2012
Hi I CANT INSTALL IN WINDOWS 7, BECAUSE IT TELL UR COMPUTER FLEXlm is not match, how to install correctly , please help me
aab

Adiyaman, Turkey

#13 Apr 28, 2012
hey anbody help please about bora's question. please it has urgency.
[please help me
i installed ansys 13 vista x64 well. theres no license problem. when i run the workbench i can't see "analysis" i see only "component systems" and "design exploration"]
Krauser

Chelmsford, UK

#14 Apr 30, 2012
Hello I have a problem with a mesh defeating because I have created a geometry solid that I add to a .cdb file and when I'm trying to solve the model, an error message appears and it said to me that one component have a mesh defeating problem. If there is someone who can help me this person will be my god forever :D
Anand

Mumbai, India

#15 Jul 17, 2012
When I start ANSYS 14, this message appears and I can't access all the component systems.
"Could not connect to any license server.
The server is down or is not responsive.
ANSYSLI_SERVERS: 2325@Training-PC
FLEXlm Servers: 1055@Training-PC"

Please help me, I have to submit my project within a week.
fatih

Izmir, Turkey

#16 Aug 7, 2012
bora wrote:
please help me
i installed ansys 13 vista x64 well. theres no license problem. when i run the workbench i can't see "analysis" i see only "component systems" and "design exploration"
mrb bora aynı sorunu bn de yaşıyrm ve çok acil çözüm bulmam lazım eğer çözüm bulabldysen rica etsem bna da ulaşabilir misin mail adresim: caglayan.fth@gmail.com
aeross

Mumbai, India

#17 Sep 7, 2012
after installation when i opened design modeller to draw it was not fully responding. when i select line and draw i can fix first but not the second point. similarly for circle i can specify first point but not the second one. so even after installing i am unable to use it. some genius pls help
Raja

Mumbai, India

#18 Sep 10, 2012
I installed Ansys 13 on my windows 7 64 bit OS.All ansys products are working fine except workbench.Why problem occurs.
Raja

Faridabad, India

#19 Sep 11, 2012
Hi all,I am not able to see ansys workbench window itself.pls help me soon
shiv

Bhopal, India

#20 Sep 26, 2012
Please help me, I have a problem with Workbench. I have ANSYS 13 x64 on a Windows 7 64bit laptop. how to solve runtime error c++

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 2
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

ANSYS Discussions

Title Updated Last By Comments
How to install ANSYS 13 (Dec '10) Sep 8 GOWTHAM 137
ansys plugin error (May '09) Aug 31 wangzheng1138 52
ERROR: Feature MAPDL Solve Capability timed out Aug 29 Florasaurus17 1
vibration analysis of buckled beam Aug 25 kartikey shahi 1
Connect mesh to volume in Ansys APDL Aug 19 Giacomo 1
Ansys Piezoelectric Harmonic Analysis (Feb '13) Aug '14 Quoc Le 3
User defined results Aug '14 bobering 1
•••
Enter and win $5000
•••

ANSYS People Search

Addresses and phone numbers for FREE

•••