Ansys 12.1 and 13.0 on windows 7 x64
First Prev
of 2
Next Last


#22 Oct 13, 2012
My problem is that I installed it and everything was perfect but afterwards it stopped and i can not use it when i stop and run the license it says this: Win 7 64bits
ANSYS, Inc. License Manager status:
Licensing Interconnect: not running
Licensing Interconnect Monitor: not running
FLEXlm: not running

So Flexlm is not running and when i see the log file it says:

11:40:29 (lmgrd) The TCP port number in the license, 1055, is already in use.
11:40:29 (lmgrd) Possible causes:
11:40:29 (lmgrd) 1) The license server manager (lmgrd) is already running for this license.
11:40:29 (lmgrd) 2) The OS has not "cleared" this port since lmgrd died.
11:40:29 (lmgrd) 3) Another process is using this port number (unlikely).
11:40:29 (lmgrd) Solutions:
11:40:29 (lmgrd) 1) Make sure lmgrd and all vendor daemons for this
11:40:29 (lmgrd) license are not running.
11:40:29 (lmgrd) 2) You may have to wait for the OS to clear this port.
11:40:29 (lmgrd) Retrying for about 5 more minutes
11:40:37 (lmgrd) Still trying...
11:40:47 (lmgrd) Still trying...
11:40:52 (lmgrd) Failed to open the TCP port number in the license.
11:41:05 (lmgrd) Still trying...
11:43:47 (lmgrd) Still trying...
11:44:02 (lmgrd) Failed to open the TCP port number in the license.


Curitiba, Brazil

#23 Oct 19, 2012
My problem is that I have installed Ansys 13 in my machine, the workbeanch seems works fine, but when I try to export the geometry into the CFX Mesh it does not allow me and star a message saying tht a user input is missing. Does anyone know how to solve this problem? Is it a license problem?

Chennai, India

#24 Jan 28, 2013
great job Mishikhan, thanks alot.. :)

Ashburn, VA

#25 Apr 4, 2013
did u find solution to these problem?
reply me on [email protected]

Bosnia and Herzegovina

#26 Apr 21, 2013
skoo wrote:
<quoted text>
your solution is perfect but.. every time when i turn on my system, i had to start and stop lm to run the software. is there any option to fix it permanently ??
thanx in advance ..
same problem here!
tried every advice i could google but nothnig help.
pls help.
thx in advance

Bangalore, India

#28 May 18, 2013

its because some internal files of ansys will be present in system, which you are unable to note that. hence solution is you have to delete all ansys related files or re-install the operating system you are using (may 32 or 64 bit)...!!
sang tran

Da Nang, Vietnam

#29 Sep 11, 2013
ruben wrote:
<quoted text>
Great man, it works amazingly... thanks a lot. There's a message that tells you all the toolboox will be available within 10 minutes... enjoy it!!!
thank alot, great comment

Moscow, Russia

#30 Jan 16, 2014
Thank you very much! Ansis earned!


#31 Feb 26, 2016
thankyou guy , it works fine for me

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 2
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

ANSYS Discussions

Title Updated Last By Comments
ANSYS workbench toolbox (Jul '10) Fri zdenek 51
problem on ANSYS workbench 11 (Nov '08) Fri Atta 35
About contact Sep 22 Bin 1
Changing element type in Ansys Workbench15 Aug '16 AMGORA 2
Stiffness matrix using Ansys Jul '16 Mohamed Wael 1
opening problem my project Jun '16 mostafa fikry 1
Convection Between Concentric Cylinders Jun '16 CMatt 1
More from around the web