Alvarion VL speed issues

Alvarion VL speed issues

Posted in the Alvarion Forum

Jeff C

Edmonton, Canada

#1 Sep 19, 2008
We're scratching our heads a bit on some speed issues with high SNR (38 SU side, 34 AU side), clear line of site. MIR is set to 10 megabit, testing goes above 9 but spikes down as low as 4 megabit seemingly at random. Mostly on upload but seen it happen on down a few time. Swapped all components used during testing, only testing from SU to AU, no other hardware. Mod counters indicate no failed transfers, it isn't stepping down in mod level, problem still occurs (though scaled down) with both sides set on mod 3, which with the SNR we're seeing should certainly work perfectly.

This was just an example, have around 12 links acting like this, really wanting alvarion to release their next firmware for the enhanced spectrum analysis and RSSI reading. Any insight more than welcome. Thanks very much.

- Jeff
[email protected]
Boon

Kuala Lumpur, Malaysia

#2 Nov 26, 2008
Hi Jeff,

what is your tx power coming out from the radio when you got SNR38?
another reason could be the interference issues.
i have similar problem with you in my network and i got it work by changing the SUs
By the way, what is your current firmware?
Boon

[email protected]
Jeff C

Edmonton, Canada

#3 Nov 27, 2008
Hey Boon,
Tx power is maxed out with atpc disabled (at certain problem sites anyway). Haven't seen a difference between individual su-a's, firmware version 5.2 is now available and we're crossing our fingers on being able to fix things up with the beefed spectrum analysis and rssi reading.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Alvarion Discussions

Title Updated Last By Comments
Issue Registering CPE (Mar '15) Mar '15 dallss 1
upgrade BU (Feb '15) Feb '15 Tazou 1
information (Aug '14) Aug '14 Mawakina 1
CPE 6000 not passing internet traffic when DSCP... (Jul '14) Jul '14 Ben 1
upgrade de limite de velocidade (May '14) May '14 fernando Lucas 1
Access Pasword (May '06) Apr '14 MEscobar 7
Extreme 5000 Configuration CPE QoS DSCP VLAN (Feb '14) Feb '14 Ruben 1
More from around the web