Chevrolet Malibu Owners: Problems & S...

Chevrolet Malibu Owners: Problems & Solutions

There are 2782 comments on the Edmunds.com story from Feb 20, 2006, titled Chevrolet Malibu Owners: Problems & Solutions. In it, Edmunds.com reports that:

Created by KarenS in the Maintenance & Repair Message Board. Your Host is mr_shiftright What is this discussion about? Chevrolet Malibu, Chevrolet Malibu Maxx, Sedan, Electric, Engine # 2962 of 2971 Visor and ...

Join the discussion below, or Read more at Edmunds.com.

rob

Casa Grande, AZ

#2669 Feb 9, 2014
I have a 2000 Malibu the car turns over runs for a few seconds then shuts off , and the dash light are all on even when the key is out and the rpm gage is flickering can some one help what the cause is
trick1989

Sevierville, TN

#2670 Feb 9, 2014
I have a 2002 chevy mailbu and here lately its useing alot of gas does anyone know what it could be before I have to spend alot of money to find out whats going on with it?? Plz help!!
Kriss

Moreno Valley, CA

#2671 Feb 10, 2014
I have a 2004 Chevy Malibu Classic. I am having problems with the door locks. They used to automatically lock and unlock when putting car in to drive or park, well that stopped and started again and now stopped. When getting out of my car now I am trying to lock the doors with the switch and it doesnt want to lock, sometimes after a couple tries I can get it to work and sometimes only from the passenger side. During this time I have also had random beeping sounds, similar to programing radio channels or the clock and random honking. I no longer have the anti theft key fob to try locking and unlocking that way. I am at my wits end with this. As I am researching I have found that it may be the actuators or the BCM. None of those refer to the honking and beeping. Could this be an issue with the anti theft system? Please help.
Marty

Dover, DE

#2672 Feb 11, 2014
My cd changer isn't working says cd changer error. Can't load or eject

Any ideas?
Kurt

Paradise, CA

#2673 Feb 16, 2014
Our 2001 Malibu LS passenger front power lock stopped responding but the manual lock will not open door either. Have to drive my wife in chauffer mode... How can I get the door open to even look at the damn thing? And what should I be looking for?
Mark

Waukesha, WI

#2674 Feb 16, 2014
Bob wrote:
<quoted text>
Taking the PCV water out of the equation, your rough idle could be due to water in your fuel. This can usually be remedied by adding a bottle of Heet or Chevron with Techron to a tank of gas.
Another common cause of rough idle is a dirty throttle body. Over time normal combustion deposits form around the edges of the throttle body's movable throttle plate (aka butterfly plate). When the throttle plate is closed at the idle position, a small gap around the edges allows just enough airflow to maintain idle speed such as when you're stopped at a traffic light. If deposits are blocking this airflow, your idle will be rough when stopped and it will frequently fluctuate up and down as the computer tries to compensate for the restricted airflow. The throttle body DOES NOT have to be removed for cleaning because you only need to clean around the throttle plate. With the engine cool and off, just remove the air duct and use aerosol throttle body cleaner and a shop rag or terry cloth to remove any deposits. If the deposits are difficult to remove, you can use an old toothbrush or similar type of brush to break them loose. After cleaning, reconnect the air duct and start the engine. If any excess cleaner made its way inside the throttle body during cleaning, the car may crank or run rough for a few seconds before smoothing out.
Another common cause of rough idle is the mass airflow sensor that's normally inside the air duct. If it's dirty, it can send incorrect airflow readings to the computer which in turn will incorrectly calibrate the throttle body's air/fuel mixture. If you can access the mass airflow sensor, you just remove it's mounting screws... on some vehicles you instead just remove the section of duct it's mounted into. In either case, you spray the sensor with an aerosol cleaner specifically made for mass airflow sensors (required due to the sensitivity of the sensor and its protective coatings). DO NOT touch the sensor itself to clean it... just spray it once or twice and allow it to air dry for a few minutes before reassembling. On some vehicles, disconnecting and reconnecting the mass airflow sensor's electrical plug will trigger the check engine light due to loss of electrical signal from the sensor. In such a case, the check engine light will go out once the computer senses that the problem no longer exists (sometimes takes an hour or more of driving or several cold starts).
Thanks Bob and friends. I finally figured it out after weeks of research and attempts. Went through a case of Heat with no change. Throttle was cleaned multiple times with no change. It was not the air flow sensor. I took it all apart multiple times and dried out the ice and moisture. I read on another Ecotech 2.2L blog to simply disconnect the blow-by hose and point it down. I went a step further and bought a 2 foot hose extension and ran it from the tube stub down below the engine to drain the excess moisture. I plugged the air duct hole and NO MORE ICING, no more stalls or rough idle. It has been weeks now with no problems. I spent a $1.32 instead of $550 for a new throttle body (which was fine). I will reconnect the blow-by hose in spring. Hope this helps someone else. Thanks
Tony

Airdrie, Canada

#2675 Feb 17, 2014
My wheel studs keep breaking on my malibu
Denise

United States

#2676 Feb 18, 2014
Buying a 2000 malibu from my mom.....however, i live in the desert where there are alwsys different weather conditions, heavy winds, etc and want to know are there any things to look out for initially. It has been taken care of over the years and has had a rebuilt engine put in too. Id appreciate any suggestions. I need this car to last for me a little while but i drive alot and sometimes 200 miles a day.
rdjr

Johnson City, TN

#2677 Feb 20, 2014
my radio in my 2005 Malibu quit working but the cd player still works
sonny

Flagstaff, AZ

#2678 Feb 21, 2014
I changed the plugs on my 2005 Chevy Malibu Classic and it idles great, but now it hesitates to start properly. Did I do something wrong?
brandy

United States

#2679 Feb 26, 2014
I have a 99 chevy malibu ls the oil light came on and i lost pressure my car will start but runs very rough can u tell me what the problem might be
d pantz

Chicago, IL

#2680 Feb 26, 2014
GM owes every tax payer a new car.
d pantz

Chicago, IL

#2681 Feb 26, 2014
brandy wrote:
I have a 99 chevy malibu ls the oil light came on and i lost pressure my car will start but runs very rough can u tell me what the problem might be
if its high mileage then the car is done.
tj goat

Fancy Farm, KY

#2682 Feb 26, 2014
murban wrote:
2005 Malibu - my factory keyless entry is not working. Both key fobs have new batteries. the trunk will open along with the emergency alarm. I cannot open and closed the doors. is there a switch in the trunk? Where is the receiver in the car. it looks like the key fob is transmitting but the car is not responding/
first do the following.. take your Fob apart as you would replace battery,but leave your battery in place now separate the Fob internal from the rubber face (just pull or tap it out) now use your key to lightly touch the brass terminals on the lock side.( and watch your car )and see if it indicates you locked it(make sure you are not touching any of the terminals) for it to work..If it did, your Fob is demagnetized at those terminals. The Fix: on the underside of the Rubber Fob face, take little pieces of aluminum foil (only as big as the inside of the rubber face indentations) glue in with super glue a piece in each hole. Allow to dry and be sure they are held in place (take a tooth pick a lightly try to move them) Now put it back together .. Good Luck you just saved yourself 135.00 each Fob..tjgoat
tj goat

Fancy Farm, KY

#2683 Feb 26, 2014
first do the following.. take your Fob apart as you would replace battery,but leave your battery in place now separate the Fob internal from the rubber face (just pull or tap it out) now use your key to lightly touch the brass terminals on the lock side.( and watch your car )and see if it indicates you locked it(make sure you are not touching any of the terminals) for it to work..If it did, your Fob is demagnetized at those terminals. The Fix: on the underside of the Rubber Fob face, take little pieces of aluminum foil (only as big as the inside of the rubber face indentations) glue in with super glue a piece in each hole. Allow to dry and be sure they are held in place (take a tooth pick a lightly try to move them) Now put it back together .. Good Luck you just saved yourself 135.00 each Fob..tjgoat
Breezy

Murrieta, CA

#2684 Feb 27, 2014
I had a front passenger that worked sometimes and eventually not at all, although the window would roll down but not up from the switch on driverside that works the passenger window.. I took it to a neighborhood repair shop and was told I needed a window regulator motor assembly.
several hundred dollars later and the car window still didn't work Then I was told I needed a new switch. hours later they showed me that the driverside switch worked now because they replaced the master switch. The passenger side switch still doesnt work. Also now my dash lights and running lights dont work. They said I need to go to electrical shop. Any responses to this.
Kent Hollett

Saint Albert, Canada

#2685 Mar 2, 2014
Changing oil pan in 2005 LS
zoso

Columbus, OH

#2686 Mar 2, 2014
Kent Hollett wrote:
Changing oil pan in 2005 LS
Congratulations.
Trav

Whitley City, KY

#2687 Mar 4, 2014
I have a 2005 Chevy Malibu base model and the instrument cluster backlight will not work at night, even when adjusting the brightness, the needles still light up though, but also does not change with the brightness level.
Cjae

United States

#2688 Mar 15, 2014
I have a 2006 malubu maxx lt and having starting problems. It will turn over like its cranked and then goes dead.i really cant figure this out.can anyone help.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Columbus Discussions

Title Updated Last By Comments
Pensioners queue outside Greek banks amid withd... 4 hr Zoe Regen 5
Obama Donor Argues Pedophilia 'Not a Crime' in ... 4 hr Zoe Regen 19
So...can Obama at least dance? 4 hr Zoe Regen 2
Is Barack Obama Doing a Good Job as President? (Aug '13) 5 hr WhackoBird 6,364
News Kasich Not Invited To Speak At Big Conservative... 6 hr Pope Che Reagan C... 162
YO KNOW TIMES ARE TOUGH When…….. 6 hr Pope Che Reagan C... 4
Bumper Stickers 6 hr Parent 41
Poll Panty hose vs bare skin What is your preference? 13 hr Doc 48
dana turtle Sun tom 54
More from around the web

Columbus People Search

Addresses and phone numbers for FREE

Personal Finance

Columbus Mortgages