asus p5q3 deluxe wifi-ap @n and khx...

asus p5q3 deluxe wifi-ap @n and khx1600c9d3k2 8gx

Posted in the Kingston Forum

arioch

Genova, Italy

#1 Aug 21, 2011
Hi

I'm unable to set up my khx1600c9d3k2 8gx to work @1600 MHz :(
My configuration is:

Procia: Intel quad core Q9550 2.83 MHz
RAM: khx1600c9d3k2 8gx
MOBO: asus p5q3 deluxe wifi-ap @n

RevoDrive OCZ for system
RAID 0 for storage

I've installed the two modules in the orange slots, if I boot system with all bios options setted on AUTO my RAM works @ 1333 MHZ

So I tried setting up 'Ai Overclock Tuner' on MANUAL then

FSB Frequency [400]
FSB Strp to North Bridge [400 mhz]
DRAM frequency [DDR-3-1600 Mhz]
DRAM timing control [Manual]
CAS# latency [9 dram clocks]
DRAM RAS# to CAS delay [9 dram clocks]
DRAM RAS# precharge [9 dram clocks]
DRAM RAS#activate to precha [27 dram clocks]

Unfortunately my system doesn't boot, and in the rare cause I can see the bios screen I see that ram working @ 1992 MHZ -.-'

Help me plz!

Regards
Gleger

Crediton, Canada

#2 Sep 23, 2011
I'm having the same issue. I can only run it at 1333mhz. I can boot up and get into windows with those settings and get 1600mhz but its not stable and running memtest gets me a bunch or errors.

I've tried many different settings with no luck, I think the mobo just doesn't support the 4gb sticks of 1600mhz.
Davide Dacomo

Italy

#3 Jul 9, 2014
Hello everybody, sorry for my intrusion but i wish to ask to Arioch what kind of settings he used for his OCZ revodrive, because i am trying to use it since 4 years, but it continues to generate errors an loss of data each time i shut down the pc. Nothing happens instead when i perform a restart. Some suggestion about bios sata or chipset settings ? in which slot you placed your revodrive card? I have the same mainboard ASUS P5Q3 deluxe wi-fi ap @n. Thanks in advance for yur attention.

Davide ( Torino, Italy)
arioch wrote:
Hi
I'm unable to set up my khx1600c9d3k2 8gx to work @1600 MHz :(
My configuration is:
Procia: Intel quad core Q9550 2.83 MHz
RAM: khx1600c9d3k2 8gx
MOBO: asus p5q3 deluxe wifi-ap @n
RevoDrive OCZ for system
RAID 0 for storage
I've installed the two modules in the orange slots, if I boot system with all bios options setted on AUTO my RAM works @ 1333 MHZ
So I tried setting up 'Ai Overclock Tuner' on MANUAL then
FSB Frequency [400]
FSB Strp to North Bridge [400 mhz]
DRAM frequency [DDR-3-1600 Mhz]
DRAM timing control [Manual]
CAS# latency [9 dram clocks]
DRAM RAS# to CAS delay [9 dram clocks]
DRAM RAS# precharge [9 dram clocks]
DRAM RAS#activate to precha [27 dram clocks]
Unfortunately my system doesn't boot, and in the rare cause I can see the bios screen I see that ram working @ 1992 MHZ -.-'
Help me plz!
Regards

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Kingston Discussions

Title Updated Last By Comments
News Kingston dentist Nunez found not guilty on murd... Jun 15 not guilty 1
News Defense rests in Nunez murder trial Updated at Jun 15 not guilty 1
News Black women at West Point caught up in photo co... May '16 Spotted Girl 4
News A Sexual Assault at Crouse Hospital (Oct '08) May '16 justice4All 3
New York Couple Darren Decker and Jessica Baker Apr '16 Pissedoff 2
Gangs in kingston, ny (Aug '09) Apr '16 Fed up 19
Apr '16 Stay Home 1
More from around the web

Personal Finance

Kingston Mortgages