First Prev
of 11
Next Last
curious

Caraway, AR

#1 Oct 18, 2008
can you change your IP address?
Someone

Dexter, MO

#2 Oct 19, 2008
You can block your ip address but you can't change it. Not unless you change internet providers. There are programs you can get to block it on websites such as this one.
curious

Caraway, AR

#3 Oct 19, 2008
do you know how to do that?
Someone

Dexter, MO

#4 Oct 20, 2008
http://www.download.com/1770-2001_4-0.html...

Go to that page. There are many programs to do it with.
did it work

Jonesboro, AR

#5 Oct 29, 2008
ii've tried 2 off this site and?
did it work

Jonesboro, AR

#6 Oct 29, 2008
it doesnt seem to work
did it work

Jonesboro, AR

#7 Oct 29, 2008
nope, not working here
did it work

Jonesboro, AR

#8 Oct 29, 2008
maybe
Someone

Dexter, MO

#9 Oct 29, 2008
Hmmm.. I don't know why it isn't working. I have never tried it before. I will try to find one that works and i will let you know.
did it work

Jonesboro, AR

#10 Nov 2, 2008
how about now
Someone

Dexter, MO

#11 Nov 2, 2008
No it still shows where you are from.
hello all

Denmark

#12 Nov 2, 2008
i dont believe it worked for me either
Someone

Dexter, MO

#13 Nov 2, 2008
Just wanted to try this out.
Someone

Yekaterinburg, Russia

#14 Nov 2, 2008
Didn't find one that would hide your ip address actually but it changes your location. Would that help you out?
curious

Caraway, AR

#15 Nov 3, 2008
yes
Someone

Sisli, Turkey

#16 Nov 3, 2008
You have to use Mozilla Firefox. At the top of the screen go to Tools, Options, Advanced, Settings, then Automatic Configuration URL and enter http://rosinstrument.com/cgi-bin/proxy.pac Then click ok. Next time you post you will be posting off another proxy. So it will not show where you ISP is from. It will slow you down a little as far as loading pages because you are connecting from a proxy. Hope this helps.
Someone

Dexter, MO

#17 Nov 3, 2008
And if it aggravates you by going so slow it is easy to go back to using no proxy. If you want to check your email and not wait for the pages to load. Do the same thing just instead of Automatic Configuration URL, check the no proxy box.
hey does not work

AOL

#18 Dec 5, 2008
hey got a better way? that really didn't work
hmmm

Miami Beach, FL

#19 Dec 6, 2008
interesting stuff there..thanks!
hmmm

Miami Beach, FL

#20 Dec 6, 2008
I downloaded one of the clients and it works! It usually shows from Marked Tree and after I downloaded that it shows I'm from NY! cool

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 11
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Caraway Discussions

Title Updated Last By Comments
News Active-shooter alert by ASU went too far, defen... 11 min seen it 6
Life 3 hr Honeysuckle 25
Facing our Problems 10 hr Sheila 1
Candice littlejohn 12 hr An old friend 7
Rhonda New (Aug '08) 14 hr Haha 251
Wild girls around caraway Mon SMOKIE 20
Brandi Timms Mon Cerious 2

Caraway Jobs

More from around the web

Personal Finance

Caraway Mortgages