video problems when the unit is hot

video problems when the unit is hot

Posted in the Alpine Forum

Szandor

Tucson, AZ

#1 May 31, 2009
I live in the south. And when my truck sits in the sun and gets hot. My Alpine IVA-W205 DVD unit, will not show DVD video. You can hear the DVD playing but it won't let the video click on. The same thing was happening on my Alpine IVA-W200.I thought it was the unit so I up graded to the 205, but the same problem all over again. I've tried two different PAC TR7 bypass modules then I went to the toggle switches. All with the same results, no DVD video when the units were hot. It goes all winter and not once does this happen. The first time the outside temp reaches 90 or above, it starts happening again. What could be the problem?

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Alpine Discussions

Title Updated Last By Comments
methadone withdrawal (Jul '11) Dec 12 diamondpharma 29
How to Transfer Contacts from Samsung Note to i... (Jan '17) Oct '17 Vindowsroisods 6
News Chaffetz resigns at career pinnacle after years... (May '17) May '17 anonymous 4
Reproductions Partners Desk For Sale UK (Oct '16) Oct '16 hlhqntl 1
News Waldorf Schools in Utah?? Where are they? (Oct '11) Mar '16 Ivy Prep Academy 4
Lone Peak High School (Jan '15) Jan '15 RedheadLx93 1
Mormon Ladies teasing (Mar '14) Nov '14 jdnick 4

Alpine Jobs

More from around the web

Personal Finance

Alpine Mortgages