HughesNet does NOT SUPPORT FTP
Jan Sticha

United States

#1 Apr 3, 2014
Does anyone know what is going on with Hughes Gen4 FTP not working. Last Friday, 3-28-2014, both my web cam and weather station quit uploading to my server. I tried WS_FTP and other clients and they would not work either. Bypassed the router, no different. 4 computers with different FTP clients all quit working and have been down for 5 days now. Finally tech support escalated to advanced tech support where I was told "Hughes does NOT SUPPORT FTP". I have since gotten a waiver of early termination fee so I can find a different ISP, but would much prefer just getting this issue solved. From the posts I see several others have had the same problem with Hughes. All FPT activity works fine when I switch to a WildBlue connection.

I have an ongoing discussion about this on Hughes Support Forum.

" http://community.myhughesnet.com/hughesnet/to... [id]=14098325#reply_14098325 "

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Internet Service Providers Discussions

Title Updated Last By Comments
News House Republican proposal would make it harder ... May '16 Culture War 2
News Netflix's Contribution to the Net Neutrality Bi... Mar '16 SinePari 1
ISP Virtual Private Server Hosting (Feb '16) Feb '16 Sam G 1
News Framingham Schools Has A Plan To Give Wi-Fi Acc... (Jan '16) Jan '16 morris 1
News Merger Makes WiFiRV the Only RV-Industry Wirele... (Feb '10) Jul '15 WHO2016 15
News Poor could receive subsidies for Internet acces... (May '15) May '15 xxxrayted 24
Worst Windstream Experience Need new internet s... (Apr '15) Apr '15 Windstreamscarred 1
More from around the web