Ask the Auto Doctor

Full story: Independent Record

Dear Doctor: I own a 2003 Lincoln LS with only 4,700 miles. The "service parking brake" message appears and the electronic park brake light stays on.
Comments
1 - 20 of 1,512 Comments Last updated 22 hrs ago
First Prev
of 76
Next Last
prob w chevy blazer

United States

|
Report Abuse
|
Judge it!
|
#1
Mar 6, 2006
 
So the blazer wont run...we are getting no fire to the plugs. We have tried replacing the ignition module, dist. cap, distributor, rotary button, and multiple sensors. We still have no fire to the plugs. It is a 1997 Chevy Blazer 4.3L V6 4-wheel drive!
nicole

Altoona, PA

|
Report Abuse
|
Judge it!
|
#2
Mar 17, 2006
 
i have a 1996 chevy blazer 4 door 4x4 and we are having problems with it it olny goes 5 miles an hour and we have taken it to the transmission garage they said they couldn't find any thing wrong with it and when they had to on the mechine thats tells whats wrong with it it said it was misfire #3 and need a mass air flow sensor o2 sensors and a s3 what ever that is we have done the tune up we have actulley done 2 with in 8 months on it but it stiils say it needs done we change the o2 sensors befor we took it to the garage and still came up that we just took it to another garage to put the mass air flow sensor in it and still nothing they put a used on in it when we thought it was a new one they didn't tell us my grandpa and his neighbour looked at it and the garage that put the mass air flow sensor said it was are transmission and needed tuned up again i was like we have had 2 tune ups with in 7 months it can't be that so we don't know what to do the wanted to charge me 450.oo to do a tune up that is carzy and 1500 for a transmission ir they any recalls on anything for my blazer and could you think of anything that it would be thank you
sharon

UK

|
Report Abuse
|
Judge it!
|
#3
Mar 20, 2006
 
my passat park light stays on
james

Phoenix, AZ

|
Report Abuse
|
Judge it!
|
#4
Mar 20, 2006
 
I have a 2002 VW Golf GLS. Nice Car! Only one thing, it seems a little sluggish lately. It did not start out that way. It has a 2.0L 8V engine. I have installed a K&N filter and it helps. But recently it has lost a little power and compared when I bought it it is really slowed down a bit. I dont mind too much because I enjoy the great gas mileage, around 30-36 MPG city and well over 40 MPG on the highway. Can it possibly be that O2 Sensors are going bad? I absolutely love this car and want just a little more power when I need it to get out of troubles way. I live in Phoenix AZ and people drive extremely aggressive and fast here and I do not fit in. Please help, And thanks a bunch.
Enrique Barrer

Caracas, Venezuela

|
Report Abuse
|
Judge it!
|
#5
Apr 10, 2006
 
I have a Blazer 1998 v6 4.3. With 1/4 or less of fuel on tank, and cars is running at any speed and brakes are apllied, the engine turns off. Engine can be started after few seconds. Occurs the same going down a hill. The fuel pump was changed on jul 05.
Please help me. Is a safety matter.
Thanks and best regards
Enrique
Caracas - Venezuela
CHAD TAYLOR

Ellettsville, IN

|
Report Abuse
|
Judge it!
|
#6
Apr 16, 2006
 
prob w chevy blazer wrote:
So the blazer wont run...we are getting no fire to the plugs. We have tried replacing the ignition module, dist. cap, distributor, rotary button, and multiple sensors. We still have no fire to the plugs. It is a 1997 Chevy Blazer 4.3L V6 4-wheel drive!
HAVE YOU TRIED THE PICK UP COIL IN THE DISTRIBUTOR ? AND HAVE YOU CHECHED TO SEE IF THE CRANKSHAFT POSITIONING SENSOR IS GOOD AND WORKING , YOU CAN CHECK WITH AN OMB METER
CHAD TAYLOR

Ellettsville, IN

|
Report Abuse
|
Judge it!
|
#7
Apr 16, 2006
 
CHECK YOUR PICK UP COIL AND A CRANKSHAFT POSITIONING SENSOR MORE TIMES THAN NOT YOUR PICK UP COIL WILL HAVE A BROKEN WIRE THAT IS NOT READILLY APPARENT TO THE EYE. LET ME KNOW HOW IT GOES ASHDADDY2004@YAHOO.COM
JESSE

Springfield, IL

|
Report Abuse
|
Judge it!
|
#8
Apr 20, 2006
 
MY 2000 BLAZER THE GAS GAGE IS NOT WORKING THEY TOLD ME IT WAS THE FUEL PUMP HAD THAT REPLACED STILL HAVING SAME\
PROBLEM. THE GAS GAGE GOES FROM EMPTY TO FULL
96 Blazer

Williams, IN

|
Report Abuse
|
Judge it!
|
#9
May 7, 2006
 

Judged:

2

1

1

Dude, do you know how to use the "." key to end sentences, and the "Enter" key to make a paragraph?
D I W

United States

|
Report Abuse
|
Judge it!
|
#10
May 9, 2006
 
I have the same problem with my 2000 Blazer....The fuel gage bounces from full to empty when less than a half a tank. Could it be the float? Maybe it is the relay? help please!
No Acceleration

Charlotte, NC

|
Report Abuse
|
Judge it!
|
#11
May 15, 2006
 
I have 93 s10 blazer 4.3Vortec, 143K miles.(bought the truck at 138,000 miles.) I changed the plugs around 1,000 miles ago. That's all I have done besided service every 4 thousand. Noticed recently, I have NO acceleration. Very sluggish getting up to about 40mph, and kinda sputters when accelerating. What can I do?
Vicky 95S10

United States

|
Report Abuse
|
Judge it!
|
#12
May 16, 2006
 
I recently had an oil change (LAST FRIDAY), shortly after I noticed the car hesitating while traveling on the highway. Then today it started doing it more frequently. Once I exited the highway, the start up was very slow, at each stop sign and light. It does not want to excelerate. It is ok when it gets going. I checkthe trans mission fluid it is fine, and I have a lifetime air filter. I took it out and I am cleaining it now.

Ironically, the guy at Jiffy Lube wanted me to get my fuel injector cleanded, he said if I didn't this might happen. I had no problems before of this nature, but I do have the sam problem as another post, my gas hand moves from full to empty, and back and forth... I had a fuel pump replaced in February, and 3 weeks ago I was leaking fuel and they replaced a part in the tank that had worn.

Any suggestions before I give my life inheritance away.....

david

Boise, ID

|
Report Abuse
|
Judge it!
|
#13
May 18, 2006
 
i own a 1996 chevy blazer with the 4.3 and there is significant engine noise. i checked the fan clutch and it seems to be fine. are there any suggestions?
Travis

Little Rock, AR

|
Report Abuse
|
Judge it!
|
#14
May 20, 2006
 
1998 GMC pickup blower works but only blows out top not vents, no power at a/c compassor can you help
Paul

United States

|
Report Abuse
|
Judge it!
|
#15
May 27, 2006
 
Please help....I have a friend with a 1997 Chevy Blazer, 2WD, v6 engine. The car has about 90k on the clock...problem: once thecar warms to normal operating temp. it idles very rough...I saw about 300-400 rpm fluctuation, made worse by putting under a load (AC). It runs PERFECT when cold, all problems arise when warmed up.

Plugged into OBDII scanner and no codes thrown. Having had a very similar problem with my 97 Dodge Dakota (only worse such that there was NO driveability when warm), think this is the heated O2 sensor? It only happens when warm...I forgot (because I changed all O2 sensors on the Dodge) is the heated sensor BEFORE or AFTER the cat....please help.
tony

Chicago, IL

|
Report Abuse
|
Judge it!
|
#16
May 28, 2006
 
nicole wrote:
i have a 1996 chevy blazer 4 door 4x4 and we are having problems with it it olny goes 5 miles an hour and we have taken it to the transmission garage they said they couldn't find any thing wrong with it and when they had to on the mechine thats tells whats wrong with it it said it was misfire #3 and need a mass air flow sensor o2 sensors and a s3 what ever that is we have done the tune up we have actulley done 2 with in 8 months on it but it stiils say it needs done we change the o2 sensors befor we took it to the garage and still came up that we just took it to another garage to put the mass air flow sensor in it and still nothing they put a used on in it when we thought it was a new one they didn't tell us my grandpa and his neighbour looked at it and the garage that put the mass air flow sensor said it was are transmission and needed tuned up again i was like we have had 2 tune ups with in 7 months it can't be that so we don't know what to do the wanted to charge me 450.oo to do a tune up that is carzy and 1500 for a transmission ir they any recalls on anything for my blazer and could you think of anything that it would be thank you
check to see if the catalytic converter is plugged up.
Saltyal

Abbotsford, Canada

|
Report Abuse
|
Judge it!
|
#17
Jun 1, 2006
 
You'll need to crawl under the dash, reach up & free the vent damper where its attached to the servo motor; they get stuck sometimes. try a shot of your favorite spray lube on the lever at the motor
Alf

Hilo, HI

|
Report Abuse
|
Judge it!
|
#18
Jun 3, 2006
 
Recently replaced one exhaust valve on 97' Blazer 4.3 v6 engine.Reinstalled all parts and now engine just sputters and refuses to start.Have spark.Desperate.Need help.
William

United States

|
Report Abuse
|
Judge it!
|
#19
Jun 4, 2006
 
I have a 2001 Chevy Blazer and "sometimes" the CHECK GAGES light will come on, then the A/C compressor stops, after a while the light goes out and all is fine again. If this is related, when I had this car for 6 months the fuel gage would be erratic, took it in UNDER warrantee and they could not duplicate the problem, since it doesn't happen often it didn't bother me, but driving in 90 degree weather does.. any help would be appreciated
Joe

Edison, NJ

|
Report Abuse
|
Judge it!
|
#20
Jun 4, 2006
 
i have a 95 honda accord that i had an accident with and both airbags were deployed, i am looking for a new set the two front, and i found them on ebay but seperately the drivers side and the passengers side, and also the control module, are they compatable to mix and match a set from salvaged parts?

Tell me when this thread is updated: (Registration is not required)

Add to my Tracker Send me an email

First Prev
of 76
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Other Recent Volkswagen Discussions

Title Updated Last By Comments
Volkswagen Beetle Owners: Problems & Solutions (Apr '07) Aug 18 abuu kingo 425
Class Action lawsuit against VW - timing belts ... (Jun '09) Aug 14 Dave L 232
VW workers may block southern U.S. deals if no ... (Feb '14) Aug 4 The Light 46
Stefan Jacoby, President and CEO, Volkswagen of... (Feb '10) Jul '14 Richard_ 5
Volkswagen suit becomes class action (Nov '07) Jul '14 VKK 124
help Jul '14 angie 1
Citroen C4 Cactus goes on sale in the UK Jul '14 Chris 1

Search the Volkswagen Forum:

Buy a New Car


Zipcode:
•••
Enter and win $5000
•••
•••