Volkswagen Beetle Owners: Problems & ...

Volkswagen Beetle Owners: Problems & Solutions

There are 481 comments on the Edmunds.com story from May 28, 2006, titled Volkswagen Beetle Owners: Problems & Solutions. In it, Edmunds.com reports that:

What is this discussion about? Volkswagen New Beetle, Coupe, Hatchback # 591 of 600 1999 VW Beetle Antenna Replacement by brain420 May 03, 2006 I am trying to figure out if anyone on here can help me.

( via Edmunds.com  )

Join the discussion below, or Read more at Edmunds.com.

candie

United States

#41 Oct 3, 2007
On my 2004 2.0L beetle, the outside air temperature sensor works sometimes, stays off for weeks at a time, then returns. Last week, it registered -42C, warmed to -19C (on a warm fall evening) and then quit again. Dealership shrugged their shoulders and reprogrammed the key for free, but it didn't last. Any suggestions? A loose wire? A bad connection? Where is the sensor located?
twinkeyt

Palo Alto, CA

#42 Oct 17, 2007
just had my spark plug, driving belt, fuel filter changed, 2 days later my engine light is on.
Any idea why this would happen? Dirves fine. better then ever...please help me....
twinkeyt

Palo Alto, CA

#43 Oct 17, 2007
oh sorry, my car is a VW 2000 bug....that might help...I am a worry wort...Not to mentioned I had to pay $362.70!
twinkey

Palo Alto, CA

#44 Oct 17, 2007
I have a vw 2000 bug, had tune up (spark plugs, drive belt, feul filter). 3 days later engine light comes on. drive great. any ideas. someone pleasesese help me. I am worried out of my mind. Iv'e spent nearly $400.00 already//
twinkey

Palo Alto, CA

#45 Oct 20, 2007
I was told me engine light came on due to the sensor coolant system. Does this sound right?
Twinkey

Palo Alto, CA

#46 Oct 23, 2007
I have a VW 2000 beetle. had spark plugs, fuel filter, driving belt all replaced. 3 days later eng. lite came on. Code stated "Senor". Running high. cleared code. came on again. Replaced air filter. 2 days later eng. lite on again. Do you think I need to replace my o2 Sensor? Will that take care of my eng. lite coming on...o please help me. No one has answered any of my concerns. is there a nice smaart person out there willing to help me?
Jeremy B

Escalon, CA

#47 Oct 28, 2007
meg wrote:
anyone happen to know where I can get a replacement CD changer for a 98 beetle? mine just up & died one day & I'd like to get another, but don't want to spend a lot of money on it.
Patrickaccessories.com or check ebay.com .
Bud

Severna Park, MD

#48 Nov 5, 2007
Whitney wrote:
Has any one had huge problems with the '99 beetle? I am looking at one, and I cannot afford major repairs...
The 1999 is PLAGUED with problems!!!!!!!!!!
Aussie Traveler

St. John's, Canada

#49 Nov 5, 2007
carl England wrote:
ANOTHER WAY TO DESCRIBE IT IS IT FEELS LIKE YOUR FOOT IS ON THE BRAKE AT THE SAME TIME AS THE ACCELERATOR.ANY ONE OUT THERE WHO CAN ADVISE PLEASE!!!!FOR THE LOVE OF GOD.
Have you ever been to Australia Carl?
Bud Trussell

Alameda, CA

#50 Nov 10, 2007
Daughter gave me her somewhat beat up 2001 1.8T new beetle. Love this little monster. Reminds me of the 356 Porsche I owned many moons ago. The windshield washer reservoir (tank)is leaking and appears to be cracked. Does anyone know how to change it out w/o pulling the engine?
Sarah

Clarksville, TN

#51 Nov 15, 2007
My 2000 Volkswagon Beetle has had tons of wiring problems. From the battery going dead if you don't drive it everyday to the airbag light staying on. I don't know if their is something wrong with the airbag or not. The light has been on continuous. The dealer wants $100.00 to tell me the codes which I already have but don't know how to read? Can anyone help me?
Twinkey

Palo Alto, CA

#52 Nov 16, 2007
Hi, just got an o2 sensor on 00 VW BEETLE. Engine now if finally off.
Came back on
Hose was cut, tapped and all is good.
engine lite back on.
Have replaced prior to this engine light bugging the crap out of me, was
Spark plgs,fuel filter, drive belt, air filter, O2 Sensor.
PLEASE HELP W/ANY ANY ADVICE I AMOVER $700.00. I NEED HELP
Twinkey

Palo Alto, CA

#53 Nov 16, 2007
Justin wrote:
<quoted text>
2000 bug similar problem temperature light came on ....added some coolant....light went off for awhile..... then just the other day light started coming back on and when it did the A/C would stop blowing cold air... on top of that the car would only let you go about 20 MPH ???....
Took it to the shop the said it was due to a computer sensor...replaced the sensor.. took the car did the same thing..back to the shop...this time they said its more than likely faulty computer what is happening is that the computer is saying that the car is overheating and its 200 degrees and they said if it was in fact that hot it would be boiling over..... so i am now sending it ti the vw dealership to have them test and see if it is in fact the computer???
DID U TRY LOOKING AT THE O2 SENSOR?
Raleigh Gal

Raleigh, NC

#54 Nov 23, 2007
I have a 2001 1.8T Beetle. So far it's been a great car--no major issues like I've heard other talk about. However, in the past 6 months, the car is dead as a doornail and I've had the battery checked. There's no clicking, no nothing. If I wait 5 or 10 minutes it might start up, but it def starts the next day. I have noticed that sometimes the radio will come on all by itself after the no start thing occurs--no key in the ignition. I've been turning the radio off when I turn off the engine, but the dead thing still happens. Any ideas?
donethat

Somerdale, NJ

#55 Dec 2, 2007
sharon wrote:
<quoted text>
my car is doing the same thing. Had an issue with coolant, refilled car, light on again, replaced water coolant part ($40), boiled water out, replaced thermostat, light went off for a while, now is on blinking mode with no loss of coolant?
CAR is Possessed!!!
Sounds like you need a new water pump. 2000 VW 2.0L engines have a water pump with a plastic impeller that frequently spins on the shaft. It can drive you nuts because when the problem is just starting the impeller still works to some degree at low rpm's. It eventually slips all the time.
Jin

Martinsburg, WV

#56 Dec 6, 2007
carl England wrote:
ANOTHER WAY TO DESCRIBE IT IS IT FEELS LIKE YOUR FOOT IS ON THE BRAKE AT THE SAME TIME AS THE ACCELERATOR.ANY ONE OUT THERE WHO CAN ADVISE PLEASE!!!!FOR THE LOVE OF GOD.
It might be turbo if it's a turbo car. My car had the oil light on, the cool temperature light on, and the engine light on at the same time. 3 sensors were bad. It kept bogging down and had no power. One of the sensors was the turbo sensor. As soon as the sensors were changed, my car stopped having those problems.
Heather

United States

#57 Jan 1, 2008
I have a 2000 beetle and I bought it in 2003 since then I have replaced the clutch, the timing belt broke and had to have the heads repalced. now the coolant light is flashing and Im losing coolant from somewhere and cant figure out where the engine only has 3000 miles since the motor was rebuilt due to the timing belt problem
I have had nothing but problems with the car since I got it I have also put 3 mass airflow sensors in it not to mention coolant temp sensors and window switches it is a pain in the butt any suggestions????
Heather

United States

#58 Jan 1, 2008
sharon wrote:
<quoted text>
my car is doing the same thing. Had an issue with coolant, refilled car, light on again, replaced water coolant part ($40), boiled water out, replaced thermostat, light went off for a while, now is on blinking mode with no loss of coolant?
CAR is Possessed!!!
my moms did that and her heads were cracked has it ever gotten hot?? You might try that
Pam Alexandria VA

Bethesda, MD

#59 Jan 12, 2008
I have 2000 Beetle, the collant light (Red Light)came on today, I put in some collant, the light turned off, 10 minutes later the light came on. My son looked under the hood and the coolant leaked (boiled) out, it overheated. For some reason it is overheating, the fan is coming on. Do you think it may need a new water pump. I only have 53K miles on the car, it's been a great car the past 8 years. Please help!
Richard Garcia

Spartanburg, SC

#60 Jan 14, 2008
How much to place a fuel pump at dealer in 2002 Beetle, 1.8 turbo
Thanks

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Volkswagen Discussions

Title Updated Last By Comments
VW AUDI A5 2.0T (2011) Timing Chain Failure (Mar '15) Aug 19 SeanSmirnov 4
auto bearing Aug 15 Andybaby 1
News Security experts: Remotes are hackable on many ... Aug 14 Go Blue Forever 3
Class Action lawsuit against VW - timing belts ... (Jun '09) Aug 5 Melinda 293
Need help Jul '16 Kim 2
Vw timing Jul '16 Rod 1
News Volkswagen suit becomes class action (Nov '07) Jun '16 andremd 125
More from around the web