2010 Bonnie wonīt start when warm

2010 Bonnie wonīt start when warm

Posted in the Triumph Bonneville Forum

Marc

Essen, Germany

#1 Mar 28, 2011
After a break of about 15 minutes itīs difficult to restart. The engine turns but doesnīt start immediately. It takes four or five attempts until she fires up and runs round. The mechanics say thatīs because of the injection system and that a gasoline "bubble" might be still in the system. For a brandnew machine I think a behaviour like that is rather odd. Any experiences or ideas?
same for me

San Francisco, CA

#2 Apr 19, 2011
I just bought a 2011 T100 and I have had the same experience. Very frustrating to get off the road for fuel and not be able to restart the engine:-(
DavidH

UK

#3 Jul 26, 2011
Same here. Picked up a new one yesterday. The manual says to put the choke in the first position, close the throttle then start. I am going to try this later today.
mike h

Hull, UK

#4 Mar 19, 2012
same here,great bike.IT seems to fire on one on the warm restart then slowly burbles into life.must admit i havent tried what it says in manual for warm starting.going to give it a try-buts its darn embarassing isnt it

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Triumph Bonneville Discussions

Title Updated Last By Comments
News Motorcycle Review The 2008 Triumph Bonneville B... (Aug '08) Aug '16 Gary Lindenberg 18
triumph bonneville cruiser (Jun '16) Jun '16 josegnzlez 1
1967 triumph Bonneville trophy sport (Oct '15) Mar '16 AntiNSA 2
Taco fitting (Sep '15) Sep '15 bonneville 865 1
rear tire size (Mar '14) Mar '14 Denny 1
false neutral? (May '13) Jun '13 kcbonneville 2
Bonny America 865 (May '13) May '13 Boycee 1
More from around the web