Pontiac Grand Am: Problems & Solutions

Pontiac Grand Am: Problems & Solutions

There are 1294 comments on the Edmunds.com story from Jun 12, 2006, titled Pontiac Grand Am: Problems & Solutions. In it, Edmunds.com reports that:

Created by khudson33 in the Pontiac Grand Am Message Board. Your Host is pat What is this discussion about? Pontiac Grand Am, Sedan, Auto Repair # 25 of 34 HELP!!!! by littleone9 May 30, 2006 I've got a 99 ...

Join the discussion below, or Read more at Edmunds.com.

Wardog72

San Antonio, TX

#302 Apr 20, 2007
Ok here goes: 2000 Grand Am SE automatic with the 2.4 4-cylinder and 123k miles. Had header gasket leak and took to shop. Also had water pump replaced along with associated hoses, etc. Got back from shop and it drives just fine and temp is where it should be. Problem is I'm going through gas like grease through a goose. Normal trip to work you can watch the needle drop on the fuel gauge. Will be taking back to shop to have it checked but can anyone provide theories or have any similar experiences?
babygirl

Chillicothe, OH

#303 Apr 22, 2007
I have a 99 grand am se and when the car is in D or R it shakes very bad. It also sounds like its going to die if you dont give it any gas. Can anyone tell me whats going on??? Please.....Thanks
WaterPumped

Roy, UT

#304 Apr 22, 2007
Im running a 99 Grand Am Se, my water pump went out, me and a friend replaced along with gaskets blah blah yada ya. Well 12 hrs later when we get it all back together, it wont kick over! It tries, but no go. First was thinking timing slipped? What do I need to do to fix that? Just strip back down and align all markers?(Crank Pully, Sprockets and Top Dean Center) Or is a sensor? Started as a journey, is turning into a baddly timed mission!!
carolyn norton ks

Wakeeney, KS

#305 Apr 23, 2007
does any one know what years can go with a 1999 grand am se. for parts ???
chrisp

Monroe, MI

#306 Apr 25, 2007
I have a 99 Grand am that runs great but for a couple times this month when I insert the key the ignition will not turn. I keep trying to turn the ignition and sometimes it will turn in about 5 minutes and sometimes it takes 20. I have tried a new key from the dealer and that has not fixed the problem. Yesterday I went to the bank and when I came out and tried to start it I had no power to anything. After 30 or 40 minutes it finally started but on my way home at a light all my dash lights lit up and my car stalled but I was able to restart it and get home. Any ideas?
Mikey

Chicago, IL

#307 Apr 26, 2007
blake wrote:
I NEED HELP>>>97 grand am has 120,000 miles runs good when it will start! Problem is the keys get stuck and car will not make a sound when I try to turn over. Once keys are stuck I lose all electronic power. If I wait an hour or more the power will come back on and I can get the keys out. But it still will not start. Any suggestions? thanks.
I had the same issue a month back. Took it to the dealer and they had replaced the ignition cylinder and shifter plate. Now it works great.
Mikey

Chicago, IL

#308 Apr 26, 2007
chrisp wrote:
I have a 99 Grand am that runs great but for a couple times this month when I insert the key the ignition will not turn. I keep trying to turn the ignition and sometimes it will turn in about 5 minutes and sometimes it takes 20. I have tried a new key from the dealer and that has not fixed the problem. Yesterday I went to the bank and when I came out and tried to start it I had no power to anything. After 30 or 40 minutes it finally started but on my way home at a light all my dash lights lit up and my car stalled but I was able to restart it and get home. Any ideas?
I had the same issue like this one as well as with my key issue. When the dealer replace the shifter plate...I think thats what it's called. The problem was solved. They said i had spilled something, the built up of syrup or whatever cause d the car from sensing the car was in park, and so it wouldn't start it up.
Rocky

Lynnwood, WA

#309 Apr 26, 2007
i have a 2000 grand am, and the cheesy little wire bit that provides lumbar support in the driver's seat is busted. how do i get the damned seat cover off, so i can replace it???
HUGO

Mazatlán, Mexico

#310 Apr 26, 2007
i have a 2000GAGT ... when i push pedal not seems to be ready takes a little time to pull tha car torque.. I mean the car becomes Kind OF SLOW .. what could be¿??? I have retired the catalyzer, also i have a CONIC FILTER on the car ...
Amy s RAM AIR

Paris, TN

#311 Apr 28, 2007
I have a grand am 2000 gt. My service engine light s on and sometimes will go off for 100 to 200 miles and stay on for 300 or 400. Also the air unit works great till you get to 5 then it shuts off. The idol seems to a little low. My husband replaced the spark plugs and cables they seem to be on right and the plugs are bosch double fire and synthetic oil. this is the first time it has had either one after 80, 000 miles. otherwise it runs fine. What can I do about my issues? write me at [email protected]
chrisp

Monroe, MI

#312 Apr 29, 2007
WaterPumped wrote:
Im running a 99 Grand Am Se, my water pump went out, me and a friend replaced along with gaskets blah blah yada ya. Well 12 hrs later when we get it all back together, it wont kick over! It tries, but no go. First was thinking timing slipped? What do I need to do to fix that? Just strip back down and align all markers?(Crank Pully, Sprockets and Top Dean Center) Or is a sensor? Started as a journey, is turning into a baddly timed mission!!
I am sorry to say that I went throught the same thing. It's your timing, there is a couple tensioners on the chain that needed to be reset before you put everything back together and yes the chilton and haynes books do not mention this.
Shawn Hunter

Saint Louis, MO

#313 Apr 30, 2007
i have a 1993 grand am with a quad 4 engine. the car runs good when in park or nuetral but when you shift it into drive or reverse it dies. does anyone know what the problem might be. thanks.
Shawn Hunter

Saint Louis, MO

#314 Apr 30, 2007
you can email me at [email protected] thanks alot
Connie

Burlington, NC

#315 May 1, 2007
Amber wrote:
99 Pontiac Grand Am
I am having an over heating problem and I have changed thermostat(a couple of them just incase),H20 pump,hoses,radiator. Have any other ideas? The oil and H20 is not mixing so I don't think the head is cracked?
Intake gasket.
Have your mechanic change your water pump also. Have him change you over to regular coolant. The Dexcool is eating your gasket away.
Connie

Burlington, NC

#316 May 1, 2007
Larry wrote:
The blinker relay is located behind the unit where you find the ETS button. It is a square type. My problem with intemittent blinkers was the switching unit on the steering column and replacing the relay had no effect.
<quoted text>
Had the same problem. There is a recall but does not include all 2000 models. Check that first. Mine wasn't on recall. Replaced the signal switch and has been working fine.
Brandon

United States

#317 May 1, 2007
I have a 99 grand am GT, most of the time it wont start. after tryin for awhile i will leave and come back 10-15 minutes later and it will start right up. Ive been told its fuel pressure, how do i check that? and or if thats not it any ideas
John

Petersburg, VA

#318 May 1, 2007
Blake wrote:
I'm having problems with a 2000 Grand Am GT. Sometimes the blinkers work and then they stop working. I can crank up the car and it'll work fine, but after going down the road for a little bit, they stop working all together. I bought a round blinker relay, but I don't know where they install on these cars.. on most cars, it's below the dash, but I can't find where it goes on the Grand Am. Any help would be appreciated. Thanks!
You need to replace the emergency flasher switch. The whole cover snaps off around the radio. If this does not work it is the multi switch in the steering wheel
surferdude

Mount Vernon, IL

#319 May 2, 2007
Amber wrote:
99 Pontiac Grand Am
I am having an over heating problem and I have changed thermostat(a couple of them just incase),H20 pump,hoses,radiator. Have any other ideas? The oil and H20 is not mixing so I don't think the head is cracked?
I had the same problem and believe it or not it is caused by the heater core being restricted. Put in a new core and your problem will be solved. It causes a vapor lock in the cooling system if the core is restricted. The test was to bypass the heater with a short length of hose and it made the problem disappear. I often wondered if this happened to anyone else. I happy to share the results but wish I had caught you sooner.
dixie

United States

#320 May 6, 2007
My 2000 pontiac grand am intermittently will not start due to the built-in security system. I have to wait 10 minutes before trying to start it again. Sometimes it happens 3 time in a row! Can I disable the security or what? [email protected]
HUGO

Coacalco, Mexico

#321 May 6, 2007
some body could ansewr me¡¡ Pleasee ....
My GAGT2000 goes SLOW ... i have clean the Inyectors, Wires, AIR FILTER, GAS FILTER, COOLANT, OIL, OIL FILTER, WHAT COULD BEE??????

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Pontiac Discussions

Title Updated Last By Comments
1995 Pontiac Grand Am hard to start hit or cold. Jun 26 Romperroom1971 1
News Reports: 2004-2006 Chevy Uplander Sliding Door ... (Aug '07) Jun 6 mtzur 175
backfire thru front end. and misses May '16 buddybaker 1
Pontiac Grand Am 96 Apr '16 Karlina 1
my 1996 grand am instrument cluster gauges stop... (Sep '10) Jan '16 renownedd 2
Pontiac 2.4 thermostat change Jan '16 Gary Rummel 1
News 1967 Pontiac GTO Thom McAn Sweepstakes Car - Fu... (Sep '07) Oct '15 Michael Field 8
More from around the web