Mercury Sable 99
First Prev
of 2
Next Last
chel

The Colony, TX

#1 Apr 11, 2006
My sable abs light keeps going on. My windshield wipers turn on and off while driving.
cbuhr

Saint Paul, MN

#2 May 29, 2006
chel wrote:
My sable abs light keeps going on. My windshield wipers turn on and off while driving.
The wipers on my 99 Sable have done the same thing but only once in a while. Not frequent enought to bug me enough to look into it yet. My abs light does not stay on. Sorry but I don't have any answers for you. I wonder if there is a ground issue.
Neutralizing problem

Avon, CT

#3 Jun 29, 2006
Have a Merc. 99 sable wagon 88k miles, auto transmission ... it does this "neutralizing" thing mostly between 1st and 2nd gear shifting (sometimes on take off as well). Somehow do not think it is the transmission.

This is where the RPM's rev between gears and car does not go forward. I let off the gas let RPM come down and press gas again and it usually goes fine then. Otherwise it will just bang into 2nd if I do not let off the gas.

I put plenty of emission type cleaners through it to see if that would help. Same issues.
Brought it to AAmco, not helpful ... they would have to tear it down to see if there was anything wrong. They were clueless and I think this is a young enough tranny that I would not think it is major.

Had a motor mount replaced that was loose because engine was rocking a bit and mount was shot. Did not remedy the problem.
Is this a common thing? Anything I can look for or get fixed inexpesively that would fix this?
Does not happen every time, but a good 20 to 45% of the time. And, one more clue, strted to hesitate a bit in reverse as well.

Car is tuned up fine. all other transition between gears is always crisp.

Emissions issue?(though it passes tests and runs fine).
Switch or something in tranny?
Something I do not know about?... Obviously.
Thanks, Skip
Billy

Bluffton, SC

#4 Nov 9, 2006
I also have a 99 mercury sable. I was reading the comments above, and started laughing. I also have to exact same problem with my wipers. It drives me nuts sometimes. My service engine soon light comes on every once in awhile. It will stay on for like a month then just disappear. It will stay off for months? Any ideas?
Melissa

Bakersfield, CA

#5 Dec 12, 2006
My BREAK! light keeps coming on. When ever I stopped suddenly or normally, I had to break at least 4 blocks before I wanted to stop to prevent it from coming on. This morning I noticed the right half of the tach is very dim and not lit up as the rest. I cant afford to fix a major repair, any ideas? 99 sable sw automatic.
Daren

Lincoln, NE

#6 Feb 7, 2007
Neutralizing problem wrote:
Have a Merc. 99 sable wagon 88k miles, auto transmission ... it does this "neutralizing" thing mostly between 1st and 2nd gear shifting (sometimes on take off as well). Somehow do not think it is the transmission.
This is where the RPM's rev between gears and car does not go forward. I let off the gas let RPM come down and press gas again and it usually goes fine then. Otherwise it will just bang into 2nd if I do not let off the gas.
I put plenty of emission type cleaners through it to see if that would help. Same issues.
Brought it to AAmco, not helpful ... they would have to tear it down to see if there was anything wrong. They were clueless and I think this is a young enough tranny that I would not think it is major.
Had a motor mount replaced that was loose because engine was rocking a bit and mount was shot. Did not remedy the problem.
Is this a common thing? Anything I can look for or get fixed inexpesively that would fix this?
Does not happen every time, but a good 20 to 45% of the time. And, one more clue, strted to hesitate a bit in reverse as well.
Car is tuned up fine. all other transition between gears is always crisp.
Emissions issue?(though it passes tests and runs fine).
Switch or something in tranny?
Something I do not know about?... Obviously.
Thanks, Skip
got the same problem did you get yours fixed? what was the problem. i know the AXOD-e's had problems with the seperator plate gaskets slipping (or dissolving) due to loose bolts.havent climbed underneath yet too cold here! Please email [email protected] thanks
Monsoon

Phoenix, AZ

#7 Jun 14, 2007
Do you think the multifunction switch could be bad? I have a 1997 Mercury Sable. The dealer replace my multifunction switch and it solve a lot of problems. The multifunction switch is the switch where the turn sign is connected. They (dealer) call it this because it has wipers, turn signal, low/high beams ect.
Tradervic1432

Britton, MI

#8 Sep 4, 2007
I have a 99 Mecury Sable with no owners manual.
I have had an on going overheat problem, I am not losing coolant but it does bubble over when hot. I just noticed that the cooling fans are not coming on do you know which position the relay and fuse are in under the hood? also what else may be causing them not to come on?
able sable

United States

#9 Oct 6, 2007
If the brake light keeps comong on, add brake fluid. Does anyone elses door sensors have issues?
99 Sable

Lakeland, FL

#10 Oct 10, 2007
I have a 1999 Sable GS and my whole dash is coming unglued around the speedometer and rpm gauges at the top. What kind of glue will fix this. Do they sell automotive glue for dashboards?
lethan

South Saint Paul, MN

#11 May 6, 2008
men if there were only a way to fix all the problems on all you people cars i will be a rich man because not to brag all you guys problems are a simple fix.
Mavizalab

AOL

#12 Jul 30, 2009
99 sable won't start sometmes,even with jump charge,have lights and radio etc,,,,Anyone out there with any answer benny at [email protected]
Benny Kingston PA

AOL

#14 Jul 31, 2009
99 sable won't start sometmes,even with jump charge,have lights and radio etc,,,,Anyone out there with any answer benny at [email protected]
samari autotech

Chattanooga, TN

#15 Oct 28, 2009
Tradervic1432 wrote:
I have a 99 Mecury Sable with no owners manual.
I have had an on going overheat problem, I am not losing coolant but it does bubble over when hot. I just noticed that the cooling fans are not coming on do you know which position the relay and fuse are in under the hood? also what else may be causing them not to come on?
Blown motors on the fans. Quick check by unplugging fans and use a long jump wire to connect direct to battery. Another cause could be a bad A/C switch but it would be intermittent with use of the A/C. In many cars when the A/C is used the fans come on the control engine over heating.
scott

AOL

#16 Nov 17, 2009
99 sable--engine skips and car backfires once in a while
Felicia jasper

United States

#17 Mar 17, 2010
My 1999 mercury sable wagon 3.0 L, my speedometer and my aftermarket stereo both went out together and no fuses are burnt what is the problem
sable 10

Thedford, NE

#18 Jun 12, 2010
I have a 1999 mercury sable that needs jumped every time we want to use it, even if it has only been a few hours. In addition, the windshield wipers always come on and go one time. We have had it at our mechanics for a month and her can't figure out what is going on. We are guessing there is some kind of energy drain due to these windshield wipers. Anyone else ever have this problem?
homas

Port Orchard, WA

#19 Jul 15, 2010
i have 96 sable abs lite is on no one can tur it off thesaw no probles there
thomas

Port Orchard, WA

#20 Jul 15, 2010
speling
cindy howard

Ellicott City, MD

#21 Aug 22, 2010
99 Sable wrote:
I have a 1999 Sable GS and my whole dash is coming unglued around the speedometer and rpm gauges at the top. What kind of glue will fix this. Do they sell automotive glue for dashboards?
i used Gorilla glue and clamped it overnite, the dents from clamps came out in a few days with heat from the sun, it worked great

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 2
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Mercury Sable Discussions

Title Updated Last By Comments
stuck throttle May '16 mrmemo 1
transmission filter Mar '16 mansco 1
1997 Mercury Sable Airbag deployment (Nov '15) Nov '15 mcwOH 1
Heat is staying on (Aug '12) Aug '15 tami 2
a/c acuator how to replace (Aug '15) Aug '15 tami 1
05 Sable AC Compressor noise (Dec '14) Dec '14 charlell8 1
transaxle light after new battery (Oct '14) Oct '14 jamie 1
More from around the web