Lincoln LS Owners: Problems & Solutions

Lincoln LS Owners: Problems & Solutions

There are 2549 comments on the Edmunds.com story from Mar 2, 2006, titled Lincoln LS Owners: Problems & Solutions. In it, Edmunds.com reports that:

Created by schneider11 in the Lincoln Owners Club Message Board. Your Host is pat What is this discussion about? Lincoln LS, Sedan # 609 of 618 torque converter noise by chrisannr Feb 22, 2006 my mechanic says ...

Join the discussion below, or Read more at Edmunds.com.

Marko

Olympia, WA

#1533 Dec 15, 2011
dre wrote:
My 2000 Lincoln ls sputters I have sst trans the check engine light has come on I took it to get checked the code said it was a cylinder misfire on the eight plug or maybe rich fuel I can't check the trans it has no stick the engine light comes on goes off and comes on again anybody have any idea whats going on I would like to here from you
The misfire is more than likely coming from a fuel injector o-ring. I replaced the mass airflow sensor and found that it was not the problem. 600$ later they said (lincoln dealership) that it is the fuel injector o-rings. I am getting my car back after 3 weeks of diagnosis...
03lsN804

Midlothian, VA

#1534 Dec 15, 2011
Marko wrote:
<quoted text>
This is a common problem, My car did this and I couldnt figure it out for the life of me. I changed hoses and bled the air and it only was fixed for a little bit. I found the overflow conhtainer was cracked and the vacum switch needed to be replaced due to this. This sounds exactly like my old problem. Changed the overflow container (on driver's side close to the door below the windsheild wiper) cost was 110$ for the part and the vacum switch was 60$. Good luck....
Mines did the same and the mechanic changed the thermostat and the housing it sits on... Your thermostat can get stuck from time to time with age.. I did the same thing, pull over and wait for a few minutes then the car will drive like normal until that one day when I pulled over it never cooled down... Bottom line you don t wanna keep running ur car when it overheats, you could damage the motor.
Mike

Gastonia, NC

#1535 Dec 15, 2011
Got a 2000 Lincoln LS that I got used. Pretty good car and enjoy driving but having some issues with it. Started running rough and checked the codes as already had a catalytic convertor code in the car that I haven't had the money to fix yet. Anyways was a number 4 misfire. Well being a Lincoln just like with Ford's figured since it set a code that coil was bad. Replaced the coil and didn't fix anything and noticed afterwards some rattle from the number 4 cylinder side but only feel the miss and hear the rattle at idle. Going down the road no rattle is heard well none that I can hear and no miss if felt as feels as smooth as ever. Haven't gotten into the side of the motor yet but figured would post here to see if maybe someone has had this issue before and could point me in right direction before having to just pull it down and start checking things from top to bottom.
Frank

Dover, NH

#1536 Dec 15, 2011
Mike wrote:
Got a 2000 Lincoln LS that I got used. Pretty good car and enjoy driving but having some issues with it. Started running rough and checked the codes as already had a catalytic convertor code in the car that I haven't had the money to fix yet. Anyways was a number 4 misfire. Well being a Lincoln just like with Ford's figured since it set a code that coil was bad. Replaced the coil and didn't fix anything and noticed afterwards some rattle from the number 4 cylinder side but only feel the miss and hear the rattle at idle. Going down the road no rattle is heard well none that I can hear and no miss if felt as feels as smooth as ever. Haven't gotten into the side of the motor yet but figured would post here to see if maybe someone has had this issue before and could point me in right direction before having to just pull it down and start checking things from top to bottom.

I'm guessing you have a V8? You might want to take valve covers off and change out your broken secondary cam chain tenstioners before you blow up the engine. Ford makes revised ones of these. Don't say I didn't warn you.
mr2000ls

Ballwin, MO

#1537 Dec 17, 2011
My lincoln ls 2000 v6 and when i drives it seems as if it spuddering and going to choke out has anyone had this problem or know how to fix it
03lsN804

Midlothian, VA

#1538 Dec 17, 2011
mr2000ls wrote:
My lincoln ls 2000 v6 and when i drives it seems as if it spuddering and going to choke out has anyone had this problem or know how to fix it
Engine light on??? If so see what the codes are for. You might have bad cop's( coils). Hey also ask frank, he knows alot about the ls.
jairid linconl owner

Chicago, IL

#1539 Dec 17, 2011
FORD wrote:
Has anyone had trouble with the climate control,blows cold on one side hot on the other when you turn on a/c?
yep i did its your tank where u put ur radiator fluid. they crack all the time. i tore my hole dash down looking for answers. and i found the link that told me that. the part at auto zone is 100. good luck
jairid linconl owner

Chicago, IL

#1540 Dec 17, 2011
my dam lincoln pump went out. then while checking the pump system goes hay wire and now rem bad. so pissed off. how do i check my rem or does it have a relay.
Frank

Dover, NH

#1541 Dec 17, 2011
jairid linconl owner wrote:
<quoted text> yep i did its your tank where u put ur radiator fluid. they crack all the time. i tore my hole dash down looking for answers. and i found the link that told me that. the part at auto zone is 100. good luck
His problem sounds like a bad DCCV not the degas tank.
Frank

Dover, NH

#1542 Dec 17, 2011
jairid linconl owner wrote:
my dam lincoln pump went out. then while checking the pump system goes hay wire and now rem bad. so pissed off. how do i check my rem or does it have a relay.
You need to write out problem so others can understand what you mean.
Wally

United States

#1543 Dec 18, 2011
I have a 2004 LS V6 with 56,500 miles. I have taken very good care of it since the beginning. And in turn, it has been very good to me, and really love driving it! The only complaint I have had since day one was the extensive road noise heard inside the car, at all speeds. I’ve had three sets of tires on it, but it’s still way noisier than my 2005 Explorer. I do have a couple of issues I’ve not been able to figure out. 1) On very light acceleration, while going at very low speeds (10-20 mph), I get a very slight ticking sound that seems to be coming from the engine area. Everything runs well, but the ticking noise just bugs me. 2) At times I get a “crunching” noise from under the dash that sounds like a blend door might be having a hard time closing. The noise goes away after a few minutes, but I get this in both hot and cold weather. I've gotten under the dash to listen more closely, and it seems to be more of a mechanical sound. Any ideas as to what may be causing these two, rather minor problems?
amanda

United States

#1544 Dec 18, 2011
I have a 2000 lincoln ls v8 the heat wont blow out heat only cold air what can i do to nfix the problem my email is [email protected] thanks
Frank

Dover, NH

#1545 Dec 18, 2011
Wally wrote:
I have a 2004 LS V6 with 56,500 miles. I have taken very good care of it since the beginning. And in turn, it has been very good to me, and really love driving it! The only complaint I have had since day one was the extensive road noise heard inside the car, at all speeds. I’ve had three sets of tires on it, but it’s still way noisier than my 2005 Explorer. I do have a couple of issues I’ve not been able to figure out. 1) On very light acceleration, while going at very low speeds (10-20 mph), I get a very slight ticking sound that seems to be coming from the engine area. Everything runs well, but the ticking noise just bugs me. 2) At times I get a “crunching” noise from under the dash that sounds like a blend door might be having a hard time closing. The noise goes away after a few minutes, but I get this in both hot and cold weather. I've gotten under the dash to listen more closely, and it seems to be more of a mechanical sound. Any ideas as to what may be causing these two, rather minor problems?
I would like to fill you in on what might be the tick you hear. The V6 in your LS is a solid cammed engine meaning there are no hydraulic valve buckets to run quiet. Your engine used solid shim on buckets to adjust the valvetrain. If thats the noise is 100% normal. As for your heater door making noise mine does that too first time it swings then its quiet. No biggie to me as long as it WORKS.
Frank

Dover, NH

#1546 Dec 18, 2011
amanda wrote:
I have a 2000 lincoln ls v8 the heat wont blow out heat only cold air what can i do to nfix the problem my email is [email protected] thanks
The main problem with LS's is they can NEVER have air in cooling system,they will loose prime and not circulate the coolant so no heat. There are many plastic cooliing parts on your car that can crack and cause this. Most common are Degass bottle,therm housing. platic heater hoses and also your v8 has a heater core pump out by the engine that can go bad too. Ball is now in your court goodluck.
Or it could be as simple as your low on coolant. That would be nice but low on coolant means leak.
Frank

Dover, NH

#1547 Dec 18, 2011
amanda wrote:
I have a 2000 lincoln ls v8 the heat wont blow out heat only cold air what can i do to nfix the problem my email is [email protected] thanks
You might just need do the proper bleed procedure also. 48888
Michael

United States

#1548 Dec 21, 2011
Hi
I have ls v8 2003
I had recantly problem with the transmition I was driving on the high way on 60 mph
Then I heard hard metal noice
On the screen I said check transmition
The the car shut off after 3 miles
Now it drives but the mechanic says it can be just 2 sensors or the all transmition
Did any one had it before ?
Lisa LS 2002

Inkster, MI

#1549 Dec 22, 2011
I have a 2002 LS and sun roof stopped working 3 weeks ago since the batterie was changed yesterday and when i woke up today is was 1/2 open but would not respond to closing not good no garage I live IN N.J., Please Help,Lisa
T Peterson

Concord, CA

#1550 Dec 22, 2011
Tony wrote:
Can some one tell me how I can get the code to my 2005 LS for the door? I looked on the trunk arm and it is not there...
Go to the dealer and they can reset the code for you, or give you the code that exist now....
luke

United States

#1551 Dec 26, 2011
I have a 2000 ls and it won't start after I changed the batter ..help please
Wally

United States

#1552 Dec 26, 2011
Frank wrote:
<quoted text>
I would like to fill you in on what might be the tick you hear. The V6 in your LS is a solid cammed engine meaning there are no hydraulic valve buckets to run quiet. Your engine used solid shim on buckets to adjust the valvetrain. If thats the noise is 100% normal. As for your heater door making noise mine does that too first time it swings then its quiet. No biggie to me as long as it WORKS.
Frank - Thank you for your quick response. I really appreciate you taking the time to enlighten me on these issues. I now know where to come to get a straight answer if I have a question or a concern with my LS.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Lincoln Discussions

Title Updated Last By Comments
02 Lincoln ls 3.0 hard start when cold 7 hr Rick 1
News Ask the Auto Doctor (Mar '06) Nov 16 Helen Banks Curry 1,549
Fuel pump Oct '16 charles 2
2001 lincoln ls v8 (Oct '15) Oct '16 charles 2
Lincoln ATT. V2K Micro Wifi Tortured. It's Obam... Oct '16 Hector 1
News Lincoln Town Car (Apr '06) Aug '16 green hornet 38
2004 Lincoln LS V8 - 5r55s Transmission shifts ... (Oct '10) Jul '16 Linc gone bad 49
More from around the web