Lincoln LS Owners: Problems & Solutions

Created by schneider11 in the Lincoln Owners Club Message Board. Your Host is pat What is this discussion about? Lincoln LS, Sedan # 609 of 618 torque converter noise by chrisannr Feb 22, 2006 my mechanic says ... Full Story
frank

South Walpole, MA

#506 Jul 22, 2008
i own a 2001 lincoln ls v8 3.9 I bought it used and have driven it for 20,000 miles. recently its been making a clicking noise when i take right hand turns.. does any one know what it is
Amy

New Prague, MN

#507 Jul 22, 2008
I have read most of these posts, and had a painfull chuckle. I wish we had known of how many problems the LS has before we bought it, or how expensive it is to replace and fix those repeated problems.

I would haul mine to the junkyard if I didn't owe $8k on it still.

We bought an 01 LS in Dec of 2005 with about 65-70k miles on it. First thing that hit us hard was the expensive tires! I guess we are nieve on not realizing how expensive they were. Also 2 months after we bought it we had to get bearings replaced. It was kind of a shocker, but we just told ourselve that it is a great car and we just need to plan ahead for tires.

Then, the windows started acting up. I have had the regulators for these windows this many times: rear driver's side-1, Driver's window-2 times, Passanger Front- 1 time.

Then , this past winter, I had to replace the 4 tires again, but this time I also had to replace almost every single lug nut because they are chrome plated and when they rust, you have to chop them off. Of course something as little as lugnuts has to be a dealer part, so those lugnuts are $4.00 a piece.

Everything is dealer parts, you CANNOT go with aftermarket at all!

Then the final straw that broke the camel's back happened on Sunday.

My Ls which now has 120K on it, 2 of the timing chains broke in the engine.

2 timing chains+Labor=3k

Since they can't tell wether the valves are bent untill they get the new chains on they can't tell us for sure, but they are pretty sure they are.

Valve Replacement+Labor=2k.

We could buy a used engine with 106K on it.

Part+Labor $4300 + a 2 year 20k warranty@$300=$4600.
(This option scares me because I am afraid that the engine won't last long enough to pay of the remainder of the $8k loan and the financed amount to cover the engine)

We can get a Brand New engine with a 3 year 100k mile warranty included for:

(Make sure you are sitting down!)

$7050! Part and Labor included

Now granted, if I owned this car free and clear I would have junked it!

But when you have an $8k balance on a loan and the repair is going to cost almost that much, what the hell do you do!?!

So everyone be careful when buying one of these vehicles. And if this happens to you be prepared to fork out big dough or junk it.

I would definately junk it if I didn't owe! I am getting very tired of gasing up this big engined-vehicle.
looie lurch

AOL

#508 Jul 23, 2008
I have a 2002 ls,engine light is on, car runs good, last time engine light came on cost me 600.oo dollars,right now car is in shop,got my fingers crossed, the problem now is when I start the engine there's a strong smell of fuel, and once I turn it off , I have to crank it 2 or 3 times to get it to start. anyone else have this problem.
TONY

Lewisville, TX

#509 Jul 25, 2008
i OWN A 01 LS V8 ALL TOYS, FROM DAY ONE IT HAS GIVEN PROBLEMS ONLY TO INCREASE AS TIME GOES ON IT NOW HAS 70219 MILES AND LIKE CLOCK WORK EVERY 1200 MILES GOES IN THE SHOP IT HAS EVERYTHING DONE TO IT FROM COILS TO 13 ALPINE RADIOS ,i LOVE THE LOOK AND FEEL OF THE WHEEL. THERE IS A LACK OF QUALITY BEHIND THE CAR FROM FORD SERVICE DEPT. AND FORD HEADQUARTERS IT IS TIME WE LS OWNERS GET TOGETHER AND FILE A SUIT FOR DEFECTIVE EQUIPMENT OR SOMETHING I THINK FORD NEW OF AL THESE PROBLEMS YOU CANT EVEN GET SOME PARTS ANYMORE
marquita

Manchester Township, NJ

#510 Jul 28, 2008
hi everone i have a lincoln ls 2003 v8 3.9 eng and it was running good now its not and it says etc system mode failed does any knows what that means iam going crazy
Joe Lo

Boston, MA

#511 Jul 31, 2008
Frank wrote:
I recently bought a 2004 Lincoln LS with 14,000 miles. I had to replace the Continental tires because they had flats on them and they were noisy on the road. I replaced them with brand new Yokohamas. At high speeds, the car still gets loud inside the cab. I had the tires rechecked for balance and they were okay. The dealer replaced the drive shaft. At high speed, the cab still filled with noise. The faster the speed, the noisier the cab became. There is also a slight vibration at high speed. Dealer suggested force balancing, but there is absolutely no shaking when I drive. Any suggestions for help???
Did you ever find out what the issue was here? I have an 04 LSE and I am experiencing the same situation. Vibration at high speed. Had the rear wheel bearings replaced but it did not solve the problem.
Joe Lo

Boston, MA

#512 Jul 31, 2008
Did you ever find out what the issue was here? I have an 04 LSE and I am experiencing the same situation. Vibration at high speed. Had the rear wheel bearings replaced but it did not solve the problem!
Tracy

Thompsons Station, TN

#513 Aug 1, 2008
Traci wrote:
<quoted text> Louis I have the same issue with my lincoln same year and also v8, same codes for mine as well its the solenoid,mine also does the same in the same gears, also my car resets its self if i turn it off and on, the rpms just run high,

Count me in as another victim of this problem. My Tranny guy installed an overhaul kit, replaced the torque converter, replaced a broken valve spring, and charged 1500. I got it back yesterday. A little abrupt between 3rd and 4th but otherwise OK. Then this am the E light and check Transmission light came back on and it won't shift into 4th or 5th. So I took it back and the guy says they didn't disconnect the battery so the system could re-set. I hope its that simple. This car has cost me a fortune. I've had just about every problem on this list and one that's not.
Tracy

Thompsons Station, TN

#514 Aug 1, 2008
Oh I forgot, he also put in another solenoid pack.
Scott in Georgia

Cumming, GA

#515 Aug 3, 2008
Joe.... Do Not.. I repeat.. Do not buy a lincoln LS! I spend about 4k per year keeping my 2000 LS running.everything mentioned in these posts have happened or are happening. IT WILL HAPPEN TO YOU TOO! GUARANTEED!
jboy wrote:
hey ppl, i was thinkin about buying a lincoln but im hearing alot mix opinions from diferent ppl about the car...
a guy at a dealership told me he used to cary the car but stoped carring them because he said after 80,000 the headers or head gaskets break an u can smell a smell cuz it has a water leak in the engine or something like that...
but then im hearing the 03 ls an up are better cars mechanically...
i love the look of the lincoln ls an i realy want to get one but im afaid or having problems... i was lookin at a very nice 03 lincoln ls v6 with 67,000 milles does this sound like a good buy???
pwilliams

United States

#516 Aug 3, 2008
wear is the oil filter on a 2002 lincoln ls with a 3.9 v-8
Tiffany C

Apo, AE

#517 Aug 4, 2008
I have a 2002 V6 LS, I've had it 4 years. I just hit 75,000 miles on it. And now it just seems to be falling apart. I fix one thing and something else goes wrong. I wish I would of brought the Honda my husband wanted me to get, but no I wanted a lincoln.
Edw

Bethpage, NY

#518 Aug 4, 2008
rsw wrote:
<quoted text>
if you hold down the unlock button for four seconds the windows open (when the car is off). it is great on hot days but wierd if you do not know about it.
What if you are not holding down the unlock button and the windows are down when the car is off? That has happen to me twice in two months.
DeWayne

AOL

#519 Aug 10, 2008
Hi, 2002 Lincoln LS, the problems started with the door handle not opening from inside, had that fixed, now the electronic door opener works on every door but that one. Worse, now the horn does not work when you press on it, but it works fine when the panic button is pressed or the alarm is set off. It is not a fuse-any suggestions?

Thanks!
Bill

Sumter, SC

#520 Aug 14, 2008
Carol wrote:
I have a 2006 Lincoln LS that puts itself to sleep and cant wake up after sitting a few days. You never know when its gonna start. I love the car, the ride is fantastic but not reliable. Its been in to the dealership several times now and they cant find the problem.
I have the same problem. The LS is in the dealer's now. I will let you know what they find,if they ever do. It has been in 4 days.
Scottf21

West Palm Beach, FL

#521 Aug 16, 2008
Hey everybody I just bought a 2002 Lincol LS with 25,000 miles. I drove it home and the next morning it was hard to start... cranking for 10 seconds before turning over.. I still have 1.5 days to return the car. What do you think???
joe d

Toronto, Canada

#522 Aug 18, 2008
ive had this ongoing problem when the engine is cold i was getting a knocking noise then squealing noise tillit warmed up 2006 lincoln ls now i just get the squealing noise they cant seem to find the problem they put new belts altanator the power steering pump went i think its in the pulleys does anybody have any ideas in the winter you hear it worse
jrt 98

Corpus Christi, TX

#523 Aug 20, 2008
I have the same problem with the trans selenoid my car wont shift to 4 or 5 gear the first time this happen to my 2000 linconl ls the transmision brocked down I rebuild the transmition brand new parts keep doind samething put new trans selenoid same problem take to the ford dealer they tell me codes on co sensor & vacum hose on the back of the intake cost me 1600 dls take the car out the dealer star get hot take the car back to the dealer tree times still doing the same thing is a big issued the ford company is the only one can answer all the question we got...
YMJ

Portland, OR

#524 Aug 20, 2008
I have a 2001 Lincoln LS.
There is a delay when starting it, a fuel smell, and occasionally a backfire under the hood.
I have been told it is the fuel pump, the fuel injectors, and maybe more....any similar experience$$$$$$????

Thanks
scott

Fort Lauderdale, FL

#525 Aug 21, 2008
cory wrote:
i have a 2002 lincoln ls and when i got to start the car it cranks for awhie and then after 7 sec. it finally turns over.and when it turns over i get a strong fuel smell. i took it to get checked out but they said the car is fine and when i go to start it back up it does the same thing. this only happens when the car has been sitting for over 20 min. but when i hope out and right back in i have no problems starting it up. can somebody please let me know what is going on with my car. I dont want to have to blow this thing up.
did you ever find out what happened. mine is doing the same thing.
email me scottf21@optonline.net

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Lincoln Discussions

Title Updated Last By Comments
Chicago parking: 44th Ward aide saved quarters ... (May '09) Oct 12 Ram 288
Ford adding 1,000 new jobs at its Canadian plan... Oct 1 still a net loss ... 1
Detroit Flails in Latest Effort to Reinvent Itself (Sep '06) Sep '14 You JerkOff 7
Ask the Auto Doctor (Mar '06) Sep '14 refer13 1,513
2004 Lincoln LS V8 - 5r55s Transmission shifts ... (Oct '10) Sep '14 Ram 44
Latinas get attention in male-led lowrider clubs Sep '14 daisy 1
Chrysler counting on three big new models (Aug '06) Aug '14 cookies n cream 2

Lincoln People Search

Addresses and phone numbers for FREE