Lincoln LS Owners: Problems & Solutions

Lincoln LS Owners: Problems & Solutions

There are 2521 comments on the Edmunds.com story from Mar 2, 2006, titled Lincoln LS Owners: Problems & Solutions. In it, Edmunds.com reports that:

Created by schneider11 in the Lincoln Owners Club Message Board. Your Host is pat What is this discussion about? Lincoln LS, Sedan # 609 of 618 torque converter noise by chrisannr Feb 22, 2006 my mechanic says ...

Join the discussion below, or Read more at Edmunds.com.

Tomada --LS Starts Hard

Grand Rapids, MI

#306 Oct 8, 2007
What might cause a LS V8 2002 to progressivly start harder and Harder . That as in a trip after I drive a while -- after the engine is warmer -

It didn't happen until I started going to get Dealer service for other reasons.(went to 2 different Lincoln dealers for other work to be done it got worse each time.)
sandra

Hudson, MA

#307 Oct 12, 2007
i have a 2000 linclon ls and its overheates check tranny engigne light is on shuffles between 40- 60 miles an hour.
Hazel

AOL

#308 Oct 14, 2007
I have a 2001 LS. I've had several repairs since buying in 2006. My current problem, as of yesterday, the headlights or dash lights will not work unless you turn them to manual. I thought perhaps a fuse bit knew better. They will not turn on using the delay automatic shut off position. Has anyone had this problem and the solution.
Marcia

Toronto, Canada

#309 Oct 15, 2007
HELP! My 2000 Lincoln LS sporadically refuses to start after driving short/long distances in hot or cool weather. It is not a bad/low battery issue because when turning the key it just clicks - it doesn't even try to turn over-however the electrical system works fine as the stereo, power windows/locks are operational but the car just won't start. After letting the car sit for a few hours the car will start with no problem. The mystery is I don't have this problem every time I drive the car - just sometimes. Has anyone else had this problem? Thank you for your help, Marcia :)
George

Brooklyn, NY

#310 Oct 16, 2007
I own a 2002 Lincoln LS V8 3.9. Can anyone help me with the replacing of the ignition coils? I need to know where are they located in the engine.
Douglas Miller

Marble Falls, TX

#311 Oct 16, 2007
I am now having an identical problem. I have had it in the shop three times and they can find nothing wrong. Have you had any luck resolving this problem?
Dexter

Montgomery, AL

#312 Oct 16, 2007
I have a 2003 LS that i just bought 5 months ago. It only came with 48K on it and now when i start it after the engine gets cold there is an annoying noise coming from under the hood, but once it's all warmed up it goes away. I'm sure it's not major but i know nothing about cars, the only thing i can think is that it might be a belt, can anyone help me?!
Marcia

Toronto, Canada

#313 Oct 17, 2007
Douglas Miller wrote:
I am now having an identical problem. I have had it in the shop three times and they can find nothing wrong. Have you had any luck resolving this problem?
Doug, did your reply indicate you were experiencing the same sporadic non start issues with your LS and you have had it in the shop 3 times with no diagnosis? If so has the service center eliminated any specific component failures? I have had a few suggestions such as a starter and ignition issue but hate to start replacing components without a definate diagnosis. The problem is my local service center wants to charge me me $90.00 to drive the car until it fails to start so they can begin their diagnosis. Thank you for any information you can provide. Marcia :)
Jenn

Wareham, MA

#314 Oct 19, 2007
i have a 2000 Lincoln LS v8 and it randomly shuts off when i stop at a red light or stop sign.. any ideas on what that could be? it starts back up just fine though. ThanxX
hotrod lincoln

AOL

#315 Oct 20, 2007
has anyone had problems with spuddering on acceleration?namly 01 ls.
jon

United States

#316 Oct 21, 2007
hey i am thinking of buying a 2001 lincoln ls it has 98000 miles on it how long can i expect the engine on a LS to last.
joegib

Jacksonville, FL

#317 Oct 23, 2007
I have a 2000 ls I have a code 1932 airbag high resistance and the heat blows cold air replaced thermostat twice. anyone have that problem
JohnM

Birmingham, AL

#318 Oct 23, 2007
I want to sell my 2001 ls with 88,000 miles on it. The check transmission light is on. I have replaced the coils and plugs. I don't want to work on it. Make an offer- [email protected]
Cj Watts

Ponte Vedra Beach, FL

#319 Oct 28, 2007
I have a 2000 ls V6 and I went to start my car yesterday and everytime I went to put it in gear it shuts off. If anyone knows what this is can you please respond.
KIMBER

Nashville, TN

#320 Oct 30, 2007
I JUST HAD A BRAND NEW ENGINE PUT IN MY 2000 LICOLN LS.BUT WHEN I WENT TO PICK IT UP FROM THE SHOP THE TRANSMISSION WASNT RUNNING RIGHT. IT WAS OBVIOUSLY IN 4TH OR 5TH GEAR WHEN I TOOK OFF.WHEN HE HOOKED IT UP TO THE MACHINE IT SAID THERE WAS NO PROBLEM.I REALLY DONT THINK ITS THE TRANSMISSION BUT NOT SURE WHAT ELSE IT CAN BE.IS THERE ANYWAY HE COULD HAVE HOOKED ANYTHING UP WRONG??
Eric

United States

#321 Oct 30, 2007
I am working on a 2001 LS 3.9 Idles bad surges at idle, the customer took it to a dealer and they said it had a bad timing chain, the car accelerates great, had a code showing misfire on #4. We installed new plugs and boots and replaced coil on #4. No change. Checked for injector pulse with noid light on all on bank 1, all good. tested compression on all cyl. all were 180psi. Engine ran almost the same @ idle when all coils on bank 1 were unplugged.
We removed valve cover to check cam movement, appeared normal, started engine with valve cover off. There is a slight noise coming from the front of cam area like a knock sound but not a rod or bottom end sound, goes away just off idle.
Any help would be greatly appreciated.
[email protected]
Eric

United States

#322 Oct 30, 2007
we also install new injector on #4
vanessa

Austin, TX

#323 Nov 2, 2007
Anyone having problems with the 2004 LS model, spuddering and hiccuping when idle, emmission control light came on - Cyl 6 misfiring, Cyl 1 misfired 3 mths ago?
vanessa

Austin, TX

#324 Nov 2, 2007
Ryan wrote:
<quoted text>
get your valve cover gasets replaced along withy our spark plugs, clean off the coils and your problem will be fixed, i dont understand why mechanics cant figure this out!! I have done it on my car myself and fixed the problem over nite
Was that expensive?
Venroy1

Centerville, LA

#325 Nov 2, 2007
I cant sem to get the "oil change needed light to reset!" What should i do?

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Lincoln Discussions

Title Updated Last By Comments
News Ask the Auto Doctor (Mar '06) May 16 doug Gifford 1,542
2002 Lincoln LS V8 (May '15) Mar '16 Gsilva 3
2004 Lincoln LS V8 - 5r55s Transmission shifts ... (Oct '10) Dec '15 mklock 48
2001 lincoln ls v8 (Oct '15) Oct '15 THERESA 1
Interior lights (Aug '15) Aug '15 Ekjr1 1
2000 Lincoln ls v8 moonroof stuck open (May '15) May '15 Jacqueline 1
lincoln LS (Apr '11) Mar '15 Bryan Demers 4
More from around the web