1993 Jeep Grand Cherokee Starting pro...
Sarah

Minneapolis, MN

#222 Mar 30, 2010
Herbie wrote:
I am looking to help my brother out. he also has a jeep grand cherokee 1993. his car was running just fine, we got him a new battery as soon as we installed it it wouldnt start. the engine turns it sounds like its gonna start but then it shuts off... if anyone can help feel free to email me. [email protected] thanks... or i huess just replu here.
had this same problem. my mechanic told me to lock the door with the key, then unlock the door with the key. started right up! some stupid security computer thing. for some reason the jeep thought it was being stolen so it won't stay running. strange, but saved us a bundle!

Since: Jun 07

D'ville, GA

#223 Apr 1, 2010
I've had this security cutoff problem too.('99 Larado with the 4L and 140,000 miles) It started around three years ago, the engine would start but then shut off after 2-3 seconds and the security key light would flash. I found that if I turned the key on and waited till the security indicator (key with the slash through it) went off, the thing would start. If you put the key in and just turned it, the motor would cut off.

This method worked fine til yesterday when no matter what I did, it wouldn't start (waiting, key in the door, using the remote lock, different key...) I waited around 15 minutes and it finally started and today it seems fine. During yesterdays event I was getting a P1685 code.(Turn the ket to on then off three times and then turn on, the code will appear in the odometer.) This is a Skim invalid key code. There is a way to bypass the security system and involves cutting the purple with a yellow strip wire and grounding the lead.
grant

Saint Louis, MO

#224 Apr 18, 2010
how do i remove/replace the starter on my 1993 jeep cherokee sport? searched web and nothing. plz help
jay

Middleboro, MA

#225 Apr 18, 2010
chrome3g wrote:
Hey guys, Ok similar problem with my 93 GCLimited V8. Wont start in the morning till the CHECK ENGINE light comes on, when that light comes on, i can than hear the hum of the fuel pump working in the back. Doesnt look like anyone has had that issue resolved by reading all the posts. Has anyone had this problem corrected succesfully? even by the dealership? This is a real pain in the ass especiall when im going to be late for work when it takes time to fire up. PLEASE HELP if you can. Thanks
i have same thing with my 1994 jeep gc any fix yet?
jay

Middleboro, MA

#226 Apr 18, 2010
I have same starting problem with my 1994 jeep grand cherokee any fix yet?
Tammi

Tyler, TX

#227 May 19, 2010
OMG my husband and I have Ben pulling our hair out trying to figur out this same problem. Thank god you found the answer. I am so happy we worked on this for two week I have been so crazy with this.
steve wrote:
ok fixed it all
first here is my details
i have a 94 jeep GC laredo with the 4.0 4x4 with security
problems - i had to turn my key to acc and leave it there for 1 to 30 mins after the few mins was up my truck would start to tick it was the asd and fuel pump relay then the check engine light would come on then the truck would start.. thought it may be the security
1.for days i searched for my security module found it under my rear seats under the grey carpet yay module is now gone problem not gone
2.cleaned changed kicked every sensor in the truck yet the problem never left
3. hit the salvage yard got me a pcm from a 93 GC laredo Without security (seeing how i took my module out it worked fine) my pcm numbers were 56028300 the new pcm number is 56028310 all problems fixed starts up like a champ no sputter no stall no wait
GO GET A PCM you gotta get the pcm with security if your vehicle has security and you have not taken out the module if you have removed it a non security pcm will work but not the other way around (security pcm with non security truck)
sorry so long but i am happy
Clayton

Atlanta, GA

#228 May 20, 2010
Terry wrote:
Jeep was driving gr8 then sat for 2hrs at home before going to the golf course. When i got in the jeep, i attempted to start the jeep and then NOTHING, NO CLICKING, NO SOUND.
The fuse panel in the vehicle on the passenger side was checked and the fuse box in the engine compartment was checked all appears fine. Battery is strong. I am perplexed.
All suggestions are appreciated.
THX
The next time that happens try putting the shift lever in the neutral possition. Then try to start it again.
dave

Laurel, MD

#229 May 30, 2010
I have 93 jeep cherokee country and recently have put a new fuel pump in and it stalled out after 100 miles. Got another fuel pump in still wouldn't start. Had no spark the 30 amp fuse under hood, engine control was blown replaced it fired rite up. But kno after a couple hundred miles I went to go start it I got no spark again checked every fuse and changed ignition coil still nothing ?? Any suggestions¿
Ted

United States

#230 May 31, 2010
dave wrote:
I have 93 jeep cherokee country and recently have put a new fuel pump in and it stalled out after 100 miles. Got another fuel pump in still wouldn't start. Had no spark the 30 amp fuse under hood, engine control was blown replaced it fired rite up. But kno after a couple hundred miles I went to go start it I got no spark again checked every fuse and changed ignition coil still nothing ?? Any suggestions¿
Try replacing the crankshaft sensor. That's a very common problem with Jeeps from that era.
dave

United States

#231 Jun 1, 2010
Ted wrote:
<quoted text>
Try replacing the crankshaft sensor. That's a very common problem with Jeeps from that era.
I noticed the crankshaft sensor connecter on top of block was touching intake and sensor looks fine but there's a shiny spot on manifold where it was being touched. Maybe it burned up.?
Grant30

Winchester, TN

#232 Jun 1, 2010
I have a 93 Jeep Grand cherokee limited with a 4.0 that wont start no fire at the coil i have checked all fuses and changed coil and the crankshaft position censor, dis cap and wires got changed as well and it still wont start I NEED HELP PLEASE.
lindsey

Highlands, NJ

#233 Jun 3, 2010
Have u guys tried like testing all the electrical shit.... or checking the main computer these things always have electrical problems.... but if u got a jeep to stop completely. Ya did somethin fucked up lol. Not to laugh but they last for a real long time n take a pretty good beating n don't do bad with prolonged times between maintenance as long as ya stay on the oil.... I dunno I have all kinds of electrical gremlins...not the not starting in the cold problem....ill talk to my mans {great jeep expert} n see what he says bout these problems
hani wrote:
hi every one,
i have problem with my grad cherokee 95 model, the starting and after some time suddenly the engine stop working, and it can't start after that. I changed the coil the spark plug and still the same problem, I hope some one can help.
matt

United States

#234 Jun 4, 2010
john wrote:
My 1993 jeep grand cherokee. has a problem sometimes when i drive it over railroad tracks or large bumps.at 50 mph or more it shakes from sid to side like crazy to the point where i could lose control of it have a feeling its the front suspention if any body knows whats wrong please tell me
Check the steering wheel stabilizer..very rare but mine did the exact same thing...it's about $65 to fix.
Emily

Mooresville, NC

#235 Jun 5, 2010
I have a 93 Jeep Grand Cherokee Laredo V8. I was driving down the interstate and it stopped running. I pulled over and checked but saw no obvious issues. When I tried to start it again, it will turn over but not start. There was no smoke or anything it just stopped running. It sounds like it is wanting to start and it sounds normal. Any ideas??
chris lewis

Tampa, FL

#236 Jun 6, 2010
I have a question about 93jeep cheroke 4.0 liter has a198,000 miles,in regards of transmission, i replace filter,fluid,gasket and put some lucas lubricant,my truck strain when it go threw 2nd gear n 3rd engine would idle up real high before it change threw the gears, i was told that inside the transmission have a sensor,i was wondering could that be the problem with it doing the straining before it change threw the gears .
chris lewis

Tampa, FL

#237 Jun 6, 2010
yes i wold like to knon when someone send me a comment
dave

United States

#238 Jun 6, 2010
dave wrote:
I have 93 jeep cherokee country and recently have put a new fuel pump in and it stalled out after 100 miles. Got another fuel pump in still wouldn't start. Had no spark the 30 amp fuse under hood, engine control was blown replaced it fired rite up. But kno after a couple hundred miles I went to go start it I got no spark again checked every fuse and changed ignition coil still nothing ?? Any suggestions¿
hell yea crankshaft position sensor plug end on top of block was touching intake manifold and burned up 63 dolla fix
Brandon

Bay City, MI

#239 Jun 8, 2010
I have a 1996 Jeep Grand Cherokee and its not getting any spark I have replaced the crank sensor the coil and still nothing anyone have any ideas on what it could reply back please
Joanna

Decatur, GA

#240 Jul 7, 2010
First my gauges/radio loghts would go off then it worked fine. was driving and everything just died, changed ignition coil,crank shaft sensor, checked all fuses, is getting fuel but no spark, turns over but will not start. 1999 grand cherokeee limited 4.4, can the computer be replaced with one from a salvage yard or any other ideas? PLEASE HELP!!!!! LOL!
Kev C

United States

#241 Jul 8, 2010
Lorraine wrote:
<quoted text>
I cannot believe I found this site and all this information. I thought my son and I were the only ones with the quirky 93 jeep problems.
My son had the vehicle at school in Manhattan and had the same starts up drive it get back in and it sounds like it starting then dies like it is being starved for fuel. After having it towed 4 times he decided to bring another veichle into NY. I am using the jeep which I love (when it is running ) for my dog and bicycle, but am having the same problems. I have so far replaced the computer brain module, fuel pump, crank censor, distributor and wires, had the alarm disabled and now it is back in the shop still doing the same thing. After each replaced part and $$$$ I was assured the problem was fixed. It is not every time that it won't start but 2-3 times a month and it is very inconvenient. I have found that if I leave it and come back 2-3 hours later it starts right up. Jeep dealer had it for 2 weeks and had to duplicate the no start...finally one day it happened after I suggested they drive it around and then wait a bit and try to start it. It did it and they found using an alternate fuel source it started right up. So that is where we are right now.
Any ideas....
id try the fuel pump relay and circuit

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Jeep Grand Cherokee Discussions

Title Updated Last By Comments
SOULUTION FOUND - 2006 Laredo Dash lights flas... (Jun '07) 3 hr 06SRT8JGC 60
2005 jeep grand cherokee 5.7L stalling and surg... (Jun '09) 14 hr ftbobby 71
1999 Jeep Grand Cherokee Stalls while driving o... (May '11) Aug 30 Paul spicer 93
1995 Jeep Grand Cherokee Laredo Alarm system (May '08) Aug 29 Whats upp jeeppp 156
4.7 liter wont start when hot (Jun '09) Aug 29 dodge mab 5
06 Jeep Grand Cherokee- stalls, loses electrica... (Jul '07) Aug 26 Daniel 9
2000 Jeep Grand Cherokee Laredo stalling problem (Jan '09) Aug 24 t3cameron 114
More from around the web