Tom

Hightstown, NJ

#1 Jan 26, 2010
My 2005 Honda Odyssey is making a humming noise when idle and gets a bit louder when accelerating. If any one had this problem, please share your thoughts
liner

Hicksville, NY

#2 Jan 27, 2010
Tom wrote:
My 2005 Honda Odyssey is making a humming noise when idle and gets a bit louder when accelerating. If any one had this problem, please share your thoughts
Odysseys are known for transmission problems, I would get this checked sooner than later. Could also be the alternator or belts.
G Crew

Harrisonburg, VA

#3 Apr 19, 2010
06 Odyssey. Purchased used w/ 50000 miles. Have noticed at times a slight humming when in idle. Plus when in ECO mode there is a very low humming/rumble sound. Sound stops when stepping on accelerator and all 6 cylinders kick in, but when drops back to 3 cylinders in ECO mode it makes the low tone rumbling noise again
Dealer changed lower engine mount. It is slightly quieter...but low rumbling humming noise is still evident.
Brought back to Dealer again and it was mentioned that it is typical operation for vehicle with ECO mode. They offered for me to drive a different Odyssey to compare...well the other van ran smooth with no humming/rumbling noise in and out of the ECO mode.
Anyone have similar problem? Or know what causing this?
liner

Hicksville, NY

#4 Apr 20, 2010
G Crew wrote:
06 Odyssey. Purchased used w/ 50000 miles. Have noticed at times a slight humming when in idle. Plus when in ECO mode there is a very low humming/rumble sound. Sound stops when stepping on accelerator and all 6 cylinders kick in, but when drops back to 3 cylinders in ECO mode it makes the low tone rumbling noise again
Dealer changed lower engine mount. It is slightly quieter...but low rumbling humming noise is still evident.
Brought back to Dealer again and it was mentioned that it is typical operation for vehicle with ECO mode. They offered for me to drive a different Odyssey to compare...well the other van ran smooth with no humming/rumbling noise in and out of the ECO mode.
Anyone have similar problem? Or know what causing this?
If the dealer gave you the ole "they all do that" routine and the vehicle the dealer lent you to compare yours with didn't make the same noise, why not ask them to explain the discrepancy?
Albert

United States

#5 Aug 13, 2010
I have the same problem with my 2005 Odyssey Touring. It started a couple of years ago. I thought it was just the thread of the tires while driving at 60-70 miles per hour. Then it become more often and intermittent every 2-3 seconds. But when my sister drove it last week, she noticed that the gas pedal also vibrates a little when the humming sound comes off. The humming sound was not present when I bought it in 2005 until a couple of years ago. I was guessing it was the PAX tires which I have not replaced yet because it is very expensive. But it's not worn out yet as we drive the van only for family travel. It has just over 35K miles on it. Perhaps it is a design flaw for Odyssey. I remember when I was little my neighbor bought an old military truck that buzz every few seconds when running. My Odyssey kind of sound like that on a quiter scale.
arnelm

Charlotte, NC

#6 Nov 23, 2012
I have the same issue with odyssey 2008 exl, noticed it while driving between 68-72 mph. It happen intermetently during acceleration and deceleration. Just had this after almost 4 years of my car 67000k on it. The sound was like you have other cars or biker passing you. I need to see delear about this but I dont have my warranty on it. Let me know if you have the same issue and what is the findings.
Odyssey driver 6

United States

#7 Jan 15, 2013
arnelm wrote:
I have the same issue with odyssey 2008 exl, noticed it while driving between 68-72 mph. It happen intermetently during acceleration and deceleration. Just had this after almost 4 years of my car 67000k on it. The sound was like you have other cars or biker passing you. I need to see delear about this but I dont have my warranty on it. Let me know if you have the same issue and what is the findings.
I'm have exact same year, model, and miles and mine has started the same thing. Did you find out what is wrong with yours?
petshad

Austin, TX

#8 Aug 28, 2013
G Crew wrote:
06 Odyssey. Purchased used w/ 50000 miles. Have noticed at times a slight humming when in idle. Plus when in ECO mode there is a very low humming/rumble sound. Sound stops when stepping on accelerator and all 6 cylinders kick in, but when drops back to 3 cylinders in ECO mode it makes the low tone rumbling noise again
Dealer changed lower engine mount. It is slightly quieter...but low rumbling humming noise is still evident.
Brought back to Dealer again and it was mentioned that it is typical operation for vehicle with ECO mode. They offered for me to drive a different Odyssey to compare...well the other van ran smooth with no humming/rumbling noise in and out of the ECO mode.
Anyone have similar problem? Or know what causing this?
this sounds like what it might be http://accuratecars.com/blog/2008/11/26/exces...
larry mo

Hinesville, GA

#9 Feb 27, 2014
can eco mode be deacticvated? if so i would rather do that than listen to the rumbling

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Honda Odyssey Discussions

Title Updated Last By Comments
2001 Honda Odyssey Power sliding door trouble (Feb '06) 3 hr Rc_christian 1,098
Saftety of the "ECO" light on 2007 Honda Odyssey (Feb '07) Fri Boblyn88 40
ECO System (Mar '13) Fri Boblyn88 2
2003 Honda odyssey alarm system Jan 22 Juana 1
My honda odyssey won't start (Jan '07) Jan 21 Johnnie65 28
Odyssey 2005 EX-L, Passenger Sliding Door - No ... (Apr '12) Jan 19 Risaloca81 16
honda odyssey radio code (Aug '07) Jan 18 patty 231
More from around the web