cooling fan 1986 aspencade
Randy

Canton, MI

#1 Sep 9, 2012
HI, Hope someone can help me. I start up the bike, let it run and between 4-5 bars on heat gauge cooling fan comes on for about 10 seconds then shuts off. it dosen't go on again till I let it cool down and it does exactly the same thing. checked fan motor works great. don' know if it;s a sensor to fan or what. Thank's for any Info.
Hawkeye

Canada

#2 Nov 3, 2012
Hi Randy,
did you check if the water pump is working.This pump acts as a oil pump too. one half is water, and the other is oil.
Hawkeye.
Randy

New Baltimore, MI

#3 Nov 4, 2012
Hawkeye wrote:
Hi Randy,
did you check if the water pump is working.This pump acts as a oil pump too. one half is water, and the other is oil.
Hawkeye.
Thank's for your reply, pump seem's to be fine,I bypassed and added a manual toggle switch it works great. I still want to make it right, but for now it does work.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Honda Goldwing Discussions

Title Updated Last By Comments
News A Review of the Yamaha Royal Star Venture Motor... (Jun '08) Oct 11 Pee Low 53
starting problems (Sep '13) May '17 Hugh 3
Help! GL1200 Interstate not charging battery (Mar '17) Mar '17 Jaknif3 1
News All new Honda Goldwing will get Human Friendly ... (Jul '09) Mar '17 Honda Enthusiast 49
1500 goldwing (May '12) Nov '16 Jim 2
Goldwing 1500 (Nov '16) Nov '16 Jim 1
87 Goldwing Aspencade,GL 1200 starter relay wir... (Aug '16) Aug '16 Anonymous 1
More from around the web