First Prev
of 3
Next Last
Zubin

Los Altos, CA

#1 Mar 23, 2006
Hi,
I own a ford taurus 1999 SE. I am having a problem with my power door locks. I have 4 power door locks and two switches controlling them on the left and right side of the front doors. Whenever i hit the unlock button, all 4 door locks nudge up a little bit, and when i hit lock button they nudge downwards. I can hear sounds from all 4 door lock motors which means they are operating.

I first thought it may be a faulty fuse but i guess if the fuse was shot the entire system would not work. This is not the case since i can see the locks nudging.

So please let me know what you think the problem is and how should i go about fixing it.

-- Thanks a lot for your help.
Steve

Nashville, TN

#2 Aug 3, 2006
I know this was posted a while back, but if someone reads with the same problem, it is the door lock actuators. I have a 99 taurus, and all 4 did the same thing, and I questioned it too. I replaced the lock actuators, and they work fine.
Zubin wrote:
Hi,
I own a ford taurus 1999 SE. I am having a problem with my power door locks. I have 4 power door locks and two switches controlling them on the left and right side of the front doors. Whenever i hit the unlock button, all 4 door locks nudge up a little bit, and when i hit lock button they nudge downwards. I can hear sounds from all 4 door lock motors which means they are operating.
I first thought it may be a faulty fuse but i guess if the fuse was shot the entire system would not work. This is not the case since i can see the locks nudging.
So please let me know what you think the problem is and how should i go about fixing it.
-- Thanks a lot for your help.

“Trying to keep 'em running”

Since: Feb 07

St. louis, MO

#3 Feb 11, 2007
I have a 98 Taurus SE with power lock problems. The driver side front door works fine when locking and unlocking with the switch. The rest of the doors don't work. I can hear the solenoid trying to kick them up or down, but they will not travel. They work fine manually, they don't seem to be binding at all. I have had the passenger side door panel off and nothing seems to be binding internally. Weak solenoids? Just seems odd that 3 out of 4 are shot and the 4th is fine. Any thoughts or experiences with this type of problem? Thanks
Kirk

Muscatine, IA

#4 Oct 3, 2007
I have a 99 Taurus with the same problem. The driver door works but I think this is because
I put a door on off a 98 and it has the old stlye
soleniod. When I hook up the latch/soleniod off
the 99 driver door it also doesn't work, plus
I tried a used latch from another car, it also
doesn't work. Do all these go bad, seems funny.
Thanks
Damn Ford __

Jackson, MI

#5 Feb 28, 2008
silly fords are not good for anything but the junk yard.
Gordon

Jackson, MS

#6 Aug 6, 2008
You need to replace the relays behind the fuse box.
Bob

United States

#7 Aug 10, 2008
I have the same problem as Zubin (and the action would get weaker and weaker as I kept locking and unlocking) and I think Steve is right -- I went so far as running wires from the battery straight to the solenoid, thinking I had a relay or ground issue. It didn't help. I just need to bite the bullet and buy the new ones. What's strange is all 4 died at the same time.
dodgepdw

Buffalo, NY

#8 Oct 22, 2009
lube everything that moves inside the door including the lock where it hits the strike pin to the left of door when your in the car you have the parts that lock onto that strike pin that are getting dry. i have a fiero and had the same issues after taken everything apart and replacing thing still had problem until a frimed pick up a can of grease in a can and sprayed everything then it worked fine still have no issues
Genevieve

Alaska Peninsula Nwr, AK

#9 Jan 18, 2010
I own a 2008 taurus limited. Just a few days ago we started noticing the locks were unlocking themselves. This includes the headlights turning on and the lights within the car turning on as well. This is all by itself, none of the keys are around. It's like I just bought 'Christine'.

Also, a week or so ago our driver side heated seat stopped working. You press the button and the 2 indicator lights turn on for about 1 second, then immediately turn off. The passenger side seat warmer works just fine.

Any ideas/solutions?

Thanks,
genevieve
mike

Davenport, IA

#10 Mar 23, 2010
Sounds like your keyless entry module is shorting out. Unless you have an aftermarket alarm/remote start, that could be the problem as well. Nothing else should make the lights flash as well as the doors lock and unlock.
Kevin

Philadelphia, PA

#11 Aug 24, 2010
I have the same problem, but mine is weird. I only have a problem with the driver side door. It will unlock just fine, but when I hit the lock button on my remote all the doors will but the driver side door. It sounds like it wants to lock, but is not. What could this be?
Jamell

Charlottesville, VA

#12 Apr 1, 2011
I have a problem. my power door locks on my 06 ford taurus are acting up they constantly unlock over and over again.what would cause that? It all started about 2 days ago and has gotten worse since then
@Genevieve
How much did it cost to get that fixed?
Matt

Greenwich, NY

#13 May 27, 2011
I have a 2009 Limited Edition purchased used with extented warranty. I am having same problem. Drives me NUTS! Its intermittent. When it gets damp, humid or cold it seems to happen most. Unfortunately, every time I take it to the dealer they can't get it to malfunction. When it starts, the door locks will begin clicking as if activating the remote Key entry FOB. Lights will go on for 30 seconds, then die and often come back on immediately until the battery is killed. When driving the door locks will begin activating as if the FOB was pressed. Once the car is heated in the winter, it gradually goes away. I have torn the drivers side door apart myself, and disconnected the door lock, automatic window switchs and any other connector I could find, one at a time. No effect. Any suggestions would be greatly appreciated. Thanks.
Charlie

Lisbon Falls, ME

#14 Sep 25, 2011
Same problem on a 2008 Taurus X. Doors unlock themselves and lights turn on in wet/damp/foggy weather. What receives the signal from the buttons on the key fob? Is it the key pad on the driver's door, or some other part on board the vehicle?
Mighty Mouse

Hilliard, OH

#15 Dec 1, 2011
My 2006 Ford Taurus SE's door locks quite working at the same time. I tested the fuse and it's OK. I have also been having starting issues. I'll put the key in and turn the ignition. The car will turn over but not start. I will then turn the key quickly 5 times all the way off then all the way on while the car is set in drive (automatic transmission). 95% off the time this works. The other 5% includes a lot of fiddling around and cursing. Now the power locks won't work by either the Viper Remote Start remote switch or the door switch.

Question 1: Could the remote start, witch controls both the power locks and ignition, be the cause.

Question 2: Could I have a faulty ignition switch? A neighbor had told me he was having all sorts of problems electrically with his car until he changed the ignition switch.

Please help. It's my wifes car and she has put me in the dog house until it's fixed. If you would like to email me directly...my email is

mightymouse@columbus.rr.com

Thanks in advance.
Renetta

Owensboro, KY

#16 Dec 7, 2011
Kevin wrote:
I have the same problem, but mine is weird. I only have a problem with the driver side door. It will unlock just fine, but when I hit the lock button on my remote all the doors will but the driver side door. It sounds like it wants to lock, but is not. What could this be?
Did you ever figure this out? I am have the exact same problem!
Renetta

Owensboro, KY

#17 Dec 7, 2011
Kevin,
Did you ever figure this out? I am have the exact same problem!
Stanley

Palos Hills, IL

#18 Jan 3, 2012
I opened the door on my 2006 Taurus but now it will not close like the tumbler or something is keeping the latch from working.
Matt

Macomb, IL

#19 Jan 8, 2012
I have a 2007 Ford Taurus SE. The problem I have is with my door locks. When I start to go, and when I lock or unlock the doors, I hear a grinding sound from the right rear door. I now noticed that that door's lock handle does not go down and I have to put it down manually. What is the issue with that and how do I get that fixed? My email address is matt_tawesson@hotmail.com.
Thanks!
-Matt
same

Lexington, KY

#20 Jan 13, 2012
Stanley wrote:
I opened the door on my 2006 Taurus but now it will not close like the tumbler or something is keeping the latch from working.
i have same prob as you if you figure it out ,let me know

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 3
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Ford Taurus Discussions

Title Updated Last By Comments
2000 taurus transmission (Apr '06) Apr 12 westhemess 194
Ford Taurus 1997 3.0L efi V6 Coolant leak (Dec '06) Apr 9 tankboots 58
No heat, blowers work, feels like it's stuck wi... (Aug '07) Mar 25 Katieclancy731 102
News Detroit man's ex demands cut of $350K given by ... Mar '15 Cletus Phestershank 2
News Detroit's walking man to get $350K, lots of advice Mar '15 Stroker D'Clown 22
99 Ford Taurus Stalling Out While Driving (Jun '08) Mar '15 lukolt 61
No dash lights & turn signal arrows stay on (Dec '10) Mar '15 louis 4
More from around the web