ford 200 f150 stsrt problems

Posted in the Ford F-150 Forum

First Prev
of 15
Next Last
paul salva

Jasper, AR

#1 Jun 10, 2006
i have a 2000 fi50 5.4 engine having start problems had the fuel filter changed had the fuel injector cln'd but every now and then the truck won't start let it sit over night and it starts will run fine for a couple weeks then you start it runs good then shut it off and it won't start unless you let it sit again for awhile then it starts right up
Angie

United States

#2 Jun 23, 2006
I am having the same problem with my 2001 5.4. I am about to take it back to the dealer. If you hear of any news please let me know. They can't seem to diagnose the problem. It has new plugs, EGR, new #4 coil pack, new fuel filter and had the injection system flushed....
paul salva

Jasper, AR

#3 Jul 5, 2006
would remote start cause this problem i have a remote start was on the truck when purchased
Frank

AOL

#4 Jul 5, 2006
Try this, buy some MAF Sensor Cleaner at the local auto parts store. Locate the MAF sensor via shop manual or help from auto parts guy. Spray the MAF sensor with cleaner spray. Do not touch the filiment sensors with anything... Just spray them clean. Let them dry for about 30 mins. Now remove the battery cables and let sit for another 30 mins.... Now re-attach battery cables and start vehicle. Let it idle for about 5- 10 mins. Then drive normaly around town for about 10 miles to reset the computer perameters, it might run bad for a couple of miles then it will straighten out. Basically with a dirty MAF your car will act like it's chocking out... it sends a wrong message to the computer that it needs more gas or more timing advance. After doing all of that you should be good to go!
paul

Jasper, AR

#5 Aug 8, 2006
tried maf sensor cleaner like you said still having problems
paul

Jasper, AR

#7 Aug 15, 2006
Angie wrote:
I am having the same problem with my 2001 5.4. I am about to take it back to the dealer. If you hear of any news please let me know. They can't seem to diagnose the problem. It has new plugs, EGR, new #4 coil pack, new fuel filter and had the injection system flushed....
fuel pump and filter in tank also had the new key reprogramed seems to have fixed issues
paul

Jasper, AR

#8 Aug 17, 2006
paul salva wrote:
i have a 2000 fi50 5.4 engine having start problems had the fuel filter changed had the fuel injector cln'd but every now and then the truck won't start let it sit over night and it starts will run fine for a couple weeks then you start it runs good then shut it off and it won't start unless you let it sit again for awhile then it starts right up
foud out it was the fuel pump and screen in the tank .pump was over heating and shuting down till it cooled
Rick - Vancouver BC

New Westminster, Canada

#9 Sep 6, 2006
1993 ford f150 5 litre
My water pump keeps leaking. I have changed the pump twice but the gaskets keep failing and the leak starts up again.
Any ideas on what I can try.
thanks
Tommy

Louisville, KY

#10 Sep 27, 2006
I have 2003 F-150 4.6 has a starting problem I park it and the next moring it won't start wait a while and it will start and run good for a week and it dose it again.
Marie

United States

#11 Oct 18, 2006
We had similar problems with our 1992 f150. Died on us on the way home from store one day. Had it towed to our house. Later it started up just fine but still wanted to act up. Like wasn't getting fuel. Mechanic replaced fuel pump. Seemed to do better but still had some problems. Went to another shop and they said it was the oxygen sensor. They replaced and it has been fine since.
Frank

AOL

#12 Oct 19, 2006
Marie,

Please look at the above posts also... I'm glad to hear that you got it fixed!
jim

Cuyahoga Falls, OH

#13 Oct 19, 2006
Marie wrote:
We had similar problems with our 1992 f150. Died on us on the way home from store one day. Had it towed to our house. Later it started up just fine but still wanted to act up. Like wasn't getting fuel. Mechanic replaced fuel pump. Seemed to do better but still had some problems. Went to another shop and they said it was the oxygen sensor. They replaced and it has been fine since.
mechanic told me that the fuel pump check valve was leaking which caused a vacuum leak causing fuel line to lose pressure, was this why they changed yours?
jim

Cuyahoga Falls, OH

#14 Oct 19, 2006
paul wrote:
<quoted text>fuel pump and filter in tank also had the new key reprogramed seems to have fixed issues
what key are you talking about?
IGNITION KEY?
WHAT ABOUT OXY SENSOR?
WHAT IT COST FOR FUEL PUMP?
theresa

Dalton, GA

#15 Oct 21, 2006
yes i have a 1997 f150 and one morning the turning light was flashing and then got my husband and few min later the truck tried to crank on its on and took the fueses out and the radio turns on what does anyone think it might be..... thanks
MIKE

Old Greenwich, CT

#16 Nov 1, 2006
Tommy wrote:
I have 2003 F-150 4.6 has a starting problem I park it and the next moring it won't start wait a while and it will start and run good for a week and it dose it again.
next time you get in your truck. check if there is a chime as if you key is already in the ignition before you put it in. I had this problem no longer do. But sometimes my truck wont start on the first try with the automatic starter.. trying to figure that one out still... e mail me at frwelr@aol
Tony

Florence, KY

#17 Nov 3, 2006
Have a 2000 Ford F150 4.6 truck starts fine in the morning if I make more than one stop it won't start (doesn't even turn over like battery is dead) I let it set for a few hours and it starts? Is this something to do with Theft System? Is there a timer that resets after a certain amount of time?
joe

New Milford, CT

#18 Nov 6, 2006
Had running/starting problems in my 4.6 found out it was a problem with the ignition coils.....1&3 caused the motor to run in "safe mode" had a simmilar problem with my daewoo lanos at about the same milage 80k....see if that helps
steve drake

Charlottetown, Canada

#19 Nov 21, 2006
i just bought a 2002 f 150 in march and it came with 2 remote starters.At first they worked great,but now when i go to start the truck with the remote,the trucks turns over for about 5 seconds,and does this 4 times,without starting.Any ideas
rob

AOL

#20 Nov 24, 2006
joe wrote:
Had running/starting problems in my 4.6 found out it was a problem with the ignition coils.....1&3 caused the motor to run in "safe mode" had a simmilar problem with my daewoo lanos at about the same milage 80k....see if that helps
I HAVE F150 ,2000 4.6 REPLACED COIL PACKS CYL. 1 + 2 NOW 4 IS ACTING UP . WHEN IT RAINS IT WILL SPIT OUT A CODE . NOW IT WON'T START WANTS TO I HAVE ENOUGH CRANKING AMPS , WATER IS GETTING IN THERE,
rob

AOL

#21 Nov 25, 2006
are the coil packs hard to change ? looking at it they seem to slip over the spark plug , but i see a igniation wires from the coil pack , do i unplug them + insert them into the new coil pack?
any help with this would be greatly apprecaited
thnaks

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 15
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Ford F-150 Discussions

Title Updated Last By Comments
Rough Idle on 2003 F-150 5.4L (May '06) Oct 14 Ron 289
GM has high hopes for its new midsize pickups Oct 9 uobd2 3
Jeep ponders switch to aluminum for next Wrangl... Oct 3 Cvt6702 1
Chevrolet, Ram pickups zoom in Ford F-150 lull Oct 2 John Jeffery 1
Cold Air Intake Problem Whinning Noise (Dec '06) Sep 25 HAZMATdoc 47
Ford Begins Plant Revamp For Aluminum F-150s Sep 24 Cass 2
Feds Urged to Act on Ford Spark Plug Blow-Outs (Jan '06) Sep '14 steve Watters 1,341

Ford F-150 People Search

Addresses and phone numbers for FREE