1999 Expedition will not start - not ...

1999 Expedition will not start - not crank

Posted in the Ford Expedition Forum

First Prev
of 2
Next Last
Carla

Boston, MA

#1 Sep 15, 2013
I have a 99 Expedition 4.6 XLT Had been using it when all of a sudden it wont start Starter is good, solenoid on firewall we replaced, fuse is good, battery is good It only clicks once when you turn the key and seems to be coming from solenoid on firewall It is not getting any power to starter All interior lights and radio work but when trying to put window up or down it stops and starts Help!! Any suggestions? Tried cross jump solenoid - nothing - no spark at all

Judged:

248

60

1

Reply »
Report Abuse Judge it!
Nakia

High Point, NC

#2 Nov 23, 2013
I am having the EXACT thing happen to mines. My car did this today. I am tryin to find out myself what is wrong with mines. I have a 99 Ford expedition.
josh

Kingston, TN

#3 Nov 23, 2013
@ Carla you may want to check your starter wire going from the battery to the starter. Also I would check your starter relay which is under the hood or the fuse going to it.
Ruby

Detroit, MI

#4 Jul 16, 2014
Im having the same problem with mine! I replaced the starter and cylanoid on the fire wall and it still wont start...please help!!!!!:(
code redd

Griffith, IN

#5 Aug 16, 2014
Change The Positive Wire Going From The Battery Back. The Wire With The Snap Box On It.
Jdc

Denver, CO

#6 Nov 7, 2014
My negative wire that bolts in to my solenoid was unbolted so i tried to bolt it back on and it still wont start. Maybe i have it bolted in the wrong area?
Confused

Summerville, SC

#7 Aug 29, 2015
I have a 99 expo 5.4 that has had both the starter and the park neutral switch replaced and will start but after half of a day it will not start again. Any help or ideas of where to look next ?
Jct

San Diego, CA

#8 Dec 9, 2015
I have a 99 ford expedition 5.4 the starter his good alternator good battery good sometimes it starts but wen it dont start I have to put it on nuetral and it will start. Wat could it be.
andrew

Philadelphia, PA

#9 Dec 19, 2015
I have a 99 expedition xlt won't turn completely over. It sounds like it wants to start but won't. Its definitely a fuel line issue just don't know what. I started it and put it in gear immediately drove it about a mile or so turned it off now won't start.
tyler

Edmonton, Canada

#10 Mar 2, 2016
my 99 has pwer to everything but will not turn over last time I drove it it smelt like clutch but is a automatic shut it off that night went to start it and nothing put new battery still nothing
Crimson

United States

#11 Mar 10, 2016
I am having the same exact problem with my 99 expedition. Changed starter, battery good, just when go to start it makes a click sound.I'm so aggravated.. Help!!!.
secretsquirrel

La Grange, KY

#12 Mar 23, 2016
I have a 1999 expedition with the triton xlt. It was running fine up until yesterday. I put the key in and turn it and all I hear is a click. I have replaced the battery, checked and replaced the starter solenoid, checked my fuses, tried every trick I found in the forums from trying to wiggle the key while I start it to moving the shifter, starting it in neutral, the theft light is not flashing or acting abnormal nothing is working all I get is a click. Any ideas would be helpful.
maztrim

Salem, OR

#13 Sep 23, 2016
I had this same problem, replaced the starter cable, ran $90 on Rockauto.com , ford wanted 170 for it. It was a pain to run, but it fixed my problem. Good luck all.
Martyce

United States

#14 Dec 31, 2016
I am having problems with my 1999 ford expedition blowing #1 fuse internal and #18 ext both
Deal with the fuel pump it will blow soon as i stick it in. I checked for touching wires the best i
Could can anyone help guide me
in the right direction? Thanks
O, it will turn over but no crack
Lee

Newport News, VA

#15 Mar 12, 2017
andrew wrote:
I have a 99 expedition xlt won't turn completely over. It sounds like it wants to start but won't. Its definitely a fuel line issue just don't know what. I started it and put it in gear immediately drove it about a mile or so turned it off now won't start.
Did you try fuel regulator
Big cheese

United States

#16 Mar 13, 2017
I have a 98 expedition someone was trying to hook trailer lights up and now when i put my key in it i get power to everything but it wont turn over i changed my starter and solenoid on the firewall but still nothing so i hooked up a toggle switch to make it run and not to mention my wipers stopped working at the same time my ignition stopped someone please help me
Larry66

Gastonia, NC

#17 Mar 21, 2017
I replaced the fuel pump and battery alternator it has a new engine I replaced the coils sometimes it want start but I have the noticed the theft light is flashing don't no what to do next please help me
Brandi

Keller, TX

#18 Apr 6, 2017
99 expedition 5.4 won't turn over, had electrical until we tried to jump the battery nothing since then. Have changed out solenoid, starter, battery & terminals. Problem persists. No electrical, no fuse appears to have blown. We're stumped. Any input?
Cory

South El Monte, CA

#19 Apr 9, 2017
I bought a new starter and it turns the engine over sometimes....I have a 99 4x4 4.5L expedition....I don't know what else to check....=0(
Cory

South El Monte, CA

#20 Apr 9, 2017
Cory wrote:
I bought a new starter and it turns the engine over sometimes....I have a 99 4x4 4.5L expedition....I don't know what else to check....=0(
also when it turns it makes a turn that sounds like its stripping the gears....ill wait a few and it will start up again sometimes I have to sit for a while

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 2
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Ford Expedition Discussions

Title Updated Last By Comments
loss pf power when shifting to drive Oct 15 basslayer 1
2002 ford expedition sunroof won't close (Jun '08) Oct 2 Xtremelyfrank 27
1998 ford expedition troubleshooting question-h... (Nov '06) Oct 1 Slg 1,035
99 exped electrical problem when it rains (Jul '07) Sep 30 Jbubba1985 88
2002 Ford Expedition turns over but won't start (Aug '08) Sep 26 Will 47
2003 Ford Expedition electrical problems (Feb '09) Sep '17 Curtis 36
01 Ford Expedition Sep '17 James B 1
More from around the web