2001 expedition fuse problem
First Prev
of 2
Next Last
Earl B

Potomac, MD

#21 Aug 4, 2014
I have a 2001 Ford Expedition w/86k had drove 40 miles w/ 3 stops. Tried to start a 3rd time and nothing not clicking sound just a nothing. Tried to start in Neutral no change. Is it the Starter Solenoid Fuse or is there something else I should try? They tried to arc the relay nothing there either but my radio, cig, warning lights work.
vlogan02

Modesto, CA

#22 Sep 8, 2014
Where is the fuse for auto theft
vlogan02

Modesto, CA

#23 Sep 8, 2014
Does anyone know what number fuse do i pull to disengage. It has a short and the alarm is draining power from my battery when car is off
Mulleroni

Baltimore, MD

#24 Sep 9, 2014
Karl wrote:
Fuse #14 keeps blowing sometimes it works but mostly blows out
I also found that the wire harness between driver door and dash if you adjust the position of it the problem stops door open of course there's a short somewhere in that harness if enough people have this problem as I see if reported enough maybe they will recall.
KathyO

Plano, TX

#25 Dec 3, 2014
I have a 2001 bauer ford expedition what fuse do I need to replace to make the dashboard panel lights come on.
RickC

Bonaire, GA

#26 Apr 10, 2015
I've had the same issues. Any time it rains, or is windy for a few days, my Navi will get a draw. With so many systems on a relay, the large draw will just fire off a relay system, then the battery lowers and the next relay will kick... the battery gets lower and it will just kick on the next system until the battery is dead. I've come to the navi and the blower for the AC is on, or the light will flicker or the car will try to start even though its started already. The radio and windshield wipers will randomly not work. Sometime the 4x4 light will kick on. I've tracked it down to fuse 14 & 15. From what I've read, its one of the following things.

1> The read window wiper motor
2> The Cruise control
3> The Fuse on the brake master cyl.
4> Water on the GEM or Fuse box, though this tends to be for models with a moon roof and or a windshield leak.(doesn't seem to be my case)
Ida

United States

#27 Apr 17, 2015
What number in the fuse box inside the truck do use change out for windshield wipers in 2001 ford expedition
Curt

Joplin, MO

#28 Jun 1, 2015
My dashlights won't work witch fuse is it 01 expedition
Joew

Malvern, OH

#29 Jan 25, 2017
shellyg wrote:
I had the same problem but finally took to Ford Dealer and found out I didnt have the cruise control recall part replaced and it was causing electrical system to short out and blow fuses almost immediately after replacing. Cost me nothing to get fixed and havent had a problems since. Mechanic said he had never seen that cause such a problem."
What year is your Ford? I have a 99 expedition amd I am having problems with the fuse box. I have no power to many fuses and my dash indicater lights stay on with key off.
Joew

Malvern, OH

#30 Jan 25, 2017
Help with fuse problems please.
Noah

Tijuana, Mexico

#31 Feb 11, 2017
Bill wrote:
Glad to hear I'm not the only one with the same issue. But has anyone gotten the issue resolved? Kim, that also started happening to me too about a year ago. Goes in and out with a reason, I've learned to live with that.

I've owned my truck since 2004, never got a recall for the cruise control. I'll look into that if that could be an issue.

I've chatted with a few mechanic friends and after telling them what happens, they feel it's a short with the lights when the door is open. Obviously it's hard to put the fuse in while you have the door closed. I'll be trying that to narrow down the issue. I've gone through quite a few of fuses.

What happened at the beginning when the fuse first blew and I replaced it, it worked for about a week before blowing out, the next time it blew it worked a few days the next time it blew as soon I replaced the fuse.
Do You resolve the odometer problem? I have a 2001 expedition AND the odometer went off
Dorthy Halstead

United States

#32 Mar 9, 2017
Hi I have a 2001 Ford Expedition. My 20 fuse under my dashboard keeps blowing. Can anyone give my solution to my problem, my truck cranks but won't start, plus my theft light comes on I tried my original key, and two other keys I bought at Walmart. My truck still won't start. Tried Sandra's way still didn't work. Any suggestions. Help please.
Coot

Concord, NC

#33 Jun 4, 2017
I have a 2001 Ford Expedition 2 wheel drive and 5.4 engine. I went into the fuse box under the hood trying to figure out what fuse controls the locks and once I found it I changed it. I then started my car and the reverse work great but when I put it in drive it want pull to go. Drive 1 and 2 is working. Before touching fuses the car was driving great. I can't find the problem...
Young

United States

#34 Jan 13, 2018
gwen wrote:
There is a way to override the reverse drive problem until you find out why your fuse has blown. You turn the key to on (no lights on the dash should be on), it is the first click of the key before ignitions. Once it is the key is switched to on, you can shift the vehicle to "N" neutral. One the car is in neutral you can start the vehicle and then move the car to drive or reverse. As long as you don't turn the car off, you can shift between the different modes (Drive, Neutral, Reverse and D1, D2).
I am dealing with the same problem. I can drive it, but have no interior lights, window controls or wipers. It is okay for now because it is summer, but the rains in Washington are coming right around the corner. There is a lot of documentation on the windshield in the Expedition leaking causing a short in the GEM or the fuse box. I don't have that issue, I already replaced my windshield, but I have 20+ Amps running through the 5Amp circuit. I am in search of the short or GEM module issue.
Good luck.
It's the sensor on the end of the master cylinder unplug that sensor and see if the fuse pops
Young

United States

#35 Jan 13, 2018
gwen wrote:
There is a way to override the reverse drive problem until you find out why your fuse has blown. You turn the key to on (no lights on the dash should be on), it is the first click of the key before ignitions. Once it is the key is switched to on, you can shift the vehicle to "N" neutral. One the car is in neutral you can start the vehicle and then move the car to drive or reverse. As long as you don't turn the car off, you can shift between the different modes (Drive, Neutral, Reverse and D1, D2).
I am dealing with the same problem. I can drive it, but have no interior lights, window controls or wipers. It is okay for now because it is summer, but the rains in Washington are coming right around the corner. There is a lot of documentation on the windshield in the Expedition leaking causing a short in the GEM or the fuse box. I don't have that issue, I already replaced my windshield, but I have 20+ Amps running through the 5Amp circuit. I am in search of the short or GEM module issue.
Good luck.
Unplug the sensor on the end of your master cylinder and put a new fuse in it and see if it works Those sensors go bad and cause the fuse to pop why they're tied into that I have no idea

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 2
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Ford Expedition Discussions

Title Updated Last By Comments
Windshield wiper fluid light won't go out (Feb '07) Feb 17 Lisa 3
1999 Expedition will not start - not crank (Sep '13) Feb 13 VanKleeck 24
2001 Expedition - Blower fan continues to run (Feb '07) Feb 9 Nadia in Texas 39
98 expedition front differential problem? (Jan '09) Jan '18 Asmith69 5
No Heat in Expedition (Nov '11) Jan '18 Carl rugby 10
99 exped electrical problem when it rains (Jul '07) Jan '18 Carl rugby 95
2001 Expedition won't start in cold weather only (Oct '06) Jan '18 Carl rugby 48
More from around the web