Replaced the blend door on my 1997 ex...

Replaced the blend door on my 1997 expedition, now won't start!!! HELP!!

Posted in the Ford Expedition Forum


Havre De Grace, MD

#1 May 17, 2012
Hey Everyone:

Well, I decided to dig in and do the blend door replacement on my 97 expedition. After a weekend of long night and finger scraping, the door has been replaced! I reconnected everything, got the dash reassembled, went to to turn the car on, and got NOTHING!

When I turn the key to the ON position, everything lights up as it should just like before, all lights and turn signals work fine, I can shift through the gears fine, the reverse lights come on, but as soon as I go to turn it over I get nothing, not even a click.... Here is a list of what I have done per the shop manual, what I havd deduced, and a couple unknowns for everyone....

1) I have confirmed that the starter, solenoid, and relay all work fine when tested with direct batttery connection.

2)When I put 12 V on the relay, it energizes properly and will turn the starter no problem. HOWWEVER, if I put the key to ON and turn the car over this way, it will not turn on, it will just keep cranking....

3) The car does have one of those stupid ProLock anti0theft systems on it. Never gave me a problem before, but I have heard they can just go out.....

4) Finally, I am trying to start the car WITHOUT reinstalling the center console! Wanted to see the blend door motor turn when everything was put back together (which it does!!) However, I only get air out of the lower vents, which I assume was because we had to remove the vacuum lines and now I dont have vacuum in the system??

So that is where I am at everyone, I hope someone can shine some light on this or offer some trouble shooting suggestions! If you can offer any help on this, or suggestions, please let me know!!!

Aurora, CO

#2 Apr 9, 2013
Hey have seen if u bumt the fuel put cut off swich because it is right there but i just got done with my spark plugs and the same thing happen

Tell me when this thread is updated:

Subscribe Now Add to my Tracker

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Ford Expedition Discussions

Title Updated Last By Comments
2002 Ford Expedition turns over but won't start (Aug '08) Oct 17 Jason 41
1999 Exp XLT 5.4L 2WD Oil Pump Failing? (Jul '08) Oct 14 99Ford 12
99 exped electrical problem when it rains (Jul '07) Oct 13 FORD Found On Roa... 85
2003 Ford Expedition electrical problems (Feb '09) Sep 30 Mike stubb 32
Expedition transmission shift problem Sep 30 Mike stubb 1
2914 Expedition Door Holding Water Sep 27 Jerry 1
1999 Expedition will not start - not crank (Sep '13) Sep 23 maztrim 13
More from around the web