Comments
1 - 18 of 18 Comments Last updated Jun 10, 2014
bleujean

United States

|
Report Abuse
|
Judge it!
|
#1
Aug 13, 2008
 
My 2002 Expedition sometimes won't start. The first time this happened we took it to the dealer and they replaced the battery. 2nd time, a few months later, tried to jump with another truck. Wouldn't fire. Tow truck came, they jumped it and it started right up. Took to a different shop, they had it for 2 days and no problems, ran diagnostics and couldn't find a thing wrong with it. Happened again another few months down the road, put the charger on it and it started up again. Today, it just won't start. A friend put his scanner on it and a fuel pump secondary circuit code sometimes comes up. Also, it has been suggested to check the voltage, sometimes it is fine, sometimes it is low. In between these problems a couple of fuses have blown. Don't know if that is related or not. Any ideas?
Squeaky

Newnan, GA

|
Report Abuse
|
Judge it!
|
#2
Feb 5, 2009
 
My wife's car started having this problem recently. Yesterday it would crank but would not start. I sprayed starter fluid in the air intake and it started to kick over, showing it was not related to the firing but it was a fuel related issue. I checked the fuel pump relay and fuse. Both were good, although the relay still might have a problem that an ohm meter can't detect. I diconnected the fuel pump connector on the side of the fuel tank and noticed some corrosion on a few of the pins. I checked for voltage and found some, although I don't know what the voltage should be. I cleaned it with wd-40 and reconnected it. I also cleaned the MAF (mass air flow sensor) with MAF cleaner, but I had only cleaned it the week before. I checked for a trouble code using my scanner. It had a 0171 code, which is typical for the MAF when it malfunctions. I cleared the code. When I tried to start the car it took about 10 seconds of cranking but finally started and started again right away this morning.
Squeaky

Newnan, GA

|
Report Abuse
|
Judge it!
|
#3
Feb 5, 2009
 
BTW she has a 2001 expedition with the 5.4L engine.
Squeaky

United States

|
Report Abuse
|
Judge it!
|
#4
Feb 11, 2009
 
Ok, here is an update. The following morning before I went to work I cranked the car and it started just fine. 20 minutes later my wife called and said it would not start again. I went out and bought a new fuel pump and fuel filter and installed them the next day. I have not had any problems for the last 5 days.
hardluck

Ormond Beach, FL

|
Report Abuse
|
Judge it!
|
#5
Jun 12, 2010
 
having same problem with my 2002 exp. at wits end. need help fast!!!
Kym

Pascagoula, MS

|
Report Abuse
|
Judge it!
|
#6
Jan 15, 2013
 
my 2002 ford expidition 4.6L will crank but not start, I have changed the fuel filter, pump, and strainer. What now? It still wont start!!! OMG.. Bought a brand new battery also, still just turning over and not cranking. Can someone please help me...3 mechanics later!!!!!!!!! Single mom of 3 still in school :( and this is our only vehicle.
Kym

Pascagoula, MS

|
Report Abuse
|
Judge it!
|
#7
Jan 15, 2013
 
Squeaky wrote:
Ok, here is an update. The following morning before I went to work I cranked the car and it started just fine. 20 minutes later my wife called and said it would not start again. I went out and bought a new fuel pump and fuel filter and installed them the next day. I have not had any problems for the last 5 days.
Squeaky, I have changed my fuel filter and pump and strainer :(, my expedition still having same issue. It turns over but wont crank. Any ideas? I also got a new battery :(
SCOTT

Newnan, GA

|
Report Abuse
|
Judge it!
|
#8
Apr 5, 2013
 
I HAVE A 2002 FORD EXPEDTION 5.4 LITER HAVING STARTING PROBLEMS HAVE NEW FUEL PUMP AND FILTER AND BATTERY STILL ONLY TURNS OVER NO START CAN ANY ONE HELP WHAT COMES NEXT IN THE FUEL DELIVERY LINE ??????
Tubes

United States

|
Report Abuse
|
Judge it!
|
#9
May 19, 2013
 
Fuel shutoff reset located in the rear
mike

Chicopee, MA

|
Report Abuse
|
Judge it!
|
#10
Oct 8, 2013
 
i'm having a problem... my 2000 expedition turns over, some times it starts and other times it won't.. I changed the fuel pump, filter, new batt., new pump relay, still doing it... any suggestions?
cathy

Watertown, WI

|
Report Abuse
|
Judge it!
|
#11
Nov 26, 2013
 
My truck will turn over but won't start now where do I start my only vehicle
lee

Marion, IL

|
Report Abuse
|
Judge it!
|
#12
Jan 4, 2014
 
My 2002 Expedition sometimes won't start. The first time this happened we took it to the dealer and they replaced the battery. 2nd time, a few months later, tried to jump with another truck. Wouldn't fire. Tow truck came, they jumped it and it started right up. Took to a different shop, they had it for 2 days and no problems, ran diagnostics and couldn't find a thing wrong with it. Happened again another few months down the road, put the charger on it and it started up again. Today, it just won't start. A friend put his scanner on it and a fuel pump secondary circuit code sometimes comes up. Also, it has been suggested to check the voltage, sometimes it is fine, sometimes it is low. In between these problems a couple of fuses have blown. Don't know if that is related or not. Any ideas?
sam

Miami, FL

|
Report Abuse
|
Judge it!
|
#13
Jan 9, 2014
 
my exp 2000 it doing a samething I wait 10 mts and start again it happen every 15 days
leesee

Lanett, AL

|
Report Abuse
|
Judge it!
|
#14
Feb 10, 2014
 
We may be on to something here. My 2001 expidition has been in shop for going on 3 WEEKS now. I took it to auto zone to get it tested for codes and guess what...same thing every one else has said. Same code. having to do with fuel. I guess my next step is to search for directions on how to replace these myself. On the bright side, I would feel awsome to say I fixed it myself.
Tony jones

Manassas, VA

|
Report Abuse
|
Judge it!
|
#16
Mar 25, 2014
 
Kym wrote:
<quoted text>
Squeaky, I have changed my fuel filter and pump and strainer :(, my expedition still having same issue. It turns over but wont crank. Any ideas? I also got a new battery :(
i worked on one with the same concerns and it turned out to be the 30Amp fuse to the theft system which is located in the fuse box under the hood. It is blown and now I'm checking to see if the theft module has a short that will blow that fuse again in a couple of days. Stay tune
Don

Lodi, CA

|
Report Abuse
|
Judge it!
|
#17
Apr 4, 2014
 
My 2000 Expedition cranks but won't start. Have replaced pump, filter and regulator worked for a week then went to same thing. I can start by turning key on and bleeding Schrader valve on fuel rail. Any ideas?
Mike Chicago

United States

|
Report Abuse
|
Judge it!
|
#18
Apr 23, 2014
 
2000 expedtion cranks won't start gave it a shot of starting fluid .started ,but this happens at any time maybe 1 week or not for3 weeks and sometimes only after a day or so shop checked relay all good .any ideas?
Hector Rowlett

Rowlett, TX

|
Report Abuse
|
Judge it!
|
#19
Jun 10, 2014
 
2002 Expedition. It all started out with the needle not showing in proper place and having trouble starting in park. Took it to shop and they fixed that problem. Then bam.... it will not start. Put the key in the ignition and nothiing, the lights on the dash light up but nothing happens it dosen't even crank......It has a new battery, starter, fuel filter, starter coil that is on the firewall, and still haveing problems. What to do next???????

Tell me when this thread is updated: (Registration is not required)

Add to my Tracker Send me an email

Type in your comments below
Name
(appears on your post)
Comments
Characters left: 4000
Type the numbers you see in the image on the right:

Please note by clicking on "Post Comment" you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

11 Users are viewing the Ford Expedition Forum right now

Search the Ford Expedition Forum:
Title Updated Last By Comments
child safety lock rear passenger side (Jan '07) Jul 23 Doors work fine 57
Ford Expedition 2010 Tailgate Paint Bubbling Jul 22 Jason 2
1998 ford expedition troubleshooting question-h... (Nov '06) Jul 21 hump 959
1998 Expedition Jul 16 Mrredskin 2
2001 ford expedition electrical problems (Sep '07) Jul 16 Heather 74
1999 Expedition will not start - not crank (Sep '13) Jul 16 Ruby 4
2000 Expedition- Eddie Bauer ... Leaking freon Jul 14 Brian Puhlick 1
•••

Buy a New Car


Zipcode:
•••
Enter and win $5000
•••
•••