First Prev
of 2
Next Last
Talleyman

Phoenix, AZ

#1 Mar 24, 2008
I have a 97 Expedition 4WD automatic that sometimes doesn't engage park, it starts to roll when I put it into park. I have to move the shifter out of park again and again before it finally engages. Then every once in awhile it won't start. At first I thought that I wasn't putting it all the way into park but this wasn't the case. I have to move the shifter back in forth to P R N 1 2 and then back again and give it a try. Sometimes this can go on for a couple of minutes. Is it a transmission problem or a steering column ignition problem?
Talleyman

Phoenix, AZ

#2 Mar 25, 2008
Problem solved, had my mechanic look at it and it turns out to be loose harnessing bolts. Tightened them up and now the problem is solved.
johnny

Edison, NJ

#3 Oct 4, 2008
how much did it cost you>>i have the exact same problem
shan

Bronx, NY

#4 Dec 28, 2008
my gears on my Expedition 98 were stuck when shifting from park to drive. Tried very hard to get it back into park or neutral but still did not work. So, I put the emergency brake on and turn off the ignition. What can I do to fix this?
Bill

Palo Alto, CA

#5 Dec 31, 2008
Turn the key slightly and this will free it up for you to shift the gear. Start the truck in neutral.
John ---AZ

Santa Clara, CA

#6 Jan 11, 2009
I have a 1998 Expedition and I am having the exact same issue as TalleyMan. This sometimes goes on for 2-3 minutes before the "P" switch (not sure if it's a switch) is engaged and allows the truck to start. Happens every so often but a real pain. Can I tighten the loose harness bolts or does this take special tools or is it in a difficult place to access?? Can I start my truck in Neutral until it's fixed.
Thanks for all your help guys!
John H---AZ
John

Lisle, IL

#7 Jan 11, 2009
I have thesame problem with the gear shifter interlock not releasing. Also, my brake lights are not working when the brake pedal is depressed. I haven't fixed the issue, but if you are stuck and can't drive it to the mecahnic, you can pull the fuse (Fuse #6 5amp) from the fuse box and that will disconnect the interlock and allow you to shift into gear. The owners manul ahs the description of the fuse and what it controls. Just an FYI if you are stuck somewhere and need to override the interlock.
Randy in KC

Shawnee, KS

#8 Mar 29, 2009
John ---AZ wrote:
I have a 1998 Expedition and I am having the exact same issue as TalleyMan. This sometimes goes on for 2-3 minutes before the "P" switch (not sure if it's a switch) is engaged and allows the truck to start. Happens every so often but a real pain. Can I tighten the loose harness bolts or does this take special tools or is it in a difficult place to access?? Can I start my truck in Neutral until it's fixed.
Thanks for all your help guys!
John H---AZ
Own a 2000 Ford Exp with 200,000 miles. I am also having the same issue. Will not go into Park at all. I start it in Neutral and use the EBrake instead of Park. Does anyone know how to fix this without going to the dealer? We are not wealthy people as we run our own small business and try to survive this economy. Any help is appreciated!!
denver

Aurora, CO

#9 Apr 25, 2009
You should contact Ford. There is a recall (seen it on the Ford website) on the inability to put the Expedition in Park.
sam

Russell Springs, KY

#10 Nov 18, 2010
denver wrote:
You should contact Ford. There is a recall (seen it on the Ford website) on the inability to put the Expedition in Park.
.
There is a video on youtube. It's called, how to fix ford expedition not going into park.
Manny

Worcester, MA

#11 Feb 20, 2011
I have the same problem. I changed the gold celinoid.that pushes in wen in park under the dash, i thigten the two gold bolts to the bracket like on the YOU-TUBE video.and it still wont start.....what loose harness bolts and were do i look for them ?can it need adjusting the transsmition shifter control cable ?
Don

United States

#12 Feb 23, 2011
Randy in KC wrote:
<quoted text>
Own a 2000 Ford Exp with 200,000 miles. I am also having the same issue. Will not go into Park at all. I start it in Neutral and use the EBrake instead of Park. Does anyone know how to fix this without going to the dealer? We are not wealthy people as we run our own small business and try to survive this economy. Any help is appreciated!!
Answer:

There are two bolts that are attached to the steering column.

Directions: From inside of vehicle, simply follow the steering column up from the base until you find the loose/missing bolts. Manipulate the gear shift until the bolts are lined up (some are threaded, so you may not be missing any nuts). If you lost the bolts (which use a "star tip") you may be in for trouble they are most likely a dealer item. I luckily saw mine laying on the floor.I was told it is easier to remove front seat so you can lay on your back for access.
Manny

Worcester, MA

#13 Feb 25, 2011
Dame it wont even start in neutral, now that i did what i read and before wen i was having to really force it into prak wat can i be missing....???
dennis

Salisbury, NC

#14 Mar 24, 2011
I have a 97 Ford expedition that I took a remote start system out of it and then I couldn't get it outta park so I put a neutral safety switch on it and still can't get it out of park but no problems before I took the system out I need help
Stretch

Fort Worth, TX

#15 Jun 2, 2011
97' ford expedition 5.4L---I have the problem described above, but that didn't fix the problem.
That bracket under the dash is tight,I can't put it into park, I can't get it out of Drive, and I can't start the vehicle. Help
Any solutions email me : jpetras1070@aol.com
manny

United States

#16 Jun 2, 2011
Stretch wrote:
97' ford expedition 5.4L---I have the problem described above, but that didn't fix the problem.
That bracket under the dash is tight,I can't put it into park, I can't get it out of Drive, and I can't start the vehicle. Help
Any solutions email me : jpetras1070@aol.com
change. the parking gear motor under you're. expedition driver side and seat 59 dollars. is attached. to the 4weel drive and it will work is a small pain cause it has guide grooves and the new part is plastic. the metal rusts and the new part wont go in. u have to use a brillo pad or metal wire wheel n drill lub it and work it on slow. don't break it by forcing it. email me if u need....matias.emmanuel@yahoo. com
manny

United States

#17 Jun 2, 2011
Stretch wrote:
97' ford expedition 5.4L---I have the problem described above, but that didn't fix the problem.
That bracket under the dash is tight,I can't put it into park, I can't get it out of Drive, and I can't start the vehicle. Help
Any solutions email me : jpetras1070@aol.com
oh and maybe the parking gear selenoid allso located under there
fjcooper

Philadelphia, PA

#18 Aug 18, 2011
I have a 1998 ford explorer and cant get the shift lever to line up to park!
Big T

United States

#19 Jan 18, 2012
I have a 98 4wd that has the same issue, it wont go in park or any other gear, the bolts under the column are tight. Sometimes when I try and put it in park, it makes a grinding noise and dont engage. Would a parking gear motor and/or selonoid possibly fix my problem?
tina

Glen Burnie, MD

#20 Apr 21, 2012
2000 expidition and interior lights wont go off after truck is turned off.

Tell me when this thread is updated:

Subscribe Now Add to my Tracker
First Prev
of 2
Next Last

Add your comments below

Characters left: 4000

Please note by submitting this form you acknowledge that you have read the Terms of Service and the comment you are posting is in compliance with such terms. Be polite. Inappropriate posts may be removed by the moderator. Send us your feedback.

Ford Expedition Discussions

Title Updated Last By Comments
2010 Expedition headrest (Feb '10) 2 hr JoannD 31
1998 ford expedition troubleshooting question-h... (Nov '06) Tue darrold 962
2003 Expedition electrical issues? (Jul '13) Tue Garry 3
Transmission flush Sep 15 Pete from FLA 1
2001 expedition fuse problem (Nov '09) Sep 9 Mulleroni 24
Dave D Sep 6 dean 2
99 exped electrical problem when it rains (Jul '07) Sep 4 wendy boyer 65

Buy a New Car


Zipcode:
•••

Ford Expedition People Search

Addresses and phone numbers for FREE

•••